Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Internet mehr für 32bit Anwendungen

Frage Microsoft Windows Server

Mitglied: Venator

Venator (Level 1) - Jetzt verbinden

19.01.2010 um 08:44 Uhr, 4235 Aufrufe, 4 Kommentare

Seit wenigen Tagen haben 32bit Anwendungen bei mir keinen Zugriff mehr auf das Internet, 64bit Anwendungen schon.

Liebe Community,

leider habe ich ein recht dringendes Problem. Ich abe einen MS Windows Server 2008, welcher seit einigen Tagen ein Problem hat. Leider kann ich von diesem Server aus, mit 32bit Anwedungen (sprich IE32bit, dort laufender BackUp-Server ...) nichtmehr auf das Internet zugreifen. Lediglich mit dem IE64bit habe ich noch Zugriff auf das Internet.

Das peinliche daran ist, das ich dieses Problem vor einiger Zeit schoneinmal hatte. Da hat es geholfen, eine Batchdatei auszuführen, die einen Cache gelehrt hat. Danach lief wieder alles einwandfrei. Trotz langem suchen (in meinen Aufzeichnungen, im Internet und hier im Forum) haben ich gestern weder den Batchcommand, noch den Namen des Chaches gefunden.

Könnt ihr mir weiterhelfen?
Liebe Grüße,
Boris
Mitglied: kaiand1
19.01.2010 um 09:35 Uhr
Kann es sein das dort zb die Proxy.pac falsch eingetragen wurde? Oder im 32er IE Falsche Verbindungseinstellungen stehen als im 64er IE ??
Hast du zb mal nen anderen 32er Brwoser probiert?
Firewall blockiert evtl den IE?
PC mal neu gestartet? Router reset?
Bitte warten ..
Mitglied: Venator
19.01.2010 um 09:53 Uhr
Hallo Kaiand,

am Router oder ähnlichem liegt es nicht. Alle anderen Geräte in diesem Netz funktionieren ebenfalls. Auch ein Neustart des Servers hat leider keinen Erfolg gebracht.
Auch Firewall oder Proxy Konfigurationen sind es nicht. Es handelt sich zu 100% um einen Cache oder ähnliches, welcher mit einem Batchcommand geleert wird.
Das gleiche Problem hatte ich bereits, finde aber wie gesagt den CMD-Befehl nichtmehr.

Grüße,
Boris
Bitte warten ..
Mitglied: kaiand1
19.01.2010 um 10:38 Uhr
Wenn du nicht auf das Inet zugreifen kannst egal bei welcher Website liegt es nicht am Cache.
Denn sonst würden ja manche Seiten gehen und andere einfach nur alte Inhale anzeigen.
Kannst du denn Webseiten anpingen?
Den Host auflösen lassen oder ein Trace zu den Webseiten/Servern machen?
über die Console?
Bitte warten ..
Mitglied: Venator
19.01.2010 um 13:53 Uhr
Ich glaube, ich habe mich leider etwas missverständlich ausgedrückt. Gemeint war nicht "der Cache" des IE, sondern "ein Cache" des PCs. Das Problem war ja auch nicht nur im IE, sondern keine 32bit Software konnte mit dem Internet kommunizieren (kein Browser, keine BackUp-Softwar etc.).

Wie der Zufall aber so will, hat mich mein stundenlanges suchen nun doch zur Lösung geführt. Hier die Lösung:

1. Zuerst muss die CMD mit Administratorberechtigungen geöffnet werden
2. Eingeben des Befehls: netsh
3. Eingeben des Befehls: winsock
4. Eingeben des Befehls: reset
5. Anschließend den Rechner neustarten und alles funktioniert wieder einwandfrei

Leider kenne ich den Grund für dieses Phänomen nicht, kann jedoch sagen, das es an diesem einen Server ca. alle 6 Monate auftritt!

Liebe Grüße,
Boris
Bitte warten ..
Ähnliche Inhalte
Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (37)

Frage von aschmid zum Thema Router & Routing ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Router & Routing
gelöst Speedport 5501 kein Internet verfügbar (2)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(9)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...