Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet trotz bestehender WLan-Verbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Pixelschubser

Pixelschubser (Level 1) - Jetzt verbinden

05.08.2011 um 09:50 Uhr, 6353 Aufrufe, 12 Kommentare

Gestern kam eine Anwenderin zu mir und meinte Ihr Notebook (HP Compaq nx8220) verliert immer wieder die WLan-Verbindung und lässt sich nicht wieder verbinden. Nun steht es seit gestern bei mir und ich testete die Angelegenheit.

Ich verbinde mich mit dem WLan Router, bekomme eine IP und kann Surfen. Allerdings nur maximal eine Stunde. Die WLan-Verbindung bleibt zwar aktiv, jedoch habe ich keine Verbindung zum Internet. Die Namensauflösung funktioniert jedoch weiterhin. Pingen ist auch nicht mehr möglich, auch wenn er mir die IP auflöst.

Am Router liegt es mit Sicherheit nicht. An den Access-Points hängen permanent 10-20 Rechner und funktionieren einwandfrei. Hinzu kommt, dass das Problem erstmals in einem anderen WLan aufgetreten ist.

Was habe ich getan. Die IP manuell vergeben, die Drahtlos-Verbindung deaktiviert und anschließend wieder gestartet. Den neuesten Treiber von HP heruntergeladen. Alles ohne Erfolg.

Nach einem Neustart bekomm ich in der Regel auch keine Verbindung zum Internet. Sporadisch funktioniert es dann irgendwann wieder.

Das WLan-Modul ist scheinbar auf dem Mainboard verbaut, somit kann ich es nicht ohne weiteres wechseln. Hat vielleicht noch jemand eine Idee?

Grüße
Mitglied: Neomatic
05.08.2011 um 09:52 Uhr
Guten Morgen,

hast du schonmal die Standardprozedur abgearbeitet? Sprich Viren- und Spywarescan?

Gruß

Neomatic
Bitte warten ..
Mitglied: Sh8ker
05.08.2011 um 10:00 Uhr
Moin moin,

hast du es schon mal mit einem USB WLAN STICK probiert??ß

Gruß Sh8ker
Bitte warten ..
Mitglied: Xaero1982
05.08.2011 um 10:16 Uhr
Hi,

versuch mal den IP Stack zurückzuseten:

01.
netsh int ip reset c:\resetlog.txt
VG
Bitte warten ..
Mitglied: Pixelschubser
05.08.2011 um 10:22 Uhr
Habe ich bereits gemacht, bevor ich das Notebook ins firmeninterne WLAN nahm.
Bitte warten ..
Mitglied: Pixelschubser
05.08.2011 um 10:25 Uhr
WLAN-Stick habe ich leider zur Zeit keinen im Haus
Bitte warten ..
Mitglied: Pixelschubser
05.08.2011 um 10:26 Uhr
Zitat von Xaero1982:
versuch mal den IP Stack zurückzuseten:

01.
> netsh int ip reset c:\resetlog.txt 
02.
> 

ATM habe ich wieder eine Verbindung, ich probier dies sobald die Verbindung wieder weg ist
Bitte warten ..
Mitglied: Pixelschubser
05.08.2011 um 11:23 Uhr
Zurücksetzen des IP Stacks war ohne Erfolg
Bitte warten ..
Mitglied: michi1983
05.08.2011 um 12:56 Uhr
Hallo,

wie Sh8ker bereits gesagt hat, würd ich auch einen WLAN Stick probieren, wenn der nämlich funktioniert, kannst du dir fast sicher sein, dass das WLAN Modul auf dem Board entweder defekt ist oder aber zumindest das Problem dort begraben liegt.

Gruß
Bitte warten ..
Mitglied: cMaster
05.08.2011 um 23:47 Uhr
Hi,

Firewall ist auch keine, die wegen irgendwas sich irgendwann quer stellt?
Bitte warten ..
Mitglied: Pixelschubser
08.08.2011 um 08:14 Uhr
Zitat von cMaster:
Hi,

Firewall ist auch keine, die wegen irgendwas sich irgendwann quer stellt?

Nein
Bitte warten ..
Mitglied: cMaster
08.08.2011 um 16:23 Uhr
Funktioniert die Namensauflösung auch , wenn du das bei Adressen versuchst, die bisher noch nie aufgerufen wurden? Weil es ist echt merkwürdig, wenn die Namensauflösung funktioniert, nicht aber das pingen....
Bitte warten ..
Mitglied: Pixelschubser
08.08.2011 um 17:06 Uhr
Ja, dass ist der Punkt. Die Namensauflösung funktioniert auch von Domains, die noch nie aufgerufen wurden.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

LAN, WAN, Wireless
WLAN mit eigenem Subnet in bestehendem LAN integrieren (4)

Frage von DerVogefaenger zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich (4)

Frage von VerruecktesPferd zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Fehlermeldung bei RDP Verbindung über WLan oder LTE (4)

Frage von D.Jelitto zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (31)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...