Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet bricht zusammen

Frage Microsoft Windows Server

Mitglied: kugelschreiber

kugelschreiber (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 15.02.2008, 4365 Aufrufe, 9 Kommentare

Routerproblem

Hallo Ihr Lieben,

Szenario:

1 Windows Server 2003
- DNS, AD, RAS, FileServer, PrintServer

60 Clients
- davon ca 50 mit Win2000 Prof
- davon ca 10 mit WinXp Prof

Der Server hat zwei NICs.
Die erste ist fürs interne LAN. IP 192.168.0.1 255.255.255.0 und DNS Server 192.168.0.1
Die zweite ist verbunden mit einem Router (Netgear ProSafeFirewall F Reihe) Sie hat eine feste IP 192.168.1.1 SM: 255.255.255.0 SG: 192.168.1.254

Der Router hat die 192.168.1.254 und besitzt eine statische Route ins 192.168.0.1er Netz.
Er verbindet sich automatisch zu einer T-DSL Business Flat mit 3000er Leitung und hält laut Einstellungen die Verbindung aufrecht bis auf die Zwangstrennung der Telekom aller 24 Stunden.

Alle Rechner können sich "anpingen". Auch der Router (192.168.1.254) ist von einem Rechner im internen Netz (z.b. 192.168.0.34) anpingbar. Ebenfalls das Webinterface des Routers ist érreichbar. Demnach scheint die Namensauflösung

Dasselbe gilt für nslookup. NamensauflösuHallo Ihr Lieben,

Szenario:

1 Windows Server 2003
- DNS, AD, RAS, Fileserver, Print Server

60 Clients
- Davon ca 50 mit Win2000 Prof
- davon ca. 10 mit WinXp Prof

Der Server hat zwei NICs.
Die erste ist fürs interne LAN. IP 192.168.0.1 255.255.255.0 und DNS Server 192.168.0.1
Die zweite ist verbunden mit einem Router (Netgear ProSafeFirewall F Reihe) Sie hat eine feste IP 192.168.1.1 SM: 255.255.255.0 SG: 192.168.1.254

Der Router hat die 192.168.1.254 und besitzt eine statische Route ins 192.168.0.1er Netz.
Er verbindet sich automatisch zu einer T-DSL Business Flat mit 3000er Leitung und hält laut Einstellungen die Verbindung aufrecht bis auf die Zwangstrennung der Telekom aller 24 Stunden.

Alle Rechner können sich "anpingen". Auch der Router (192.168.1.254) ist von einem Rechner im internen Netz (z.b. 192.168.0.34) anpingbar. Ebenfalls das Webinterface des Routers ist erreichbar. Demnach scheint die Namensauflösung

Dasselbe gilt für nslookup. Namensauflösung und IP Adressauflösung funktionieren mit den richtigen Ergebnissen.

Problem:

Das Internet bricht sporadisch zusammen. Startet man den Router danach neu, geht es wieder für eine unbestimmte Zeit. (von ca. 15 Min bis 3 Std. )

Nun meine Fragen:

Die wichtigste zuerst: Kann so etwas am SERVER liegen? DNS usw....

Wir haben sporadisch auch schon andere Router angebunden, jedoch können wir mit denen keine Verbindung herstellen. Bei Router mit integriertem Modem geht es wohl nicht, weil angeblich die Verbindung nur mit Modems der Telekom herzustellen geht. STIMMT DAS?

Kann die Internetverbindung aufgrund hoher Anfragen zusammenbrechen?

Liegt es eindeutig am Router?

Für eure Hilfe bin ich jetzt schon dankbar.
Mitglied: Hunduster
07.10.2007 um 00:04 Uhr
HI,

also ich denke auch das der Router überlastet ist. Würde es am am Server liegen, dann hätte es keinen Sinn, dass es wieder geht wenn du den Router neu startest. Erkundige dich mal nach Cisco Routern die sind eigentlich meistens im betrieb.

Verbindung zu Telekom nur mit eigenen Geräten? Absoluter Schwachsinn!
Bitte warten ..
Mitglied: kugelschreiber
08.10.2007 um 21:09 Uhr
Vielen Dank ich werde es jetzt mal mit einer CheckPoint Edge versuchen... und melde mich dann noch mal.

MFG
Bitte warten ..
Mitglied: Natureshadow
15.10.2007 um 14:28 Uhr
Öh, wasn das? Der Beitrag dreimal hintereinander und am Ende zerstückelt? Komisch ...

Aber ich tippe auch auf DNS, aus dem Grund, dass ich das gleiche Problem bei meinem Linux-Server schon einmal hatte. Der DNS-Server (bind9) lief zwar und lieferte intern IP-Adressen, aber er weigerte sich, Queries zu forwarden.

Vll hilft dir das ja irgendwie ...

[edit] Jetzt, nach dem Neuladen der Seite, ist der Artikel in Ordnung und zusammenhängend ...
Bitte warten ..
Mitglied: kugelschreiber
15.10.2007 um 20:26 Uhr
Warum aber dann nach einem Neustart des Routers wieder alles geht, wenn es doch der DNS des Servers seien soll? Das verstehe ich nicht...
Bitte warten ..
Mitglied: Natureshadow
16.10.2007 um 07:31 Uhr
Ach, ein Neustart des Routers, ich dachte des Servers ... Habe da wohl was durcheinander gelesen.

Was loggt dein Router denn so?
Bitte warten ..
Mitglied: kugelschreiber
16.10.2007 um 14:23 Uhr
Es ist ein Netgear Pro Safe Firewall Router und loggt so ziemlich gar nix! Wir haben jetzt die CheckPoint Edge dran und werden sehen, was dies bringen wird! Ich melde mich dann wenn ich weitere Resultate habe. Die Edge läuft erst seit 2 Tagen!
Bitte warten ..
Mitglied: Hunduster
16.10.2007 um 22:42 Uhr
Oha ein ProSafe von Netgear so ne Kiste hatte ich auch mal hab ich ums verrecken nicht konfiguriert bekommen, also ich tipp nach wie vor auf den Router
Bitte warten ..
Mitglied: kugelschreiber
22.10.2007 um 17:18 Uhr
kleiner Zwischenbericht: Das Netz läuft seit 5 Tagen wieder durch! Also zu 99,9 % wirds der Router gewesen sein. Den als Admin sage niemals 100%!
Bitte warten ..
Mitglied: kugelschreiber
15.02.2008 um 10:29 Uhr
Noch als Nachtrag: Haben jetzt eine CheckPoint VPN-1 Edge am Netz.... Die wird noch nicht einmal lauwarm...

Bis denne
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
gelöst Telekom PPPoE Tunnel bricht ständig zusammen (13)

Frage von Phill93 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
VDSL (50 Mbit) Verbindung bricht immer ab - Speedport 921V (4)

Frage von Sebastian9191 zum Thema LAN, WAN, Wireless ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (8)

Link von transocean zum Thema Windows 10 ...

Netzwerkgrundlagen
gelöst PFSense kein Internet Zugang (6)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...