Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Browser zeigt nicht alle Texte

Frage Internet Webbrowser

Mitglied: beckstar

beckstar (Level 1) - Jetzt verbinden

11.04.2012, aktualisiert 12.04.2012, 3181 Aufrufe, 7 Kommentare

Guten Tag,

Ich habe folgendes Problem auf einem Windows XP Rechner.
Und zwar werden auf vielen Internetseiten nicht alle Texte darstellt.
Bilder etc. werden normal dargestellt.

z.B. auf shop.bvb.de (nein ich bin kein Fan von denen... im Gegenteil)

Mit dem IE8 seh ich z.B. soviel auf der Seite:
9ec4b58481adb472287ab17ce68e53c9 - Klicke auf das Bild, um es zu vergrößern
Nur beim IE8 kann ich die komplette Seite makieren und sehe, dass da ein unsichtbarer Text steht.
Selbst wenn der Text makiert ist kann ich ihn noch nicht lesen. Erst wenn ich den Text in den z.B. Editor kopiere
kann ich den Text lesen.


Im Firefox dagegen sehe ich soviel:
184a91c3e55337c1442c0da18b917f0e - Klicke auf das Bild, um es zu vergrößern

In jedem anderen Internet Browser sehe ich soviel wie bei Firefox.

Im Firefox habe ich "Ansicht" ~~> "Webseiten-Stiel" ~~> "Kein Stiel" ausgewählt und da zeigt er dann den ganzen Text auch an.


Das habe ich gemacht:
- Java auf neusten Stand
- Java Einstellungen überprüft, alles Standard.
- Adobe Flash Player auf neusten Stand
- Trend Mirco Anti Virus kompletter Scan - nichts gefunden
- Kaspersky kompltter Scan - nichts gefunden
- mit CCleaner den ganzen Schrott entfernt...
- von einem Kumpel: http://www.computerhilfen.de/hilfen-5-142482-0.html , wars auch nicht

Was ich nicht gemacht habe:
Neues Benutzerkonto anlegen und damit geguckt ob der selbe Fehler kommt (kann ich nur VorOrt machen).


Woran kann das noch liegen?
Braucht ihr irgendwelche sonstigen Infos?


Ich bin am verzweifel, kann aber auch an der Beispielseite vom Kunden liegen, da ich lieber Blau-Weiß sehe...



EDIT:
So sollte es normalerweise ausschauen:
ea565128235fce3b1c7c918d9638035d - Klicke auf das Bild, um es zu vergrößern
Und das auf den meisten Seiten...



Mit freundlichen Grüßen
Mitglied: MrTrebron
11.04.2012 um 15:37 Uhr
Servus,

sorry, aber ich sehe keinen Unterschied. Sollte ich meine Brille putzen?

Welcher Text?

Gruß
Bitte warten ..
Mitglied: beckstar
12.04.2012 um 09:17 Uhr
Zitat von MrTrebron:
Servus,

sorry, aber ich sehe keinen Unterschied. Sollte ich meine Brille putzen?

Welcher Text?

Gruß

Sers,

Ich habe mal einen Screenshot hinzugefügt, wie die Seite normalerweise ausschaut.

Konnte an dem Rechner ja keinen "Normal"-Screenshot machen.

z.B. die Texte:
- Registrieren
- Login
- Warenkorb
- 0 Artikel
- 0,- inkl. MwSt.

oder etwas tiefer die Texte:
- Webshop in English
- Die Artikel zum Finale
- Dein Name
- MSV beim BVB




Gruß
Bitte warten ..
Mitglied: 106009
12.04.2012 um 10:24 Uhr
Hi,

der IE8 besitzt eine Kompatibilitätsansicht, hast du die schon mal probiert?

Dann wäre da noch die "Barrierefreiheit" unter Extras > Internetoptionen > Allgemein zu finden. Vielleicht fehlt dir eine Schriftart.

Gruß
Bitte warten ..
Mitglied: beckstar
12.04.2012 um 10:56 Uhr
Zitat von 106009:
Hi,

der IE8 besitzt eine Kompatibilitätsansicht, hast du die schon mal probiert?

Dann wäre da noch die "Barrierefreiheit" unter Extras > Internetoptionen > Allgemein zu finden. Vielleicht
fehlt dir eine Schriftart.

Gruß


Die Kompatibilitätsansicht ändert nichts.

Wenn ich in der "Barrierefreiheit" sage er soll die Schriftarten ignorieren, dann sehe ich den Text.

Also stimmt irgendwas mit den Schriftarten nicht bzw. fehlen da welche?

Weil die Seite und andere gingen ja mal auch so.
Bitte warten ..
Mitglied: 106009
12.04.2012 um 11:04 Uhr
Zitat von beckstar:
Also stimmt irgendwas mit den Schriftarten nicht bzw. fehlen da welche?

Das könnte schon sein. Sieh nach den Einstellungen > Internetoptionen > Sicherheit > Internet > Stufe anpassen unter Downloads > Schriftarten
Bitte warten ..
Mitglied: beckstar
12.04.2012 um 11:38 Uhr
Zitat von 106009:
Das könnte schon sein. Sieh nach den Einstellungen > Internetoptionen > Sicherheit > Internet > Stufe anpassen
unter Downloads > Schriftarten

Ist schon aktiviert.

Außerdem hab ich das selbe Problem bei den anderen von mir erst installierten Browsern (firefox und chrome) ja auch.
Also eher kein IE8 spziefisches Problem?
Bitte warten ..
Mitglied: 106009
12.04.2012 um 12:08 Uhr
Also eher kein IE8 spziefisches Problem? Hier wird die Seite mit normalen IE-Einstellungen fehlerfrei angezeigt.

Eher nicht. Irgend eine installierte Software fummelt dir offenbar dazwischen. Mach mal einen Diagnosesystemstart mit MSCONFIG, ob der Fehler dann auch noch auftritt. Wenn nicht, nacheinander die deaktiverten Programme wieder aktivieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Sonstige Systeme
Internet Archive: 10.000 Amiga-Titel für den Browser aufbereitet

Link von Frank zum Thema Sonstige Systeme ...

Netzwerkgrundlagen
PFSense kein Internet Zugang (3)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...