Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet am Client geht nicht

Frage Microsoft Windows Server

Mitglied: 66505

66505 (Level 1)

21.06.2008, aktualisiert 22.06.2008, 4271 Aufrufe, 5 Kommentare

Hallo Leute,
habe meinen Windows Server 2008 Standard erfolgreich aufgesetzt. DNS funktioniert auch, Weiterleitung zum Arcor DNS Server ist eingerichtet, Zeiger natürlich auch. Am Server geht Internet auch und die Auflösung funktioniert an allen Rechnern. Nur der Client kommt nicht ins Internet. Habe ihm als Standardgateway natürlich den Server gegeben, nur kann dieser offensichtlich keine anderen Anfragen bearbeiten. Am liebstenm wäre es mir sowieso, dass andere Anfragen an den Router gehen, weil dort noch andere Weiterleitungen eingerichtet sind. Ich weiß wirklich nicht, woran es liegen könnte. Habe mir hier schon zig Beiträge durchgelesen, aber eigentlich müsste es klappen. nslookup zeigt mir am client auch eine IP an von zb www.google.de an.
Server:
192.168.2.125
255.255.255.0
192.168.2.99
dns: 192.168.2.125

client
192.168.2.114
255.255.255.0
192.168.125
dns: 192.168.2.125

weiterleitung am server ist auf den arcor dns server

vielleicht hat ja jemand nen tip

muss ich am linksys router (dd-wrt) was einstellen?

Danke und Gruß
Mitglied: education
21.06.2008 um 18:10 Uhr
hast den clients schon mal als gateway die ip von router zugewissen? was ich so sehe 192.168.2.99 und nicht die 125 vom server

oder willst du es so machen das alle clients als router den server benutzen, dann must mit routing und ras arbeiten auf den server
Bitte warten ..
Mitglied: 66505
21.06.2008 um 21:35 Uhr
moin,
danke für die rasche antwort.
Wenn ich den Router als Standardgateway eingebe, klappt alles. allerding ist die Internetgeschichte mehr als sekundär und möchte dafür nicht auf Performance verzichten, daher der Server als Standardgateway. Oder ist das Quatsch? Danke für den Tip mit dem Routing.
Bitte warten ..
Mitglied: aqui
22.06.2008 um 15:28 Uhr
Das ist natuerlich Quatsch wie du dir selber denken kannst denn der Server ist ja kein Router bzw. routet ja gar nicht ! (Kann er auch nicht wenn er nur eine Netzwerkkarte hat !)
Folglich ist der Eintrag der Server IP als Standardgateway somit natuerlich voelliger Bloedsinn !!
Das Gateway ist immer ein Gateway was auch routen kann also gehoert die Router IP darein und sonst nichts !!!

Du hast also nur den DHCP Server im 2k8 Server falsch konfiguriert. Wenn du dort als Gateway IP die des Routers einstellst ist alles so wie es soll !!!
Bitte warten ..
Mitglied: 66505
22.06.2008 um 15:37 Uhr
danke. .
Bitte warten ..
Mitglied: aqui
22.06.2008 um 15:58 Uhr
Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...