Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Exploreer im Vollbild starten

Frage Microsoft Windows 7

Mitglied: d3x1984

d3x1984 (Level 1) - Jetzt verbinden

31.10.2013 um 14:28 Uhr, 1874 Aufrufe, 3 Kommentare

Hi zusammen
Habe ein kleines Problem.
Habe hier eine Maschine deie für Präsentationen einen user ohne jegliche rechte hat.
Dieser Startet beim hochfahren / einloggen den internet explorer mit -k und ruft die site auf.
Allerdings geht der ie nicht ganz ins Vollbild.
Das heißt das Fenster des ie wird nach dem start nicht als "aktiv" gestellt,
so das man direkt nach dem start unten noch die taskleiste sieht.

sobald ich im ie was anklicke ist er im vollbild und alles ist paletti

wie bekomme ich es hin, dass nach dem login der ie direkt das aktive fenster ist?

den start des ie hab ich über die gruppenrichtlinien des users gesetzt
habe unter "anmeldung" einfach "iexplore.exe -k C:\Webseitenverzeichnis" eingetragen

auf den autostart, hat der user keine zugriffsrechte und soll sie nicht haben

(damit die spielkinder die evtl doch auf den desktop kommen absolut nichts auf dem desktop machen können)


gruß und dank
Mitglied: Snowman25
31.10.2013, aktualisiert um 14:54 Uhr
Hallo d3x1984,

Das lässt sich mit dem Gruppenrichtlinieneditor lösen. Führe GPEdit.msc aus und navigiere zu Benutzereinstellungen --> Administrative vorlagen --> System. Dort findest du Benutzerdefinierte Benutzeroberfläche. Da trägst du einfach iexplore.exe -k C:\Webseitenverzeichnis ein.
Dann GIBT es keinen Desktop mehr, auf dem man sein Unwesen treiben könnte.
Hat den Vorteil, dass der IE im Kioskmodus dann auch jedesmal neu gestartet werden sollte, sobald er beendet wird. (ungetestet)

Gruß,
Snowman25
Bitte warten ..
Mitglied: d3x1984
01.11.2013 um 13:50 Uhr
Hi Snowman25,
habe es wie du vorgeschlagen hast umgesetzt und vom Prinzip her funktioniert es
Nur nach einigen Neustarts verfällt Windows wieder in das alte Muster.
Habe versucht es mit gesetztem kommando unter "anmelden" zu booten
wobei dann ja gar nichts gestartet wird. (Also wenn ich nur unter Benutzeroberfläche die html datei angebe)
Muss also aus irgend nem Grund unter anmelden und unter benutzerpoberfläche es eintragen.

Woran kann es liegen das nach einigen neustarts beim start das fenster des ie wieder nich aktiv ist?
Bitte warten ..
Mitglied: d3x1984
01.11.2013 um 13:59 Uhr
PS: Der Aufruf für die Benutzeroberfläche ist: iexplore.exe -k C:\Website\index.html

Damit liegt die Website auch wie in der Beschreibung gefordert auf dem Systemlaufwerk
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Remote Desktop Vollbild Fokus Vordergrund Mehrere Bildschirme (8)

Frage von hannsgmaulwurf zum Thema Windows 10 ...

Netzwerke
gelöst TeamViewer ohne Internet (14)

Frage von Leonardnet zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...