Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer öffnet sich langsam

Frage Internet Webbrowser

Mitglied: netcoast

netcoast (Level 1) - Jetzt verbinden

16.12.2007, aktualisiert 23:36 Uhr, 6742 Aufrufe, 7 Kommentare

Hallo,

ich habe seit 4 Tagen ein Problem mit dem Internet Explorer.
Wenn ich nach dem hochfahren des Rechners zum ersten Mal den Browser öffne, dauert es ca. 10 Sekunden bis er sich öffnet. Schließe ich ihn einmal, dann öffnet er sich ganz normal. Das Problem tritt nur beim ersten öffnen auf.

Ich habe schon die ganze Platte mit Kaspersky gescannt, kein Virus gefunden.
Auf dem Rechner ist XP Pro mit SP 2 drauf. Internet Explorer 7 und alle bisherigen Updates sind installiert. Der Rechner ist nicht im Netzwerk, sondern nur am DSL-Router angeschlossen. Es wurde auch nichts geändert oder installiert in der letzten Woche.

Finde dafür keine Lösung.
Gibt’s dafür einen Eintrag in der Registrierung?
Ich habe den Explorer 7 auch mal deinstalliert und den sechser wieder draufgemacht,
hat aber auch nichts gebracht.

Vielleicht habt Ihr eine Lösung dafür…..ist schon ein komisches Phänomen.

Gruß
netcoast
Mitglied: aqui
16.12.2007 um 16:02 Uhr
Passiert dir dieses Verhalten auch mit einem alternativen Webbrowser wie z.B. dem FIREFOX auch oder ist es einzig auf den IE beschränkt ?
Bitte warten ..
Mitglied: iVirusYx
16.12.2007 um 16:25 Uhr
Das ist logisch erklärbar.
Wenn du den PC ausmachst und dann startest wird ja immer alles im Arbeitsspeicher (RAM) gelöcht. Wenn du jetzt ein Programm öffnest schreibt dieses Porgramm seine Prozesse und teils Inhalte in den RAM.
Beim schliessen des Porgrammes bleiben diese Inhalte im RAM solange der Platz nicht für was anderes benötigt wird.
Das heisst wenn du das Programm (in diesem fall IE) wieder öffnest hat es seine Inhalte ja schon fertig auf dem RAM liegen, ergo der IE startet schneller.

Dass er jetzt viel Zeit benötigt um beim ersten mal die RAM zu beschreiben kann an einem zu follen temporären Internet Ordner liegen.

Ich würde mal die Register und diesen Ordner aufräumen mit diesem Programm:
www.ccleaner.de

Dabei wird aber deine ganze Internet History gelöcht und wahrscheinlich auch gespeicherte Passwörter.
Bitte warten ..
Mitglied: TuXHunt3R
16.12.2007 um 18:49 Uhr
Dabei wird aber deine ganze Internet History gelöcht und wahrscheinlich auch gespeicherte Passwörter.

Mit CCleaner werden so ziemlich alle temporären Dateien von jedem bekannten Programm gelöscht.
Die Internet History kannst du im IE7 auch folgendermassen löschen:
"Extras" - "Browserverlauf löschen"
"Alles löschen"
Bitte warten ..
Mitglied: iVirusYx
16.12.2007 um 21:13 Uhr
ja, schön und gut aber mit dem ccleaner wird wenigstens mal ordentlich geputzt und man krieg auch die registery wieder sauber.
Bitte warten ..
Mitglied: netcoast
16.12.2007 um 22:00 Uhr
Ich habe auch Firefox mal aufgespielt. Dort ist das selbe Problem.
Die Temporary Internet Files habe ich auch alle gelöscht.

Daran liegt es auf jden Fall nicht.
Bitte warten ..
Mitglied: iVirusYx
16.12.2007 um 22:07 Uhr
Du darfst Firefox mit IE nicht vergleichen. Das sidn zwei verschiedene Welten. Beim Firefox war es eine Zeit lang ein Bug den ich auch oft gesehen habe.
Bitte warten ..
Mitglied: TuXHunt3R
16.12.2007 um 23:36 Uhr
ja, schön und gut aber mit dem ccleaner wird wenigstens mal ordentlich geputzt und man krieg auch die registery wieder sauber.
Da hab ich auch nicht wiedersprochen.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (3)

Frage von mexx zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(39)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (13)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...