Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer öffnet sich langsam

Frage Internet Webbrowser

Mitglied: netcoast

netcoast (Level 1) - Jetzt verbinden

16.12.2007, aktualisiert 23:36 Uhr, 6761 Aufrufe, 7 Kommentare

Hallo,

ich habe seit 4 Tagen ein Problem mit dem Internet Explorer.
Wenn ich nach dem hochfahren des Rechners zum ersten Mal den Browser öffne, dauert es ca. 10 Sekunden bis er sich öffnet. Schließe ich ihn einmal, dann öffnet er sich ganz normal. Das Problem tritt nur beim ersten öffnen auf.

Ich habe schon die ganze Platte mit Kaspersky gescannt, kein Virus gefunden.
Auf dem Rechner ist XP Pro mit SP 2 drauf. Internet Explorer 7 und alle bisherigen Updates sind installiert. Der Rechner ist nicht im Netzwerk, sondern nur am DSL-Router angeschlossen. Es wurde auch nichts geändert oder installiert in der letzten Woche.

Finde dafür keine Lösung.
Gibt’s dafür einen Eintrag in der Registrierung?
Ich habe den Explorer 7 auch mal deinstalliert und den sechser wieder draufgemacht,
hat aber auch nichts gebracht.

Vielleicht habt Ihr eine Lösung dafür…..ist schon ein komisches Phänomen.

Gruß
netcoast
Mitglied: aqui
16.12.2007 um 16:02 Uhr
Passiert dir dieses Verhalten auch mit einem alternativen Webbrowser wie z.B. dem FIREFOX auch oder ist es einzig auf den IE beschränkt ?
Bitte warten ..
Mitglied: iVirusYx
16.12.2007 um 16:25 Uhr
Das ist logisch erklärbar.
Wenn du den PC ausmachst und dann startest wird ja immer alles im Arbeitsspeicher (RAM) gelöcht. Wenn du jetzt ein Programm öffnest schreibt dieses Porgramm seine Prozesse und teils Inhalte in den RAM.
Beim schliessen des Porgrammes bleiben diese Inhalte im RAM solange der Platz nicht für was anderes benötigt wird.
Das heisst wenn du das Programm (in diesem fall IE) wieder öffnest hat es seine Inhalte ja schon fertig auf dem RAM liegen, ergo der IE startet schneller.

Dass er jetzt viel Zeit benötigt um beim ersten mal die RAM zu beschreiben kann an einem zu follen temporären Internet Ordner liegen.

Ich würde mal die Register und diesen Ordner aufräumen mit diesem Programm:
www.ccleaner.de

Dabei wird aber deine ganze Internet History gelöcht und wahrscheinlich auch gespeicherte Passwörter.
Bitte warten ..
Mitglied: TuXHunt3R
16.12.2007 um 18:49 Uhr
Dabei wird aber deine ganze Internet History gelöcht und wahrscheinlich auch gespeicherte Passwörter.

Mit CCleaner werden so ziemlich alle temporären Dateien von jedem bekannten Programm gelöscht.
Die Internet History kannst du im IE7 auch folgendermassen löschen:
"Extras" - "Browserverlauf löschen"
"Alles löschen"
Bitte warten ..
Mitglied: iVirusYx
16.12.2007 um 21:13 Uhr
ja, schön und gut aber mit dem ccleaner wird wenigstens mal ordentlich geputzt und man krieg auch die registery wieder sauber.
Bitte warten ..
Mitglied: netcoast
16.12.2007 um 22:00 Uhr
Ich habe auch Firefox mal aufgespielt. Dort ist das selbe Problem.
Die Temporary Internet Files habe ich auch alle gelöscht.

Daran liegt es auf jden Fall nicht.
Bitte warten ..
Mitglied: iVirusYx
16.12.2007 um 22:07 Uhr
Du darfst Firefox mit IE nicht vergleichen. Das sidn zwei verschiedene Welten. Beim Firefox war es eine Zeit lang ein Bug den ich auch oft gesehen habe.
Bitte warten ..
Mitglied: TuXHunt3R
16.12.2007 um 23:36 Uhr
ja, schön und gut aber mit dem ccleaner wird wenigstens mal ordentlich geputzt und man krieg auch die registery wieder sauber.
Da hab ich auch nicht wiedersprochen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Internet Explorer öffnet bestimmte Seiten nicht als angemeldeter Benutzer
gelöst Frage von diemilzWindows 714 Kommentare

Hallo zusammen, ich habe hier ein ziemlich kurioses Problem und bin mit meinem Latein am Ende. Da es etwas ...

Microsoft Office
Internet Explorer 10 öffnet Office Dateien nur schreibgeschützt
Frage von Hasch5988Microsoft Office6 Kommentare

Hallo Kollegen, folgendes Problem: Und zwar setzten wir auf unseren 2008R2 TS seit letzter Woche den IE10 ein. Ich ...

Webbrowser
Windows 7 - Internet Explorer 11 - Google öffnet sich nicht
gelöst Frage von chrisaleWebbrowser23 Kommentare

Guten Morgen zusammen, ich habe ein SEHR eigenartiges Phänomen. Ich habe bei einem unserer Clients (Windows 7 Enterprise x64) ...

Windows 7
Internet Explorer und Chrome plötzlich super langsam
gelöst Frage von Freundeskreis81Windows 79 Kommentare

Hallo Zusammen, leider habe ich folgendes Problem und kann mir überhaupt keinen reim darauf machen. Folgendes: Notebook mit Windows ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell24 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...