Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer öffnet Seiten sehr langsam, gar nicht. Favoriten werden sofort geöffnet.

Frage Internet Webbrowser

Mitglied: kattnerzone

kattnerzone (Level 1) - Jetzt verbinden

05.02.2013 um 15:12 Uhr, 6540 Aufrufe, 1 Kommentar

Guten Tag,

ich habe seit gestern ein Problem mit meinem Rechner.
Wenn ich den Internet Explorer (google als Startseite) öffne geht alles schnell auf. Gebe ich dann z.B. Speedtest bei google ein, werden mir die Suchergebnisse auch schnell angezeigt. Klicke ich dann auf ein Ergebnis, dauert es sehr lange, bis überhaupt mal unten der Balken anfängt sich zu bewegen.
Gebe ich eine URL direkt ein, dann ist es das gleiche Problem. Der Internet Explorer zeigt einmal kurz den Ladebalken voll an und fängt dann ganz von vorne langsam an. Häufig bekomme ich auch ein Timeout.
Wenn ich aber z.B. Facebook aus meinen Favoriten öffne, ist die Seite sehr schnell da. Nur minimale Ladezeit, wie früher auch immer. Bei anderen Favoriten ist dies genau so.

Habe schon den gesamten Browserverlauf gelöscht. Den Internet Explorer auf Werkseinstellungen (inkl. aller Persönlichen Einstellungen) zurück gesetzt. Rechner mehrfach neu gestartet. Es sind keine neuen Addons installiert worden. Alle vorhandenen (Flash Player) Addons sind deaktiviert. Updates sind alle installiert. Bei dem Betriebssystem handelt es sich um Windows XP PRO 32 Bit.
Ein anderer Rechner am selben Router funktioniert ohne Probleme. Dort tauchen die Probleme nicht auf.

Werde auf dem Problemrechner heute Abend mal den Firefox installieren und damit ausprobieren. Dann würde ich zwar evtl. erst wieder schnell im Netz unterwegs sein, aber das löst leider mein Problem mit dem Internet Explorer nicht richtig.

Vielleicht habt ihr ja eine Idee oder ähnliche Erfahrungen gemacht.
Mitglied: layer8slayer
05.02.2013 um 15:33 Uhr
Hi,

ich hätte gesagt irgendwas mit Proxy. Da du aber alles auf Default-Einstellungen hast, kann es nicht sein. Es sei denn, jemand hat für den Rechner einen transparenten Proxy eingerichtet.

Mit Firefox zu probieren, ist eine gute Entscheidung.


Gruss

l8s
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...