Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 10 unter Windows 8 - GPOs werden unter 2008 R2 nicht gezogen

Frage Microsoft Windows 8

Mitglied: teletown

teletown (Level 1) - Jetzt verbinden

22.01.2013 um 09:46 Uhr, 5872 Aufrufe, 9 Kommentare

Hallo zusammen,

wir haben gestern unsere ersten Windows 8 PCs installiert. Dabe ist uns aufgefallen, dass die GPOs zum Internet Explorer nur teilweise gezogen werden.

Unsere Umgegung:

Schema: 2008 R2
Clients: Windows 7/8

GPO:

In der GPO folgendes hinterlegt:

- fester Proxy
- Proxy kann nicht verändert bzw. deaktiviert werden
- Favoriten

Problem:

Der Internet-Explorer 10 übernimmt nur einen Teil der GPO. Die mögliche Änderung des Proxys ist wie gewünscht deaktiviert, leider wird aber der Proxy selbst sowie die Favoriten nicht übernommen bzw. angezeigt.

Hat schon jemand eine Lösung für das Problem?

Danke und Grüsse
Mitglied: Pjordorf
22.01.2013 um 10:00 Uhr
Hallo,

Zitat von teletown:
GPO:
Welche GPO und welche Einstellungen (Pfad) genau verwendest du hier? Für den IE gibt es mehr als eine Stelle einen Proxy zu verwenden.

Gruß,
Peter
Bitte warten ..
Mitglied: teletown
22.01.2013 um 10:06 Uhr
Zitat von Pjordorf:
Hallo,

> Zitat von teletown:
> GPO:
Welche GPO und welche Einstellungen (Pfad) genau verwendest du hier? Für den IE gibt es mehr als eine Stelle einen Proxy
zu verwenden.

Gruß,
Peter

Hallo Peter,

unter: Benutzerkonfiguration / Richtlinien / Windows-Einstellungen -> Internet-Explorer-Wartung

Dort habe ich unter Verbindung/Proxyeinstellungen den entsprechenden Proxy eingetragen.

Die Favoriten sind dann unter URLs / Favoriten und Links hinterlegt.

Danke und Gruss
Robert
Bitte warten ..
Mitglied: tobiwan
11.03.2013 um 16:20 Uhr
Hallo zusammen,

gibt's hierzu schon eine Lösung ???

Ich müsste im IE10 den ProxyServer hinterlege und die Ausnahmen definieren. Bis zum IE8 hat das über die InternetExplorerWartung wunderbar geklappt.

Unsere Clients sind Windows 7 SP1 und sollen nun den IE10 bekommen. Der Server ist ein Win 2008R2 Server.

Vielen Dank
Bitte warten ..
Mitglied: teletown
13.03.2013 um 14:24 Uhr
Habe bisher leider noch immer keine Lösung gefunden.
Bitte warten ..
Mitglied: Chr1stopher
08.05.2013 um 11:21 Uhr
Die Internet Explorer Wartung wird nicht mehr unterstützt. Siehe:

http://matthiaswolf.blogspot.de/2013/04/internet-explorer-10-goodbye-my ...

Zur Info: Den IE10 administriert man von einem 2012'er Server. Du brauchst die neue GPMC bzw das darin enthaltene IE10 GPP Plugin!


Schlage mich zurzeit selbst mit dem Problem rum.

Gruß
Chris
Bitte warten ..
Mitglied: wuggale
01.07.2013, aktualisiert um 19:29 Uhr
Hallo zusammen,

gibts hierzu schon eine Antwort bzw. Lösung ich schalge mich schon den ganzen Tag rum mit diesem Problem, auch der Workaround mit dem Anpassen der XML funktionier bei mir nicht
Meine Umgebung: W2k8R2 Domain
Windows 7 Clients mit IE10

Ich muss einen Proxy Eintrag setzen

Ich habe folgendes schon versucht:

Registry Settings über GPO vertreilt --> Fehlgeschlagen
IE8 Vorlage erstellt und XML angepasst --> Fehlgeschlagen
2012 PolicyDefinitions als Central Stor angelegt --> Fehlgeschlagen

Den PC aus dem Fenster geschmissen --> erfolgreich *Spässchen*


Gruss Danke
Tom
Bitte warten ..
Mitglied: wuggale
01.07.2013 um 20:35 Uhr
Zitat von wuggale:
Hallo zusammen,

gibts hierzu schon eine Antwort bzw. Lösung ich schalge mich schon den ganzen Tag rum mit diesem Problem, auch der Workaround
mit dem Anpassen der XML funktionier bei mir nicht
Meine Umgebung: W2k8R2 Domain
Windows 7 Clients mit IE10

Ich muss einen Proxy Eintrag setzen

Ich habe folgendes schon versucht:

Registry Settings über GPO vertreilt --> Fehlgeschlagen
IE8 Vorlage erstellt und XML angepasst --> Fehlgeschlagen
2012 PolicyDefinitions als Central Stor angelegt --> Fehlgeschlagen


Dummheit muss echt bestraft werden, ich habe immer versucht die User Polici auf den Computer anzuwenden *peinlich* --> jetzt klappts
Bitte warten ..
Mitglied: Pjordorf
01.07.2013 um 20:54 Uhr
Hallo,

Zitat von wuggale:
die User Polici auf den Computer anzuwenden
Nicht weiter schlimm. Wir haben es ja nicht gewusst

Machst du bitte noch ein http://www.administrator.de/faq/32 dran?

Gruß,
Peter
Bitte warten ..
Mitglied: wuggale
09.07.2013 um 22:19 Uhr
Machst du bitte noch ein http://www.administrator.de/faq/32 dran?

Würde ich gerne aber das kann nur "teletown" machen da er die Anfrage eröffnet hat kann das sein?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst GPOs für Windows 10 in Server 2008 R2: Erfahrungsberichte (8)

Frage von honeybee zum Thema Windows Server ...

Windows Server
gelöst Windows 10 GPOs funktionieren nicht (19)

Frage von slansky zum Thema Windows Server ...

Windows 10
gelöst Windows 10 GPO wegen Schnellstart nicht mehr gezogen (3)

Frage von Looser27 zum Thema Windows 10 ...

Windows Server
Server 2012 R2 GPOs werden nicht verteilt (2)

Frage von Raffael zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...