Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 11 läd manche Seiten nicht - Windows 7

Frage Internet Webbrowser

Mitglied: mario87

mario87 (Level 2) - Jetzt verbinden

06.11.2014 um 12:54 Uhr, 8954 Aufrufe, 18 Kommentare, 3 Danke

Hallo zusammen,
ich habe auf einem Client das Problem, dass der IE 11 manche Seiten nicht öffnet.
Der Bildschirm bleibt weiß und es steht lediglich die Adresse in der Adresszeile und das Fav-Icon wird geladen.

Zuvor war der IE10 installiert und das Problem war dort auch vorhanden.
Ich habe die Proxy-Einstellungen gecheckt, den IE auf Std. zurückgesetzt, komplett deinstalliert und alle Cookies usw. gelöscht.
Der Firefox öffnet alle Seite sauber und ohne Probleme.
Mich wundert es, dass es nur manche Seiten und nicht alle betrifft.
Es ist egal, ob es sich um http oder https-Seiten handelt.

Hattet ihr so etwas schon einmal und könnt mir helfen?

Ich bedanke mich für jede Hilfe.

MfG
Mario
Mitglied: Barthinator
06.11.2014 um 13:18 Uhr
Moin,

gib mal in der CMD ipconfig /flushdns ein. Besteht das Problem weiterhin?

LG
Bitte warten ..
Mitglied: anyONE-IT
06.11.2014 um 13:31 Uhr
Hallo,
schau mal nach, was für Add-Ons so aktiviert sind, eventuell liegt dort der Hase im Pfeffer
Gruß
Tino
Bitte warten ..
Mitglied: 118534
06.11.2014 um 14:32 Uhr
Prüfe mal in den erweiterten einstellungen die einstellung softwarerendering. und versuche diese ein bzw auszuschalten.
Gruß Marco
Bitte warten ..
Mitglied: mario87
06.11.2014 um 16:13 Uhr
Danke für die schnelle Hilfe.

-IpConfig /Flushdns -> hat leider keinen Erfolg gebracht
-die Große Hoffnung der Add-Ons ebenfalls nicht -> Bei deaktivierten Add-Ons bleibt der Fehler bestehen ( Der Fehler bleibt bei den getesteten Seiten gleich)

Die Einstellung mit den softwarerendering teste ich nochmal.

Gibt es sonst noch weitere Ideen??
Bitte warten ..
Mitglied: SeaStorm
07.11.2014 um 09:52 Uhr
steht überhaupt was im source ? Wenn doch, mal die Kompatibilitätsansicht versuchen. Evtl ist die Webseite auch einfach nur schlecht programmiert und der IE rendert das falsch ( ja ... evtl ist auc nur der IE schlecht programmiert... ich weiss )

Evtl. mal den cache des IEs löschen.

Gibt es irgendwelche Viren/Firewall Lösungen auf der Maschine? -> abschalten
Bitte warten ..
Mitglied: anyONE-IT
10.11.2014 um 12:58 Uhr
Hallo,
eventuell könnte im Internet Explorer - Extras - Internet Optionen - Erweitert - Zurücksetzen helfen.
Gruß
Tino
Bitte warten ..
Mitglied: chrisale
13.11.2014 um 12:04 Uhr
hallo, ich hatte das problem bzw. habe das problem noch immer ...

zwischenzeitlich dachte ich, ich hätte es gelöst.

wenn du den IE11 als administrator startest, funktionieren dann alle URLs die du aufrufst oder auch nicht? falls es mit dem admin geht, dann gehts dir gleich wie mir.
ich vermute das ein patch daran schuld ist. bin aber bisher aus zeitgründen nicht weitergekommen.

lg
chris
Bitte warten ..
Mitglied: mario87
17.11.2014 um 07:47 Uhr
so sieht es aus!!!
Dann haben wir das gleiche Problem.!

Softwarerendering oder Alles Zurücksetzen, Neu installieren bringt leider nichts...

Bei der Neuinstallation hätten aber doch alle Patches entfernt werden müssen?!
Davon bin ich ausgegangen.
Ich habe danach keinen Patch installiert!!!
Bitte warten ..
Mitglied: chrisale
17.11.2014, aktualisiert um 10:25 Uhr
immerhin ist geteiltes leid halbes leid ;)

ich habs bisher nur ein mal nachstellen können.

von IE9 auf IE11 gegangen und dann hat sich der WSUS gemeldet und wollte noch 4 oder 5 patches installieren ... bevor ich diese installiert habe, konnte ich als user normal alle seiten öffnen. nach der patchinstallation nicht mehr.

probier das heute nochmal aus.
Bitte warten ..
Mitglied: chrisale
17.11.2014 um 11:18 Uhr
so, ich bin jetzt von IE9 auf IE11 gegangen ... lt. log wurde im hintergrund das installiert:

00:28.595: INFO: Installing with the extracted package. C:\Windows\TEMP\IE1C9D3.tmp\IE11-neutral.Extracted.cab
00:28.689: INFO: Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1C9D3.tmp\IE11-neutral.Extracted.cab /quiet /norestart
04:09.071: INFO: Process exit code 0x00000BC2 (3010) [The requested operation is successful. Changes will not be effective until the system is rebooted. ]
04:09.102: INFO: Setting registry to check if Internet Explorer is the default browser on first run: SUCCESS.
04:09.102: INFO: Preparing to install IE11_amd64_de-DE.cab using C:\Windows\TEMP\IE1C9D3.tmp\IE11_amd64_de-DE.cab
04:09.134: INFO: Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1C9D3.tmp\IE11_amd64_de-DE.cab /quiet /norestart
05:43.233: INFO: Process exit code 0x00000BC2 (3010) [The requested operation is successful. Changes will not be effective until the system is rebooted. ]
05:43.233: INFO: Preparing to install Spelling_de.msu using C:\Windows\TEMP\IE1C9D3.tmp\Spelling_de.msu
05:43.343: INFO: Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1C9D3.tmp\Spelling_de\Windows6.3-KB2849696-x86.cab /quiet /norestart
07:08.160: INFO: Process exit code 0x00000BC2 (3010) [The requested operation is successful. Changes will not be effective until the system is rebooted. ]
07:08.160: INFO: Preparing to install Hyphenation_de.msu using C:\Windows\TEMP\IE1C9D3.tmp\Hyphenation_de.msu
07:08.223: INFO: Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1C9D3.tmp\Hyphenation_de\Windows6.3-KB2849697-x86.cab /quiet /norestart
08:31.356: INFO: Process exit code 0x00000BC2 (3010) [The requested operation is successful. Changes will not be effective until the system is rebooted. ]
08:31.371: INFO: Preparing to install Spelling_en.msu using C:\Windows\TEMP\IE1C9D3.tmp\Spelling_en.msu
08:31.434: INFO: Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1C9D3.tmp\Spelling_en\Windows6.3-KB2849696-x86.cab /quiet /norestart
09:55.565: INFO: Process exit code 0x00000BC2 (3010) [The requested operation is successful. Changes will not be effective until the system is rebooted. ]
09:55.581: INFO: Preparing to install Hyphenation_en.msu using C:\Windows\TEMP\IE1C9D3.tmp\Hyphenation_en.msu
09:55.659: INFO: Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1C9D3.tmp\Hyphenation_en\Windows6.3-KB2849697-x86.cab /quiet /norestart
11:20.242: INFO: Process exit code 0x00000BC2 (3010) [The requested operation is successful. Changes will not be effective until the system is rebooted. ]

MOMENTAN funktioniert google und co fehlerfrei. auch als "user".

nach dem 1. reboot werden 2 patches vom WSUS zur installation vorgeschlagen:

KB2963952
KB3003057

habe jetzt die beiden updates einzeln installiert.

zuerst KB2963952, neustart, google funktioniert noch
dann KB3003057, neustart, ... tja ... und google funktioniert immer noch.

yeah. jetzt kenn ich mich gar nicht mehr aus...

kannst du das nachstellen?
Bitte warten ..
Mitglied: chrisale
17.11.2014 um 12:47 Uhr
eventuell eine lösung:

versuch mal unter %LOCALAPPDATA%\Microsoft\Internet Explorer\VersionManager\ die datei versionlist.xml umzubenennen ... und dann google anzusurfen.

klappts dann??
Bitte warten ..
Mitglied: mario87
18.11.2014 um 16:11 Uhr
Als Admin bleibt das Problem gleich.
Die Datei Versionlist.xml umbenennen hilft auch nicht.
Ich habe bisher extra noch keinen Patch installiert!!!

Ich weiss langsam nur nicht mehr weiter.

D.h. die beiden Patches machen keinen Strich durch die Rechnung und der IE funktioniert weiterhin problemlos bei dir.

Komisch komisch...
Bitte warten ..
Mitglied: chrisale
18.11.2014 um 16:24 Uhr
so schauts aus.

hab bis jetzt 2 plätze erfolgreich "umgestellt" auf IE11.

bei uns hat auch etwas der proxy von der firma gezickt. eventuell kann der IE11 damit nicht umgehen? das proxy.pac macht bei uns immer wieder schwierigkeiten.
Bitte warten ..
Mitglied: mario87
18.11.2014 um 16:31 Uhr
genau nach diesem Muster?
Also erst zurück auf IE 9 und dann auf IE11??
Bitte warten ..
Mitglied: 118534
18.11.2014 um 19:16 Uhr
ja oder nehm nen Tor Browser oder Firefox
Bitte warten ..
Mitglied: chrisale
19.11.2014 um 08:34 Uhr
entweder so, oder gleich ganz retour auf IE8 und dann auf 9 und dann auf 11
Bitte warten ..
Mitglied: mario87
19.11.2014 um 08:51 Uhr
Ist doch Windows 7.
Da geht es meines Wissens nach nur auf IE9.
Bitte warten ..
Mitglied: chrisale
19.11.2014 um 08:54 Uhr
die version die bei w7 standardmäßig an "bord" ist (zumindest bei unserer W7 enterprise) ist der IE8. aber wennst auf 9 zurückgehst reichts bestimmt auch.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...