Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 11 neue Tabs und Registerkarten aus Webanwendungen bleiben leer

Frage Internet Webbrowser

Mitglied: Hugi1987

Hugi1987 (Level 1) - Jetzt verbinden

14.07.2014 um 14:35 Uhr, 2672 Aufrufe, 7 Kommentare

Hallo,

bei der Einrichtung eines neuen Terminalservers funktionieren aktuell die Tabs / Registerkarten von webbasierten Anwendungen nicht.

Wenn Buttons dieser Webanwendungen angeklickt werden, sollten normalerweise neue Tabs geöffnet werden, aktuell wird jedoch lediglich eine leere Seite aufgerufen.

Leider funktionioert das ganze auf dem neuen Terminalserver nicht, es handelt sich sehr warscheinlich um eine Fehleinstellung am IE 11.

Mit Firefox funktioniert das ganze fehlerfrei, ein Problem der Anwendung kann daher ausgeschlossen werden.

Die URL wird aus irgendwelchen Gründen wohl einfach nicht in die neue Registerkarte übertragen werden.

Eine Neuaufsetzung des Systems kommt auch nicht in Frage, da es sich um ein Image handelt und die Entwicklung anderer Themen bereits drinsteckt.

Habt ihr noch eine Idee? Die Zurücksetzung des IE unter Internetoptionen --> Erweitert brachte keine Besserung.

Viele Grüße
Mitglied: mkuchen
14.07.2014, aktualisiert um 16:38 Uhr
Gabs da nicht irgendwas mit "Vertrauenswürdige Sites" im IE? Ich gehe mal davon aus, dass die Anwendung so gebaut wurde, dass der IE per default Sicherheitsbedenken hat. Diese Bedenken treibt man dem IE dann manuell aus.
Bitte warten ..
Mitglied: Hugi1987
15.07.2014, aktualisiert um 13:17 Uhr
danke für den hinweis mkuchen...leider funktioniert der Button immer noch nicht
habe nun den IE 11 deinstalliert und den IE10 wieder draufgepackt, hat ebenfalls nichts gebracht
Bitte warten ..
Mitglied: pcfan1234
15.07.2014 um 15:20 Uhr
Hallo,
ich hatte das das Hardwarerendering aktiv war. Aktiviere Softwarerendering.
Gruß Marco
Bitte warten ..
Mitglied: Hugi1987
16.07.2014 um 15:41 Uhr
habe Softwarerendering aktiviert, hat leider auch nicht geholfen
Bitte warten ..
Mitglied: Hugi1987
17.07.2014 um 11:30 Uhr
bei Aufruf des Buttons erscheint in dne Entwicklertools eine Meldung "Schnittstelle nicht unterstützt" bei
popUpWin = open(URLStr, '' , windowFeatures
Bitte warten ..
Mitglied: Gersen
17.07.2014 um 11:35 Uhr
Hallo,

nach der Fehlermeldung zu urteilen: http://support.microsoft.com/kb/2854645/de

Gruß,
Gersen
Bitte warten ..
Mitglied: Hugi1987
17.07.2014 um 14:48 Uhr
super, danke für deinen tipp. aber das kb hat leider auch zu keiner besserung geführt
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Windows 7
gelöst Aufruf einer Anwendung im Internet Explorer 11 mit ausgeblendeter URL (18)

Frage von karlos zum Thema Windows 7 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...