Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 11 neue Tabs und Registerkarten aus Webanwendungen bleiben leer

Frage Internet Webbrowser

Mitglied: Hugi1987

Hugi1987 (Level 1) - Jetzt verbinden

14.07.2014 um 14:35 Uhr, 2569 Aufrufe, 7 Kommentare

Hallo,

bei der Einrichtung eines neuen Terminalservers funktionieren aktuell die Tabs / Registerkarten von webbasierten Anwendungen nicht.

Wenn Buttons dieser Webanwendungen angeklickt werden, sollten normalerweise neue Tabs geöffnet werden, aktuell wird jedoch lediglich eine leere Seite aufgerufen.

Leider funktionioert das ganze auf dem neuen Terminalserver nicht, es handelt sich sehr warscheinlich um eine Fehleinstellung am IE 11.

Mit Firefox funktioniert das ganze fehlerfrei, ein Problem der Anwendung kann daher ausgeschlossen werden.

Die URL wird aus irgendwelchen Gründen wohl einfach nicht in die neue Registerkarte übertragen werden.

Eine Neuaufsetzung des Systems kommt auch nicht in Frage, da es sich um ein Image handelt und die Entwicklung anderer Themen bereits drinsteckt.

Habt ihr noch eine Idee? Die Zurücksetzung des IE unter Internetoptionen --> Erweitert brachte keine Besserung.

Viele Grüße
Mitglied: mkuchen
14.07.2014, aktualisiert um 16:38 Uhr
Gabs da nicht irgendwas mit "Vertrauenswürdige Sites" im IE? Ich gehe mal davon aus, dass die Anwendung so gebaut wurde, dass der IE per default Sicherheitsbedenken hat. Diese Bedenken treibt man dem IE dann manuell aus.
Bitte warten ..
Mitglied: Hugi1987
15.07.2014, aktualisiert um 13:17 Uhr
danke für den hinweis mkuchen...leider funktioniert der Button immer noch nicht
habe nun den IE 11 deinstalliert und den IE10 wieder draufgepackt, hat ebenfalls nichts gebracht
Bitte warten ..
Mitglied: pcfan1234
15.07.2014 um 15:20 Uhr
Hallo,
ich hatte das das Hardwarerendering aktiv war. Aktiviere Softwarerendering.
Gruß Marco
Bitte warten ..
Mitglied: Hugi1987
16.07.2014 um 15:41 Uhr
habe Softwarerendering aktiviert, hat leider auch nicht geholfen
Bitte warten ..
Mitglied: Hugi1987
17.07.2014 um 11:30 Uhr
bei Aufruf des Buttons erscheint in dne Entwicklertools eine Meldung "Schnittstelle nicht unterstützt" bei
popUpWin = open(URLStr, '' , windowFeatures
Bitte warten ..
Mitglied: Gersen
17.07.2014 um 11:35 Uhr
Hallo,

nach der Fehlermeldung zu urteilen: http://support.microsoft.com/kb/2854645/de

Gruß,
Gersen
Bitte warten ..
Mitglied: Hugi1987
17.07.2014 um 14:48 Uhr
super, danke für deinen tipp. aber das kb hat leider auch zu keiner besserung geführt
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...