Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 11 - Weiße Website bei .aspx

Frage Internet Webbrowser

Mitglied: xbast1x

xbast1x (Level 2) - Jetzt verbinden

21.10.2014, aktualisiert 07:52 Uhr, 2204 Aufrufe, 5 Kommentare

Hallo,

ich habe einen Rechner welcher nicht (mehr) (am System wurde nichts geändert, keine Updates etc) auf ein Teil unserer Internetpräsenz kommt. Angezeigt wird dann nur eine weiße leere Seite. Erscheinen müsste jedoch ein Login Fenster.

Ich kann leider nicht sagen auf welcher Basis die Website geschrieben wurde. Der Link endet mit .aspx.

Ich habe den IE neu installiert, zurückgesetzt, Java ist aktuell, Flash ist aktuell.

Mit Mozilla funktioniert der Zugriff. Von anderen Clients funktioniert der Zugriff auch per IE. Mit anderen Usern auf den betroffenen PC geht die Seite im IE ebenfalls nicht auf.


Hat jemand eine Idee?

OS: WIn 7 64 bit prof.


Grüße Sebastian.

Mitglied: xbast1x
22.10.2014 um 07:37 Uhr
Zusätzlich habe ich durchgeführt:

-Kompatibi.ansicht
-Browser nochmals zurückgesetzt
-Cache etc gelöscht
-GPU Rendering aktiviert


Problem besteht weiterhin.
Bitte warten ..
Mitglied: franky303
04.11.2014 um 11:44 Uhr
Betrifft es ALLE .aspx Seiten oder nur eine ganz bestimmte? Oben klingt es so, als ob es nur um EINE seite geht. - Kannst Du mal den Link posten?
Bitte warten ..
Mitglied: franky303
04.11.2014 um 16:12 Uhr
Sehr interessant. Also ich habs mal mit IE10 auf Win7Pro und IE11 (auf Windows 10 TP) probiert, konnte es mit allenmöglichen Einstellungen nicht rekonstruieren, dass die Seite weiß wird. Was zeigt IE denn an, wenn Du rechte Maustaste "View Source" machst? Sprich: Kommt denn überhaupt HTML daher, bis zum Browser und es ist ein Darstellungsproblem, oder ist das Problem dass der Browser schon garkein HTML bekommt?
Bitte warten ..
Mitglied: xbast1x
05.11.2014 um 07:31 Uhr
Doch den Sourcecode sehe ich. Ich kann es an einem anderen Client auch nicht nachstellen.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Windows 7
gelöst Aufruf einer Anwendung im Internet Explorer 11 mit ausgeblendeter URL (18)

Frage von karlos zum Thema Windows 7 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Netzwerke
SFP Modul (miniGibic) (11)

Frage von apranet zum Thema Netzwerke ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...