Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer 6 zeigt Seite falsch an

Frage Internet Webbrowser

Mitglied: Exzel

Exzel (Level 2) - Jetzt verbinden

29.07.2009, aktualisiert 14:32 Uhr, 4574 Aufrufe, 5 Kommentare

Hallo zusammen,

Rechner mit IE6 zeigt auf der Seite bild.de einen Fehler an, während auf einem anderen Rechner die Seite mit IE6 korrekt und ohne Fehler angezeigt wird.

Wie ist das möglich und was kann ich dagegen tun?


Ein Update auf IE 7 oder 8 ist leider ausgeschlossen. Könnte zu Inkompatiblitäten mit firmeneigener Software kommen.


Gruß
Mitglied: NilsvLehn
29.07.2009 um 14:35 Uhr
also frage 1:

Warum wurd das noch nicht getestet, das man mal die IE-Software updatet?? Also warum kann man da die firmeneigene Software nicht anpassen, denn mit nem veralteten IE kann man sich ja Hacker etc. ins Haus locken wie nen berserker.

Wenn für die eigene Software nur IE6 zwingend erforderlich ist, warum dann keinen alternativen Browser (Opera, Firefox etc.)?
Bitte warten ..
Mitglied: Exzel
29.07.2009 um 14:39 Uhr
Hallo nochmal,

ich hab' auf die Entwicklung keinen Einfluss, aber mich würde es halt einfach interessieren, woran das liegt.

Gruß
Bitte warten ..
Mitglied: crashzero2000
29.07.2009 um 14:45 Uhr
Moin ,

dazu wäre mal interessant was für ein Fehler Auftritt.
Es gibt nämlich ziemlich viele Möglichkeiten.

Hab mal raufgeschaut, kann auch ein Prob. von 3rd Party sein, ist nämlich auch Flash integriert.

Naja, mehr Infos wären schon schön ....
Bitte warten ..
Mitglied: 60730
29.07.2009 um 14:45 Uhr
Servus,

anbei eine asbach Uralt Miniscriptdatei, die du mal als Admin auf dem client laufen lassen kannst.

01.
regsvr32 /s /i Urlmon.dll 
02.
regsvr32 /s /i Shdocvw.dll 
03.
regsvr32 /s /i Shell32.dll 
04.
regsvr32 /s /i Actxprxy.dll  
05.
regsvr32 /s /i Mshtml.dll  
06.
regsvr32 /s /i Oleaut32.dll  
07.
regsvr32 /s /i Browseui.dll  
08.
regsvr32 /s Shdocvw.dll 
09.
regsvr32 /s Shell32.dll 
10.
regsvr32 /s Oleaut32.dll 
11.
regsvr32 /s Actxprxy.dll 
12.
regsvr32 /s Mshtml.dll 
13.
regsvr32 /s Urlmon.dll 
14.
regsvr32 /s Msjava.dll  
15.
regsvr32 /s Browseui.dll 

Gruß
Bitte warten ..
Mitglied: Exzel
05.08.2009 um 17:30 Uhr
Hallo zusammen,

Fehler ist leider immer noch da, aber die Seite wird korrekt angezeigt. Belassen wir es dabei.

Vielen Dank für Eure Hilfe!

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...