Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer 7 und 8 öffnen sich nicht richtig? Vist home premium sp 1 Alternativen funktionieren

Frage Internet Webbrowser

Mitglied: themoon19

themoon19 (Level 1) - Jetzt verbinden

28.10.2009, aktualisiert 29.10.2009, 4468 Aufrufe, 1 Kommentar

beim Öffnen des IE steht Startseite richtig drin - die Registerbezeichnung samt Faviicon wird geladen nur der Inhalt des Registers bleibt leer.
Keine andere Adresseingabe möglich. Vista Sp1 und 2 IE 7 und 8

Hi,

netter Fehler.

wenn ich den IE 7 auf einem Vista sp1 starte kommt die Startseite in der Adressleiste, das Favicon wird geladen, die Bezeichnung der Registerkarte wird geladen und weiter passiert nichts.
Wenn ich jetzt nocheinmal die Adresse eingebe kann ich diese nciht ändern. Der Punkt über Extras Internetoption ist gegraut.

Jetzt habe ich ganz kühn gesagt OK. Vista Sp1 ist eine Weile her - also ersteinmal auf IE 8.0 aktualisiert (mit gleichem Fehler) dann SP 2 per Windows Update.

Jedoch immer noch keine Änderung.

Dann habe ich Opera installiert und dort funktioniert der Seitenaufruf Problemlos.

Da habe ich jetzt über Systemsteuerung und Internetoptionen den Browsercache geleert und über die Registerkarte erweitert die Explorereinstellungen per zurücksetzenKnopf zurückgesetzt.

Immer noch keine Änderung, ausser das jetzt ersteinmal beim IE start die standardeinstellungen abgefragt werden mit dem Expresseinstellungen für Suchmaschienen und Co
Das witzige jetzt ist, nun steht in den 2 aufgehenden Registerkarten da Offline und in der Adressleiste die Microsoft seite der Standardeinstellungen.
Addons sind alle auf deaktiviert.

Hat jemand noch eine IDee ausser Neuinstallation??
Mitglied: themoon19
28.10.2009 um 23:04 Uhr
Hat sich soeben erledigt!

Ich wollte per Hijackthis einmal nachschauen was noch krum sien könnte und habe bei der HJT Installation immer einen Run-Time Error 50003 bekommen.

Auf der Suche nach dem Problem habe ich einfach mal die VB6 installiert und Voila alles funktionierte wieder. Da waren ein paar unterschiedliche Versionen vorhanden, was sich ganz schön Krass ausgewirkt hatte.

Unter anderem LEXWARE öffnen endete in einer Endlosschleife mit Insatllation wird vorbereitet, - Adobe Acrobat Reader brachte bei der Aktualisierung einen iNosso Fehler

Vielleicht hilft dieser Beitrag ja noch jemanden!

GELÖST.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...