Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Der Internet Explorer 7 braucht sehr lange zum Öffnen.

Frage Internet

Mitglied: alexam

alexam (Level 1) - Jetzt verbinden

21.08.2007, aktualisiert 13.04.2008, 15694 Aufrufe, 2 Kommentare

Der Internet Explorer 7 braucht sehr lange zum Öffnen.
Der erste onlineSeitenaufbau dauert ewiglange.
Bei jeder weiteren Adresseingabe geht der Seitenaufbau etwas schneller als beim Erstaufbau - ist dennoch nicht mal so schnell wie DSL 1000.

Folg Anwendungen sind installiert:
Windows XP SP2
Internet Explorer 7.0 (auch hier ist der Verbindungstest ok)
DSL Geschwindigkeit 6000
Router Speedport W700V
TuneUp 2006 installiert - DSL optimiert
DSL Manager
(es ist DSL 6000 eingestellt)

Mir ist unerklärlich warum jede Prüfung meldet: DSL optimiert. Jedoch habe ich einen schleichenden Seitenaufbau.
Irgendeine Einstellung ist falsch!
ICH BRAUCHE DRINGEND EURE UNTERSTÜTZUNG:

Zum Vergleich:
Mit Laptop habe ich an einem anderen DSL Anschluss mit DSL 1000 einen viel schnelleren Seitenaufbau.
Das gleiche Laptop ist auch schnell wenn an *o.g. DSL 6000 Router per WLAN* angeschlossen.

VORERST DANKE!!!
Mitglied: flamefire
21.08.2007 um 08:54 Uhr
Kann es sein das Sie Adobe Acrobat 8 installiert haben? Ich konnte dieses Verhalten ebenfalls feststellen nachdem Acrobat 8 installiert wurde. Ich habe die Acrobat PlugIns für den Internet-Explorer deaktiviert und schon war wieder alles flott!
Bitte warten ..
Mitglied: 48829
13.04.2008 um 00:37 Uhr
Hallo zusammen,

was für einen Virenscanner verwendest du?

Firwall?

Bleibt die Internetverbindung des Routes dauerhaft erhalten?

Gibt es noch einen anderen DNS- Server im Netzwerk oder wer ist der DNS- Server. Router oder ein richtiger Server?

Ehrlich gesagt halte ich nicht viel von den TuneUp, Optimierungs, Defragmentierungsprogrammen. Bisher habe ich damit mehr Ärger als nutzen gehabt. Mag sein, dass diverse Sachen optimiert werden, aber eine Optimierung muss meiner Meinung nach auf bestimmte Gegebenheiten angepasst werden.

DSL Manager hört sich stark nach T-Online Software an. Ist das korrekt? Wird die T-Online Software in irgendeiner Form genutzt? Wenn nicht, dann würde ich die auch mal komplett deinstallieren. Mir ist von einem Problem bekannt, wo bestimmte Internetseiten auftrund des T-DSL Speedmanagers nicht mehr aufgerufen werden konnte.


MFG

Michael Binzenbach
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (3)

Frage von mexx zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...