Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 7 schließt sich wieder

Frage Internet Webbrowser

Mitglied: Dustin781

Dustin781 (Level 1) - Jetzt verbinden

10.02.2007, aktualisiert 26.06.2007, 8641 Aufrufe, 8 Kommentare

hallo,


ich habe jetzt schon mehrfach das Problem gehabt, das wenn ich den Internet Explorer 7 auf einem XP oder 2k3 Rechner installiert habe, das er sich immer wieder schließt. Man startet hin, sieht hin für den Bruchteil einer Sekunde und dann ist er wieder weg.

Man kann keine fehlerberecht senden, in den Protokollen steht nix, man kann ihn nur wieder deinstallieren und und mit de IE6 wieder surfen.


Dieses Problem habe ich schon auf total verschieden Computern gehabt, die absolut keine identischen Programme haben .. nicht mal Office war gleich...

wenn ich im Datei Explorer eine Webseite eingeben wird diese mir eingezeigt. Über Start ausführen geht auch nicht.

Rechte Maustaste auf den IE/Deskop alle einstellungen zurück setzten war erfolglos.

IE noch mal installieren als er runter war .. erfolglos.. WUPDATE .. erfolglos..

sich total drüber ärgern: erfolgreich!
Mitglied: thekingofqueens
10.02.2007 um 11:07 Uhr
Hast du irgendwelche Toolbars installiert?
Bitte warten ..
Mitglied: Dustin781
10.02.2007 um 12:36 Uhr
HI,

nein... wie gesagt, hatte das auch schon auf einem Server... und da installiert ja kein Mensch(keiner den ich kenne) toolbars...
Bitte warten ..
Mitglied: manuel-r
10.02.2007 um 13:44 Uhr
Ich hatte das Problem jetzt auch schon 4-5 Mal. Bisher konnte ich es jedes Mal fixen, indem ich den IE7 mit Hilfe des (Offline-)Installationspakets nochmal neu drüber gebügelt habe.

Manuel
Bitte warten ..
Mitglied: Dani
10.02.2007 um 17:46 Uhr
Abend,
also es liegt manchmal auch am neuen Windows Media Player 11!


Gruß
Dani
Bitte warten ..
Mitglied: Dustin781
10.02.2007 um 21:14 Uhr
Und was soll man gegen den Media Player 11 tun?

Dann lieber noch mal die Offline Installation.. was ich leider noch nicht getestet habe.. geht ja leider nicht per fernwartung..
Bitte warten ..
Mitglied: Dani
10.02.2007 um 21:45 Uhr
G' Abend,
Und was soll man gegen den Media Player 11 tun?
einfach deinstallieren... *gg*


Gruß
Dani
Bitte warten ..
Mitglied: Dustin781
10.02.2007 um 22:24 Uhr
Das ist aber keine elegante Lösung..

ich finde den Mplayer 12 aber geil.. genau so wie den IE7... ich wills beides....

erstmal testen ob das mit dem Rüber installieren klappt, dann gucke ich weiter
Bitte warten ..
Mitglied: pollux2
26.06.2007 um 08:04 Uhr
Hallo Dustin,

ist Dein Problem inzwischen gelöst?

Ich weiß, dass Du die Datenausführungsverhinderung nutzen kannst, die findest Du unter Systemeigenschaften/Erweitert/Einstellungen von Systemleistung/Datenausführungsverhinderung. Wenn Du da die .exe (egal, welche Version) einträgst, kannst Du mit dem IE arbeiten, die Anwendungs wird nämlich wegen eines Fehlers geschlossen.
Das ist zwar keine elegante Lösung und damit umgehst Du eine Sicherheitsfunktion, aber du kannst mit dem IE arbeiten.

Gruß
Martin
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (2)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (3)

Frage von mexx zum Thema Webbrowser ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...

Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (10)

Frage von terminator zum Thema Linux Netzwerk ...