Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 7 (Vista) startet nicht

Frage Internet Webbrowser

Mitglied: Offliner

Offliner (Level 1) - Jetzt verbinden

13.05.2009, aktualisiert 16:35 Uhr, 5661 Aufrufe, 4 Kommentare

Hallo Wissende, ein Wissbegieriger sucht Hilfe

Bei einem neuen Rechner mit vorinstalliertem Vista Home Premium startet der Internet Explorer 7 neuerdings nicht mehr. Nach dem Doppelklick auf das IE-Icon erscheint das übliche Warten-Symbol. Es öffnet sich jedoch kein Browser-Fenster. Im Task-Manager sind jedoch die Prozesse "ieuser" und "iexplore" aktiv.
Es sind auch keine AddOns (ausser Flash) oder Toolbars installiert. Der Browser befindet sich sozusagen noch im Auslieferungszustand.
Da ich ein kleines Webdesign-Studio betreibe, bin ich auf alle gängigen Browser (auch Opera und Safari) zum Testen der Websites angewiesen.
Hat jemand eine Idee, wie ich den IE wieder ans Laufen bringe?

Offliner
Mitglied: mrtux
13.05.2009 um 16:59 Uhr
Hi !

Zitat von Offliner:
Bei einem neuen Rechner mit vorinstalliertem Vista Home Premium
startet der Internet Explorer 7 neuerdings nicht mehr. Nach dem

Neuerdings, also ging es schon mal, richtig ?
Was hast Du gemacht bis "neuerdings" war ?

Es sind auch keine AddOns (ausser Flash) oder Toolbars installiert.
Der Browser befindet sich sozusagen noch im Auslieferungszustand.

Das glaubst aber auch nur Du

mrtux
Bitte warten ..
Mitglied: Offliner
13.05.2009 um 17:24 Uhr
Zitat von mrtux:
Hi !

> Zitat von Offliner:
> ----
> Bei einem neuen Rechner mit vorinstalliertem Vista Home Premium startet der Internet Explorer 7 neuerdings nicht mehr.

Neuerdings, also ging es schon mal, richtig ?
Was hast Du gemacht bis "neuerdings" war ?
Nichts, außer Firefox zu installieren. Der ist auch Standardbrowser, weshalb mir das IE-Problem nicht sofort aufgefallen ist
> Es sind auch keine AddOns (ausser Flash) oder Toolbars installiert. Der Browser befindet sich sozusagen noch im Auslieferungszustand.
Das glaubst aber auch nur Du
Naja, ausser natürlich die üblichen Vista-Updates. Vielleicht sind die ja das Problem...

Offliner

Edith sagt: Der Offliner vergaß zu erwähnen, dass er noch den FTP-Client WSFTP95LE und zwei Programmpakete, nämlich Microsoft Office Home and Student 2007 und Adobe Creative Suite 4 Premium Edition Education installiert hat. Aber ob da ein Zusammenhang besteht?
Bitte warten ..
Mitglied: mrtux
14.05.2009 um 01:49 Uhr
Hi!

Zitat von Offliner:
Naja, ausser natürlich die üblichen Vista-Updates.
Vielleicht sind die ja das Problem...

Nicht wirklich

Aber irgendwo muss das Problem ja herkommen, ich hab schon zig wirklich jungfräuliche
Vistas mit IE7 ausgestattet. An Windows liegt das nicht, es muss mit einer Installation von Dir zusammenhängen, auch wenn Du das nicht gerne hören willst

Wenn wirklich gar nix hilft, würde ich die Kiste neu aufsetzen.

mrtux
Bitte warten ..
Mitglied: Offliner
14.05.2009 um 10:32 Uhr
...das ist aber nicht das, was ich hören wollte

Was würde denn ein Upgrade auf IE 8 bringen? Ich habe irgendwo in diesem Forum gelesen, dass nun eine stable-Version vorliegen soll...

Offliner
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...