Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 7 weißt Trend Micro Office Scan Installation zurück

Frage Microsoft Windows Installation

Mitglied: fresh-power

fresh-power (Level 1) - Jetzt verbinden

25.06.2007, aktualisiert 26.06.2007, 7758 Aufrufe, 5 Kommentare

Hallo Admins,

ich habe mal wieder ein Problemchen aus der Windows Kiste. Und zwar verwenden wir im Betrieb die Anti Viren Software Trend Micro Office Scan als Server Client Version. Die Server Installation läuft auf einem Windows 2003 Standard Server. Wir haben insgesamt 30 Lizenzen, von denen nur 22 in Verwendung sind. Nun haben wir für einen Mitarbeiter ein Sony Viao Notbook mit Vista Ultimate angeschafft, auf dem nun auch der Trend Micro laufen soll.

Leider wird die Remoteinstallation aufgrund, anscheinend nicht ausreichender Rechte des Benutzers "Administrator" auf dem Notebook zurückgewiesen. Naja, die Methode der Installationsaufforderung via Email finde ich so wie so besser. Leider macht mir da nun der Internet Explorer 7 auf dem Notebook einen Strich durch die Rechnung. Nachdem ich allen Active X Elemten die Installationserlaubnis gegeben habe, kommt nun doch jedes Mal ein Fehler im Browser. Mit der Aufforderung den Cache zu löschen, und andere sinnfreie Aufforderungen.

Ich frage mich nun woran kann das liegen, da ich schon etliche Male Trend Micro mit dem Ie7 installiert habe, ohne, außer den ansonnsten üblichen, Probleme.
Daran dass das Notebook nicht in der Windows Domaine ist kann es auch nicht liegen, da mein Privates Notebook auch außerhalb läuft und dort hat die Installtion mit Ultimate und Ie7 wunderbar funktioniert.

Naja, vielleicht habt Ihr ne Idee.

Vielen Dank schonmal.

Grüße Jonas M.
Mitglied: fugu
25.06.2007 um 23:07 Uhr
Ich würde zunächst mal auf die UAC von Vista tippen. Damit kämpfe ich auch zur Zeit herum bzgl. robocopy - aber anderes Thema, anderer Thread.

Hilfreich könnte die Option Als Administrator ausführen per rechter Maustaste sein.

Fugu
Bitte warten ..
Mitglied: Schnief
26.06.2007 um 07:51 Uhr
Hallo, welche Office Scan Version hast du denn? Windows Vista arbeitet nämlich erst ab der neuen Version 8 mit Vista zusammen.
Bitte warten ..
Mitglied: 32067
26.06.2007 um 09:15 Uhr
Hallo, welche Office Scan Version hast du
denn? Windows Vista arbeitet nämlich
erst ab der neuen Version 8 mit Vista
zusammen.

Genau und als Release Date steht auf der Download-Seite der 11.7., d.h. das Ding ist ziemlich frisch. Installiert hab ich die Version aber auch noch nicht.

Weiterhin steht zum Thema Vista im ReadMe folgendes:

If installing to a computer running Windows Vista, perform
the following pre-installation tasks:

a. Log on to the computer using a built-in administrator account.

b. Open Internet Explorer and click "Tools > Internet Options >
Security". The Internet zone is selected by default.

c. Click "Custom level..."

d. Under "ActiveX controls and plug-ins", enable "Automatic
prompting for ActiveX controls".

Note: During installation, allow the installation of ActiveX
control to install the client successfully.

Finde ich doch sehr nervig, geht aber wohl nicht anders.

Ich würde empfehlen mir mal den ClientPackager anzusehen (im Admin-Verzeichnis des Servers) und damit ein vorkonfiguriertes MSI-Paket zu bauen.
Bitte warten ..
Mitglied: fresh-power
26.06.2007 um 09:20 Uhr
Hi,

danke erstmal für die schnelle Hilfe.

Wir haben Office Scan in der Version 7. Hmm. Ich fage mich halt warum es auf dem einen Notebook geht und auf dem anderen nicht.

Wie und wo baue ich so ein MSI-Paket zusammen?

Danke.

Grüße Jonas M.
Bitte warten ..
Mitglied: Hosch
26.06.2007 um 10:16 Uhr
Hatte gleiches Problem neulich auch auf mehreren XP-Kisten mit IE7.
Du mußt den Link kopieren und in die Adresszeile einfügen. Wenn dann ein Fehler auftaucht, den Link im gleichen Fenster wieder einfügen. Zwischendurch alle Aufforderungen für die Inst. eines ActiveX-Controls bestätigen. Nach dem dritten Einfügen und Laden fängt dann die Inst. an zu rattern. Lief bei mir auf allen IE7-Kisten so.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Sicherheit
Kleine Umfrage zu Trend Micro WFBS (4)

Frage von Floh21 zum Thema Sicherheit ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...