Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer 8 öffnet keine Seiten mehr

Frage Internet

Mitglied: Saesch

Saesch (Level 1) - Jetzt verbinden

12.07.2010, aktualisiert 14:02 Uhr, 9986 Aufrufe, 8 Kommentare

Hey Leute ich habe ein großes Problem bei einem PC von einem Kunden.

Und zwar auf diesem PC war ein VIrus drauf durch diesen man keine Programme mehr öffnen konnte,
ich habe an einem 2. PC auf dem F-Secure installiert ist die Festplatte angeschlossen und auf Viren scannen lassen dort wurden auch 3 gefunden diese habe ich entfernen lassen, nachdem ich dann die Festplatte wieder eingebaut hatte und das Windows gestartet habe funktionierten die ganzen Programme auch wieder ausser das ich keine Seiten mehr über den Internet Explrer 8 öffnen konnte diesen habe ich bereits auch schon deininstalliert und danach neuinstalliert aber das Problem besteht nocht.
Habe auch schon über die Kommandozeile ein "sfc /scannow" ausgeführt aber auch ohne Erfolg.
Wisst ihr vllt noch was ich machen könnte?

Auf diesen PC ist ein Windows XP Pro SP3 installiert.

Mit freundlichen Grüßen
Sascha
Mitglied: Tommy70
12.07.2010 um 14:16 Uhr
Hallo,

was heisst "nicht mehr öffnen können"?
Was steht im Fenster des IE wenn die Seite nicht geöffnet werden kann?
Eventuell sind die Verbindungseinstellungen im IE falsch (z.Bsp. ein Proxy eingetragen)

gruß
Tom
Bitte warten ..
Mitglied: 91820
12.07.2010 um 14:25 Uhr
Schonmal mit einem anderen Browser versucht?
Bitte warten ..
Mitglied: Kirschi
12.07.2010 um 14:36 Uhr
Hallo,

Internet Explorer Einstellungen zurücksetzen: (Internetoptionen > Registerkarte erweitert)

Gruß
Andreas
Bitte warten ..
Mitglied: cardisch
12.07.2010 um 14:38 Uhr
Hallo Sascha..

Wie schaut es mit der Komanndoebene aus, aknnst du ins Netz pingen, sowohl IP, als auch Domainname ?!


Gruß

Carsten
Bitte warten ..
Mitglied: Saesch
12.07.2010 um 14:59 Uhr
Danke für eure schnellen Antworten ich glaube ich konnte das Problem beheben aber ich will mich noch nicht auf 100% sicher legen.

@ NT-Flo89 -> Nein habe ich noch nicht probiert aber wäre das nächste gewesen was ich versucht hätte.

@ Kirschi -> Ich glaube das war die Lösung habe aber noch mit Hijack das System gescannt und Fehlerbeheben lassen.

@ cardisch -> Ups hatte ich vergessen dazu zu schreiben aber ja das hatte funktioniert.
Bitte warten ..
Mitglied: icogmbh
12.07.2010 um 16:34 Uhr
Hast du eventuell zusätzlich, nach dem Einbau der Festplatte über die Windowsupdates .netframework 4.0 installiert?

Mit diesem hatte auch schon ähnliche Probleme.

Gruß
icogmbh
Bitte warten ..
Mitglied: Saesch
12.07.2010 um 16:50 Uhr
also habe den PC dem Kunden wieder hingestellt er ist jetzt Stabil und Sauber gelaufen und mal schauen ob da nochmal was von ihm kommt oder nicht

@ icogmbh -> Nein den habe ich nicht installiert weil der das ganze System langsam macht

@ cewiethemaster -> Danke aber habe den Rechner schon wieder dem Kunden gegeben

So ich danke euch für eure Hilfe und mal schauen ob von dem Kunden nochmal was kommt

Schöne Woche noch
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (33)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...