Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 8 mit Active X Add In (unter Win7) mit Parallels Desktop - Bilder der Netzwerkkamera werden nicht angezeigt

Frage Apple

Mitglied: Tocotronix

Tocotronix (Level 1) - Jetzt verbinden

09.10.2010 um 11:16 Uhr, 6978 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem mit einer Abus Security Netzwerkkamera. Zugriff auf die Kamera erfolgt über den Internet Explorer mit einem Active X Element.

Auf einem Windows 7 Netbook funktioniert das ganze problemlos - Webinterface wird aufgebaut, Livebilder werden angezeigt, Aufnahmen ebenfalls.

Auf meinen Macbooks mit einer Win 7 Prof Installation unter Parallels Desktop habe ich ebenfalls die Active X Elemente installiert - das Webinterface wird aufgebaut - aber es werden keine Bilder der Kameras angezeigt. Es können Aufnahmen gesucht und gestartet werden, diese werden korrekt abgelegt und können im Anschluss problemlos betrachtet werden. Was nicht funktioniert ist der Live View und die direkte Anzeige im Web Interface des Internet Explorers.

Firewall unter Win 7 und / oder Mac habe ich bereits abgeschaltet - keine Veränderung.

Den betreffenden Port habe ich bereits freigegeben - keine Veränderung

Hat jemand sonst Erfahrungen mit den Abus Security Systemen - gibt es eine Software für Macs unter Snow Leopard? Ich nutze das Iphone / IPad App, das auch ganz problemlos funktioniert. Die Arbeit am Macbook ist damit allerdings nicht möglich.
Mitglied: Webbsta
25.10.2010 um 15:40 Uhr
Hallo,

ich würde versuchen die Kamera, falls noch nicht geschehen, neu in die Virtuelle Maschine einzubinden. Dies geschieht ja unten über die kleinen Symbole. Ich glaube unter dem kleinen USB Symbol müsste die iSight zu finden sein. Am Besten einmal die Kamera demounten und dann noch einmal mounten und dann wieder den IE starten. Bei manchen Macs macht auch FileVault ziemliche Probleme mit Parallels. Also vielleicht mal, wenn es aktiviert ist, versuchen es zu deaktivieren.

Viel Erfolg!
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (29)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...