Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 8 deaktivieren

Frage Microsoft Windows Server

Mitglied: himself

himself (Level 1) - Jetzt verbinden

18.02.2010 um 09:39 Uhr, 4210 Aufrufe, 2 Kommentare

Hallo Admins,

wir haben einen Windows TerminalServer 2003, auf dem der Internet Explorer 8 aus Sicherheitsgründen installiert ist.
Unser Mail-Client nutzt teilweise zur Darstellung den Internet Explorer.

Meldet sich ein neuer User das erste mal am TerminalServer an, bekommt er Internet Explorer Symbole in Schnellstartleiste und im Startmenü.
Da wir aber über den Firefox surfen möchten, möchte ich nicht, dass diese Symbole angelegt werden. Dies passiert beim ersten Start scheinbar meinen Recherchen nach über den Prozess ie4uinit.exe.
Gibt es eine Möglichkeit, dies entweder per GPO zu deaktivieren, oder den Zugriff auf ie4uinit.exe zu verweigern?
Des weiteren möchte ich nicht, dass man generell über den InternetExplorer surfen kann. Auch ohne Symbole wäre das über den Browser in unserem MailClient möglich.
Möglich wäre sicherlich, eine falsche ProxyIP Adresse per GPO zu vergeben und den Zugriff auf die InternetOptionen zu verweigern, jedoch finde ich das etwas unellegant!?

Habt ihr vielleicht Ideen?

Vielen Dank
Grüße himself
Mitglied: iVirusYx
18.02.2010 um 10:44 Uhr
Aktiviere in den Folder Optionen dass du versteckte Ordner sehen kannst.
Dann gehe einfach nach

C:\Documents and Settings\Default User\Start Menu\Programs

und

C:\Documents and Settings\Default User\Application Data\Microsoft\Internet Explorer\Quick Launch

Lösche dort den IE Shortcut und dann müsst gut sein.
Der "Default User" wird als Musterprofil benutzt bei einem neuen Profil.

Welchen Mailclient habt ihr? Normalerweise kann man das definieren.
Entweder in den Einstellungen oder der Mailclient nimmt normalerweise den "Default Browser".
Ich würde hier dann Firefox konfigurieren.
Um Symbole zu entfernen kannst du das in den Programmdateien selbst "hacken"
oder einfach mal beim Entwickler nachfragen wo man es deaktivieren kann.

IE ganz zu deaktivieren kannst du im Control Panel > Add or Remove Programs > Add/Remove Windows Components
ist aber NICHT anzuraten!
Bitte warten ..
Mitglied: himself
18.02.2010 um 10:51 Uhr
Das war natürlich das erste, was ich geprüft habe, jedoch liegt das Default User auf unserem "Domaincontroller\netlogon\Default User" Share und darin sind keine IE Verknüpfungen...
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...