Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer 8 kommt mit GZIP nicht klar, Website wird nicht richtig geladen

Frage Internet Webbrowser

Mitglied: 106076

106076 (Level 1)

04.10.2012 um 11:47 Uhr, 4621 Aufrufe, 2 Kommentare

Hi,

unsere Firmenseite hat einen neuen Webauftritt und auf einigen Rechnern wird die Seite richtig angezeigt, auf anderen Seiten sieht das "wie roher html code aus" ...so ungefähr..

Durch die Seite http://browserspy.dk/gzip.php weiß ich mittlerweile, dass der IE Probleme mit GZIp hat. Da auf meinem Rechner mit IE8 alles geht und auch GZip supported wird, finde ich es merkwürdig, dass auf anderen Rechnern die Seite sagt, GZip wird nicht unterstützt, und langsam gehen mir die Ideen aus woran das liegen könnte . . .


Was ich schon versucht habe:
- Flash aktualisiert
- Shockwave aktualisiert
- dotNetFramework aktualisiert
- Internet Explorer deinstalliert und wieder neuinstalliert
- Cookie/Cache/Browsereinstellungen gelöschst bzw. auf Standard gesetzt
- Sicherheitsfilter aus/runtergesetzt



Infos:
- Internet Explorer 8.0
- Windows XP Professional Ver. 2002 SP3
- Internet geht über einen Proxy

Mitglied: AndreasHoster
04.10.2012 um 11:55 Uhr
Hatte das Problem auch mal, bei mir hat geholfen HTTP 1.1. zu aktivieren.
Menu: Extras -> Internetoptionen -> Reiter Erweitert.
Dort die 2 Optionen <HTTP 1.1. verwenden> und <HTTP 1.1. über Proxyverbindungen aktivieren> aktivieren.
Schau mal nach, was bei Dir dort drinsteht.
Bitte warten ..
Mitglied: 106076
04.10.2012 um 16:33 Uhr
Einer der beiden Optionen war nicht aktiviert.

Häkchen rein und gut war, danke dir
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Windows 7
Windows Explorer kommt aus dem Suchen nicht mehr raus (10)

Frage von peterpa zum Thema Windows 7 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...