Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer 8 lädt Seite nicht wenn IE maximiert ist.

Frage Internet Webbrowser

Mitglied: PhoenixofDead

PhoenixofDead (Level 1) - Jetzt verbinden

29.07.2010, aktualisiert 30.07.2010, 7194 Aufrufe, 3 Kommentare, 1 Danke

Wir haben in einer Schule 14 PC mit Windows 7 aufgespielt in einem Netzwerk mit Windows Server 2008. Das Problem ist das bei den PC's der Internet Explorer 8 spinnt.

Wenn man den Internet Explorer 8 startet und ihn maximiert (Vollbild -> nicht F11) und eine Seite eingibt so lädt dieser eine Ewigkeit und bringt nach einiger Zeit ein Time Out.

Das krasse ist aber wenn man den IE nicht maximiert also Fenster verkleinert so funktioniert die Webseite. (Ist mit allen Webseiten). Auch wenn man ihn maximiert und sobald man ihn in den Fenster Modus versetzt wird die Seite korrekt geladen.

Habe versucht IE zu reparieren, habe den IE ohne Addins gestartet alles ohne Erfolg.

Weiss jemand Bescheid oder hat ein Tipp ?
Mitglied: dark3zz
29.07.2010 um 16:07 Uhr
hmm da gibts einen aehnlichen thread im administrator.de browser laedt nur sobald man die maus bewegt was ist denn los mit dem IE ?

also mir kommt beim lesen deines beitrages in den sinn:

- sämtlichen addins/addons schrott deaktivieren unter IE
- Mausgesten abschalten, Mausgestesoftware abschalten
- Grafikkarte neu installieren mit neustem Treiber
- Das Tool: ProcessExplorer von Sysinternals (jetzt microsoft) benutzen und schauen was passiert wenn du den browser minimierst/maximierst (kannst du googlen)
- evtl www.hijackthis.de ausprobieren....
- auf OPERA umsteigen. er kann wirklich 100x mehr als der fade IE

viel glueck
Bitte warten ..
Mitglied: PhoenixofDead
19.08.2010 um 07:03 Uhr
So habe das Problem gelöst.

Konnte mit folgendem Befehl behoben werden:

netsh winsock reset


Und die Ursache war die Software Netop School 6 -> Support von denen kennt dieses Problem. Sollte im nächsten Update behoben sein.
Bitte warten ..
Mitglied: dark3zz
09.09.2010 um 12:52 Uhr
Zitat von PhoenixofDead:
So habe das Problem gelöst.

Konnte mit folgendem Befehl behoben werden:

netsh winsock reset


Und die Ursache war die Software Netop School 6 -> Support von denen kennt dieses Problem. Sollte im nächsten Update
behoben sein.

lol super und merci fuer die antwort. auf das muss man mal kommen. externe software... puuh
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...