Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer 8 lädt Seite nicht wenn IE maximiert ist.

Frage Internet Webbrowser

Mitglied: PhoenixofDead

PhoenixofDead (Level 1) - Jetzt verbinden

29.07.2010, aktualisiert 30.07.2010, 7224 Aufrufe, 3 Kommentare, 1 Danke

Wir haben in einer Schule 14 PC mit Windows 7 aufgespielt in einem Netzwerk mit Windows Server 2008. Das Problem ist das bei den PC's der Internet Explorer 8 spinnt.

Wenn man den Internet Explorer 8 startet und ihn maximiert (Vollbild -> nicht F11) und eine Seite eingibt so lädt dieser eine Ewigkeit und bringt nach einiger Zeit ein Time Out.

Das krasse ist aber wenn man den IE nicht maximiert also Fenster verkleinert so funktioniert die Webseite. (Ist mit allen Webseiten). Auch wenn man ihn maximiert und sobald man ihn in den Fenster Modus versetzt wird die Seite korrekt geladen.

Habe versucht IE zu reparieren, habe den IE ohne Addins gestartet alles ohne Erfolg.

Weiss jemand Bescheid oder hat ein Tipp ?
Mitglied: dark3zz
29.07.2010 um 16:07 Uhr
hmm da gibts einen aehnlichen thread im administrator.de browser laedt nur sobald man die maus bewegt was ist denn los mit dem IE ?

also mir kommt beim lesen deines beitrages in den sinn:

- sämtlichen addins/addons schrott deaktivieren unter IE
- Mausgesten abschalten, Mausgestesoftware abschalten
- Grafikkarte neu installieren mit neustem Treiber
- Das Tool: ProcessExplorer von Sysinternals (jetzt microsoft) benutzen und schauen was passiert wenn du den browser minimierst/maximierst (kannst du googlen)
- evtl www.hijackthis.de ausprobieren....
- auf OPERA umsteigen. er kann wirklich 100x mehr als der fade IE

viel glueck
Bitte warten ..
Mitglied: PhoenixofDead
19.08.2010 um 07:03 Uhr
So habe das Problem gelöst.

Konnte mit folgendem Befehl behoben werden:

netsh winsock reset


Und die Ursache war die Software Netop School 6 -> Support von denen kennt dieses Problem. Sollte im nächsten Update behoben sein.
Bitte warten ..
Mitglied: dark3zz
09.09.2010 um 12:52 Uhr
Zitat von PhoenixofDead:
So habe das Problem gelöst.

Konnte mit folgendem Befehl behoben werden:

netsh winsock reset


Und die Ursache war die Software Netop School 6 -> Support von denen kennt dieses Problem. Sollte im nächsten Update
behoben sein.

lol super und merci fuer die antwort. auf das muss man mal kommen. externe software... puuh
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Woher lädt diese Seite ihren Content? (8)

Frage von Aicher1998 zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows 10
gelöst Explorer lädt Ordner, Festplatten, Laufwerke etc. sehr langsam (14)

Frage von Sanch0 zum Thema Windows 10 ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(5)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...