Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 8 Scripting defekt - Windows Server 2008 R2 (WTS)

Frage Microsoft Windows Server

Mitglied: Smidddi

Smidddi (Level 1) - Jetzt verbinden

03.03.2011 um 18:02 Uhr, 4563 Aufrufe, 1 Kommentar

Hallo zusammen,

vorab ein paar Software Informationen zu meinen "Problemkindern":

Betriebssystem: Windows Server 2008 R2 x64
Updatestand: aktuell
Software: Internet Explorer 8, JRE 6U20 32 Bit sowie 64 Bit (nicht die aktuellste, aber die Version die mit Haufe SOP kompatibel ist), Adobe Flash Player 10
Funktion: Windows Terminalserver

Beide Systeme sind auf gleichen Softwareversionen, sprich Fehler diesbezüglich möchte ich ausschließen.

Nun zum Phänomen:
Auf einem der beiden Terminalserver läuft alles wunderbar, der zweite macht Probleme bei der Nutzung des Internet Explorer (nur 32 Bit Version, 64 Bit Version läuft!). Diese äußern sich wie folgt:
Diverse Internetseiten werden nicht bzw. nicht korrekt angezeigt. Zum Vergleich habe ich zum Einen die Seite www.ogame.de sowie die Suchfunktion auf www.datev.de herangezogen. www.ogame.de wird bei aktuellen Einstellungen als komplette Liste dargestellt (die Dropdowns, die Inhalte, etc. in Listenansicht), die Suchfunktion auf www.datev.de funktioniert überhaupt nicht (normaler Weise erscheint in der Mitte der Seite ein Fortschrittsbalken mit dem Inhalt "Suche wird ausgeführt").

Was habe ich bislang getestet:
- Deinstallation beider JRE Versionen und Neuinstallation
- Deinstallation der 64 Bit JRE Version
- Deinstallation beider JRE Versionen und Neuinstallation der 32 Bit Version
- Vergleich der Internet Sicherheitseinstellungen (sind identisch)
- Rücksetzen aller Internet Explorer Optionen
- Anpassung der Sicherheitsstufe für Internetseiten auf niedrig, mittel, hoch sowie benutzerdefiniert (alles deaktiviert)
-> interessanter Weise funktioniert www.ogame.de bei hoher Sicherheitsstufe, allerdings erscheint der Hinweis, dass ein Addon geblock wurde
- Deinstallation Flashplayer und Neuinstallation
- Überprüfung der Addons (angeblich alle aktiviert)
- Javatest auf www.java.com (erfolgreich)
- Test der Haufe Anwendung -> Funktion i.O.

Meine Vermutung geht nun in Richtung ActiveScripting / Javascript, allerdings bin ich bislang nicht fündig geworden wie man diese Komponenten des Internet Explorer unter Windows Server 2008 R2 reparieren bzw. deinstallieren kann. Auch kann ich den Internet Explorer selbst nicht reparieren / deinstallieren und vor einer Installation des IE9 sträube (streube? kA, ist auch grad egal) ich mich aktuell ein wenig.

Hat jemand weitere Lösungsvorschläge? Ich bin um jede Hilfe dankbar!

Mit freundlichen Grüßen,

der Smidddi
Mitglied: Smidddi
03.03.2011 um 18:22 Uhr
Interessant...Ich habe gerade doch mal den IE9 installiert und alles funktioniert wieder. Mal schauen, was nun nach der Deinstallation passiert...

Mit freundlichen Grüßen,

der Smidddi
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Windows Server
gelöst NTP Server auf einem Windows Server 2008 R2 DC standardmäßig schon drauf? (11)

Frage von M.Marz zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...