Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet explorer 9 64

Frage Internet Webbrowser

Mitglied: smatfind

smatfind (Level 1) - Jetzt verbinden

03.04.2012, aktualisiert 19:12 Uhr, 2571 Aufrufe, 6 Kommentare

Ich wäre euch dankbar wenn ihr mir hier weiterhelfen könnt

Ich versuche seit gestern den internetexplorer 9 64 aufzumachen. Ich habe ein windows 7 home und wenn ich versuche diesen internet explorer zuöffnen poppt nur sekundenweise ein leeres weisses feld auf... kann mir jemand weiterhelfen. Habe versucht den explorer schon zu deninstalieren, wird aber nicht in den windows updates aufgeführt. Ebenso hab ich auch versucht ihn neu zu installieren wobei ich da die antwort bekomme das eine neuere version schon auf dem pc ist

danke

smatfind
Mitglied: NetWolf
03.04.2012 um 14:47 Uhr
Moin Moin,

ein IE 64 Bit läuft nicht auf einem 32 Bit Betriebssystem !!

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: smatfind
03.04.2012 um 15:09 Uhr
hallo wolfgang es ist aber ein windows 7 mit 64 bit system, weist du evtl auch ob man und wenn ja wie man systemwiederherstellungspunkte aktiviert vom monat märz ?
Bitte warten ..
Mitglied: Pjordorf
03.04.2012 um 15:57 Uhr
Hallo,

Zitat von smatfind:
ein windows 7 mit 64 bit system,
Und wie immer: Was steht im Ereignissprotokoll drin? (Nichts ist die falsche Antwort)

weist du evtl auch ob man
Nur wenn es schon aktiviert war (Sicherung in Windows 7 eingerichtet ?)

und wenn ja wie man systemwiederherstellungspunkte aktiviert vom monat märz ?
Ob überhaupt findest du an z.B. zwei Stellen.
- Start - Alle Programme - Wartung - Sichern und Wiederherstellen
- Start - Alle Programme - Zubehör - systemprogramme - Systemwiederherstellung
Das hast du aber schon selbst gefunden, gell?

Gruß,
Peter
Bitte warten ..
Mitglied: smatfind
03.04.2012 um 16:15 Uhr
ereignisprotokol

Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
BHDrvx64
IDSVia64
SRTSPX
SymDS
SymEFA
SymIRON
SymNetS
Bitte warten ..
Mitglied: smatfind
04.04.2012 um 08:15 Uhr
hat hier noch jemand eine idee wie ich den internetexplorer in die gaenge bekomme? finde diesen auch nicht unter systemsteuerung programme deinstallieren bzw unter windows update damit ich es wieder neu installieren kann
Bitte warten ..
Mitglied: NetWolf
04.04.2012 um 11:09 Uhr
sorry, aber hast zu mal nach deinen Startfehlern im Internet gesucht?
Dann wäre dir aufgefallen, dass deine Probleme zu 99 % mit Norton (NIS) zu tun haben. Suche mal zum Spaß im Internet nach Norton +Problem.

Meine Empfehlung:
Bevor du nun 5 Tage damit vergeudest dein Problem zu reparieren, wäre es sinnvoller eine komplette Neuinstallation ohne NIS (Alternative: AVAST) in einer 1/2 Stunde durchzuführen.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (13)

Frage von sysbone zum Thema Zusammenarbeit ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...