Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 9 keine Anzeige - weißer Bildschirm

Frage Internet Webbrowser

Mitglied: vossi75

vossi75 (Level 1) - Jetzt verbinden

20.09.2010 um 11:36 Uhr, 10740 Aufrufe, 5 Kommentare

ich habe die BETA vom neuen IE 9 installiert und bekomme keine Seite angezeigt.
Im unteren Bildschirmbereich erscheint eine Anzeige, ob die Seite angezeigt werden soll.

Selbst wenn ich "Alles anzeigen" anklicke erscheint nichts...

Wie bekomme ich den IE9 zum Rennen bzw. de-installiert?

DANKE!
Mitglied: cheefy
20.09.2010 um 12:08 Uhr
Systemsteuerung --> Programme --> da den IE9 raussuchen und deinstallieren

und ich würde an deiner stelle auf firefox umsteigen
Bitte warten ..
Mitglied: kristov
20.09.2010 um 12:14 Uhr
Auch Dir ein Hallo!

Keine Panik - solche Verhaltensweisen können bei Beta-Versionen schon mal vorkommen und sind normal. Microsoft schreibt hier dazu:

Sie sollten die Betaversion von Internet Explorer 9 herunterladen, wenn alle der folgenden Aussagen auf Sie zutreffen:
Sie verwenden gern die aktuelle Software und haben Spaß dabei, mit neuen Technologien zu experimentieren.
Sie fühlen sich wohl dabei, Computerprobleme selbst zu beheben.
Es macht Ihnen nichts aus, Software häufig zu aktualisieren.

Sie sollten auf die endgültige Version von Internet Explorer 9 warten, wenn eine der folgenden Aussagen auf Sie zutrifft:
Sie bevorzugen es, Software einmal zu installieren und dann nicht mehr daran herumzubasteln.
Sie sind frustriert, wenn Software sich nicht so verhält, wie Sie es erwarten.

Da, wie mir scheint, eher der letzte als der erste Absatz auf Dich zutrifft, würde ich an Deiner Stelle generell die Finger von Betaversionen lassen.

kristov
Bitte warten ..
Mitglied: IngChris
20.09.2010 um 12:25 Uhr
hallo,

Sie fühlen sich wohl dabei, Computerprobleme selbst zu beheben.

Also, den Satz find ich echt cool ...

LG IngChris
Bitte warten ..
Mitglied: HeinrichXII
20.09.2010 um 13:09 Uhr
Hat Er nach einer Problemlösung gesucht oder nach einem Umstiegsvorschlag?

Tritt das Problem bei Jeder Internetseite auf, oder nur bei manchen? Interessant wäre auch mal dein OS, nutzt du Windows 7 oder Vista, welche Version und Bitvariante?
Bitte warten ..
Mitglied: vossi75
20.09.2010 um 13:22 Uhr
das Problemt tritt immer auf.
Es scheint eine Meldung des IE zu sein.

PS Firefox, Chrome etc. ebenfalls im Einsatz.

Mich hat die neue Version von MS halt interessiert, da erste Berichte durchaus positiv waren!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Adminshare im Explorer anzeigen (4)

Frage von MPFG zum Thema Windows Netzwerk ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...