Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer 9 startet nicht mit Add-Ons

Frage Internet Webbrowser

Mitglied: achklein

achklein (Level 1) - Jetzt verbinden

05.06.2012 um 12:16 Uhr, 5623 Aufrufe, 2 Kommentare

Hallo,

beim Notebook eines Bekannten startet der Internet Explorer 9 (unter Windows 7 64-Bit) nicht (mehr) mit Add-Ons. Das Problem trat nach einer Java-Aktualisierung auf (6.32 glaube ich). Ich habe daraufhin das Java deinstalliert und die aktuelle Version installiert, leider ohne Erfolg. Auch eine Systemwiederherstellung brachte keinen Erfolg. Ohne Add-Ons startet der IE problemlos, Firefox startet ohne Probleme. Gibt es evtl. die Möglichkeit einer Neuinstallation? Oder alle Add-Ons deinstallieren? Bin leider kein großer IE-Experte. Freue mich über jeden Tipp!

Achim
Mitglied: TuXHunt3R
05.06.2012 um 13:05 Uhr
Tag

IE schon mal zurückgesetzt?
Systemsteuerung - Internetoptionen - Erweitert - Zurücksetzen....
(Dort auch den Haken setzen bei "Persönliche Einstellungen löschen....")
Bitte warten ..
Mitglied: kontext
05.06.2012 um 13:30 Uhr
HeyHo,

Entweder wie TuXHunt3R schon geschrieben hat den IE zurück setzen oder die Add-ons deaktivieren.
Dazu den IE ohne Addons starten und auf Extras - Internetoptionen klicken.

Danach wechselst zu dem Punkt Programme und klickst auf Add-Ons verwalten.
Links unten bei Anzeigen klickst du auf alle Add-Ons ...
... nun listet der IE alle Addon's auf

Nun kannst du auf ein Addon klicken und dieses deaktivieren.
Evtl. gehst du nach dem Ausschluss-Verfahren vor ...
... dann kannst du das fehlerhafte Addon auf deaktiviert lassen und die anderen laufen weiter ...

Greetz
fabian (zanko)
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...