Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer baut Seiten sehr langsam bis gar nicht auf

Frage Internet

Mitglied: XGandalfXo

XGandalfXo (Level 1) - Jetzt verbinden

27.04.2009, aktualisiert 21:43 Uhr, 9382 Aufrufe, 1 Kommentar

Hi,

wir haben hier ein Problem mit dem IE7.
Seiten werden zu 90% langsam bis gar nicht aufgebaut.
Zwischendurch geht der Seitenaufbau schnell, aber spätestens beim Reload der Seite wird der Aufbau immer langsamer.
Inhalte werden nicht mehr komplett angezeigt und irgendwann bricht der Ladevorgang mit einer Fehlermeldung auf.

Mit anderen Browsern tritt das Problem nicht auf.

Die Verbindung läuft über einen Lancom Router der an einen SDSL Router angeschlossen ist.
Wenn ein Rechner direkt an den SDSL Router angeschlossen wird, tritt das Problem jedoch NICHT auf.

Das lässt ja auf ein Problem in der Netzwerkstruktur schliessen, aber warum tritt das Problem dann nur beim IE auf?

Mir Wireshark hab ich die Pakete gecheckt, finde jedoch nichts außergewöhnliches mit Ausnahme von vielen TCP_CHECKSUM_INCORRECT Fehlern.
Diese scheinen jedoch nicht wirklich etwas zu bedeuten, da diese auch auftreten wenn die Seiten schnell und fehlerfrei aufgebaut werden.

Kurz zur Struktur.

Die Rechner sind alle an Netgear Switchen angeschlossen, die über eine Gigabit Verbindung an den Lancomrouter angeschlossen sind.
Dieser verbindet sich dann mit einem Hansenet SDSL Router in einem zweiten Subnetz. An diesem SDSL Router kann das Problem nicht liegen, da Rechner die direkt angeschlossen sind Seiten problemlos aufbauen können.

Wer hat eine Idee wo das Problem liegen könnte?

Thx&Gruß,
Chris
Mitglied: XGandalfXo
28.04.2009 um 17:14 Uhr
EDIT:

Zu Testzwecken wurden bereits Firewall, IDS und DOS Erkennungssysteme ausgeschaltet.
Hat jedoch leider keinen Effekt gebracht.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Neue Wissensbeiträge
Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Exchange Server

Mittels Batch-Script Exchange-Logs sammeln und archivieren

Anleitung von beidermachtvongreyscull zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

Netzwerke
Ip Adressenkonflikt bei Großfamilie (12)

Frage von gunter zum Thema Netzwerke ...