Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet

Internet Explorer baut Seiten sehr langsam bis gar nicht auf

Mitglied: XGandalfXo

XGandalfXo (Level 1) - Jetzt verbinden

27.04.2009, aktualisiert 21:43 Uhr, 9408 Aufrufe, 1 Kommentar

Hi,

wir haben hier ein Problem mit dem IE7.
Seiten werden zu 90% langsam bis gar nicht aufgebaut.
Zwischendurch geht der Seitenaufbau schnell, aber spätestens beim Reload der Seite wird der Aufbau immer langsamer.
Inhalte werden nicht mehr komplett angezeigt und irgendwann bricht der Ladevorgang mit einer Fehlermeldung auf.

Mit anderen Browsern tritt das Problem nicht auf.

Die Verbindung läuft über einen Lancom Router der an einen SDSL Router angeschlossen ist.
Wenn ein Rechner direkt an den SDSL Router angeschlossen wird, tritt das Problem jedoch NICHT auf.

Das lässt ja auf ein Problem in der Netzwerkstruktur schliessen, aber warum tritt das Problem dann nur beim IE auf?

Mir Wireshark hab ich die Pakete gecheckt, finde jedoch nichts außergewöhnliches mit Ausnahme von vielen TCP_CHECKSUM_INCORRECT Fehlern.
Diese scheinen jedoch nicht wirklich etwas zu bedeuten, da diese auch auftreten wenn die Seiten schnell und fehlerfrei aufgebaut werden.

Kurz zur Struktur.

Die Rechner sind alle an Netgear Switchen angeschlossen, die über eine Gigabit Verbindung an den Lancomrouter angeschlossen sind.
Dieser verbindet sich dann mit einem Hansenet SDSL Router in einem zweiten Subnetz. An diesem SDSL Router kann das Problem nicht liegen, da Rechner die direkt angeschlossen sind Seiten problemlos aufbauen können.

Wer hat eine Idee wo das Problem liegen könnte?

Thx&Gruß,
Chris
Mitglied: XGandalfXo
28.04.2009 um 17:14 Uhr
EDIT:

Zu Testzwecken wurden bereits Firewall, IDS und DOS Erkennungssysteme ausgeschaltet.
Hat jedoch leider keinen Effekt gebracht.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer 11, weiße Seite
gelöst Frage von 120491Webbrowser3 Kommentare

Hallo, bei einem Windows 7 System mit IE11 habe ich das Problem, dass nur bei einer bestimmten Benutzeranmeldung am ...

Windows 7
Internet Explorer öffnet bestimmte Seiten nicht als angemeldeter Benutzer
gelöst Frage von diemilzWindows 714 Kommentare

Hallo zusammen, ich habe hier ein ziemlich kurioses Problem und bin mit meinem Latein am Ende. Da es etwas ...

Webbrowser
Einige HTTPS Seiten werden im Internet Explorer 11 nicht geladen
gelöst Frage von DateisystemWebbrowser3 Kommentare

Hallo, ich soll eine HTTPS Seite im IE11 verfügbar machen. Das Problem ist, dass der IE11 meldet, dass die ...

Webbrowser
Internet Explorer zeigt keine PDFs an "Die Seite kann nicht angezeigt werden"
Tipp von BadgerWebbrowser2 Kommentare

Hatte bei einem User das Problem, dass der Internet Explorer beim öffnen sämtlicher PDFs die Fehlermeldung "Die Seite kann ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 17 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 17 StundenSicherheit11 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 18 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 18 StundenSicherheit13 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...