Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer - bestimmte option nicht verfuegbar

Frage Internet Webbrowser

Mitglied: an-wei

an-wei (Level 1) - Jetzt verbinden

09.12.2008, aktualisiert 10.12.2008, 5080 Aufrufe, 7 Kommentare

hallo zusammen,
ich habe das problem das beim internet explorer 6 die option "auf internet explorer als standardbrowser überprüfen" ausgegraut ist

20f44f4b09c1a991f158da88d3baa2d6-ie_1 - Klicke auf das Bild, um es zu vergrößern

in der 'default domain policy' habe ich ausgewaehlt, das die option ' änderung der "üeberprüfung des standardbrowsers" deaktivieren ' deaktiviert ist; probiert habe ich es auch schon mit 'nicht konfiguriert'.
hintergrund ist, das die user selbst entscheiden koennen, ob sie den ie oder firefox als standardbrowser verwenden wollen.

ich habe diverse suchmaschinen bemueht und verschiedene diverse sachen, hauptsaechlich registry keys, ausprobiert. leider haben sie alle nicht gebracht; die checkbox bleibt ausgegraut.

vielleicht hat jemand hier im forum einen tip fuer mich, das ich noch machen kann.

vielen dank im voraus
andré
Mitglied: an-wei
09.12.2008 um 14:28 Uhr

diese seiten und andere seite mit diesem tips und tricks keine ich, aber sie sind nichts fuer mich, weil nicht relevant.
ich habe um die 250 user mit der haelfte notebooks, deren nutzer nur sporatisch im hans sind, da kann ich nicht von pc zu pc rennen und alle einstellungen durchfuehren.
desweiteren sind die vorschlaege die in den von dir angegebenen links stehen fuer den homeuser gedacht, bei uns (und sicher auch in anderen firmen) werden diese und andere option per policy gesetzt und stehen fuer domaenen user nicht zur verfuegung.


diese seite kannte ich noch nicht, jedoch gibt es hier, leider, auch keine loesung fuer mein problem.


andré
Bitte warten ..
Mitglied: blackdaddy
09.12.2008 um 14:44 Uhr
Hast du schonmal neu installiert also den I-Net Explorer?
Oder hast du auchnoch Firefox?
Bitte warten ..
Mitglied: Iwan
09.12.2008 um 14:55 Uhr
ob du der Meinung bist oder nicht, das es (angeblich) für Firmen nicht relevant ist, hilft dir selber nicht weiter
ich würde das einfach mal an 2 oder 3 Clients testen und dann siehst du, wo evtl. der Fehler liegt
Bitte warten ..
Mitglied: an-wei
09.12.2008 um 21:04 Uhr
Zitat von blackdaddy:
Hast du schonmal neu installiert also den I-Net Explorer?
Oder hast du auchnoch Firefox?

ja, die anwender koennen waehlen zwischen dem ie und firefox.
da der verwendete browser unter anderem vom aufgabengebiet des users abhaengt.


Zitat von Iwan:
ob du der Meinung bist oder nicht, das es (angeblich) für Firmen
nicht relevant ist, hilft dir selber nicht weiter
ich würde das einfach mal an 2 oder 3 Clients testen und dann
siehst du, wo evtl. der Fehler liegt

ich zitiere mich mal selbst... diese einstellungen stehen einem normalen domaen nicht zur verfuegung.
mit admin-rechten jedoch stehen alle optionen zur verfuegung.
ich werde jedoch einen teufel tun und den usern adminrechte geben...


gruesse
andré
Bitte warten ..
Mitglied: Iwan
10.12.2008 um 07:57 Uhr
guten morgen,

eine interessante Info, das mit Adminrechten die Optionen zugänglich sind, was mich zu dem Schluss kommen lässt, das du die möglichen Lösungen aus den von mir o.g. Links eben nicht alle ausprobiert hast
aber ist ja auch egal, du schaffst das schon - tschakka
Bitte warten ..
Mitglied: an-wei
10.12.2008 um 13:59 Uhr
moin moin,

zu deinem ersten link - http://www.supportnet.de/fresh/2005/3/id1021440.asp
der punkt [ Systemsteuerung - Software - Programmzugriff und -standards ] steht dem user nicht zur verfuegung. und leider kann man dem user nur dieses recht nicht einraeumen, dann wird naemlich die gesamte software option freigegeben.

zu deinem zweiten link - http://www.wer-weiss-was.de/theme149/article2167406.html
selbst wenn im mozilla unter [ Extras - Einstellungen - Erweitert - Allgemein ] die option 'Beim Starten überprüfen, ob Firefox der Standardbrowser ist' deaktiviert ist, fragt der ie dennoch nicht nach, ob er wieder der standardbrowser sein soll.
die option im ie ist aktiviert, aber auch ausgegraut und nicht frei waehlbar.

zum dritten link - http://ie6.winware.org/ie/ie_all/ie_reg.html
der schluessel [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] -> Check_Associations\yes <- setzt zwar die pruefung in wieder in gang, jedoch auch nicht bei jedem client, d.h. nur bei jedem 6ten client erfolgt eine abfrage.
sonst ist mir kein weiterer schluessel aufgefallen, der in die richtung geht und das problem beheben kann.


gruess
andré
Bitte warten ..
Ähnliche Inhalte
Windows 7
Internet Explorer öffnet bestimmte Seiten nicht als angemeldeter Benutzer
gelöst Frage von diemilzWindows 714 Kommentare

Hallo zusammen, ich habe hier ein ziemlich kurioses Problem und bin mit meinem Latein am Ende. Da es etwas ...

Windows 7
Internet-Explorer
Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Router & Routing
Speedport 5501 kein Internet verfügbar
gelöst Frage von supertuxRouter & Routing2 Kommentare

Hallo zusammen, ich habe sehr häufig mit dem Speedlink 5501 von der Telekom Probleme. Hinter dem Speedlink 5501 ist ...

Windows Netzwerk
Probleme mit Internet Explorer Zonemapping
gelöst Frage von Luzifer696Windows Netzwerk2 Kommentare

Hallo, Bei uns kommt seit einer Woche beim Hochfahren einiger PCs/Laptops nach der Aktualisierung der Gruppenrichtlinien folgender Fehler : ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...