Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer Einstellungen verteilen

Frage Microsoft Windows Userverwaltung

Mitglied: SirAnimus

SirAnimus (Level 1) - Jetzt verbinden

23.04.2012 um 11:26 Uhr, 2979 Aufrufe, 4 Kommentare

Moin Leute

Es geht um folgendes:

Und zwar wollen wir einige Internet Explorer Einstellungen zuweisen.

Die da wären:

- Proxy Einstellungen
- Proxy ausnahmen
- Trusted Site


Da ganze habe ich über eine GPO die an den User zugewiesen ist eingestellt. Unter User Configuration -> Policies -> Windwos Settings -> Internet Exporer Maintenance

Diese Einstellungen werden von den Client auch übernommen. Aber sobald die Einstellungen übernommen wurden und man lokal eine änderung der Einstellungen macht, werden diese nicht bei einem neustart wieder von der Policie übernommen.

Beispiel:

Ein User ändert die Proxy Einstellungen zu XY, beim nächsten Neustart bleiben diese bei XY obwohl die Policie immer noch zugewiesen ist.


Ziel wäre das die Einstellungen bei jedem neustart wieder geholt werden.

RSOP und gpresult /h gpo.html zeigen beide alles korrekt.

Umgebung:

DC 2008 R2
Windows 7
Internet Explorer 9

Danke für eure Hilfe

Mit freundlichen Grüßen
Mitglied: chfr77
23.04.2012 um 12:00 Uhr
Setz die GPO in der Zuweisung erstmal auf "erzwungen".
Gut ist auch die Änderung der Einstellung einfach zu verbieten. Wieso soll der Benutzer denn den Proxy ausschalten oder einen anderen nehmen dürfen?
Bitte warten ..
Mitglied: SirAnimus
23.04.2012 um 16:07 Uhr
Leider hat auch mit erzwungen nichts geholfen.

Nein der User muss eigentlich nie den Proxy ändern.

Für den IT Support wäre es aber von Vorteil wenn man den Proxy so ändern kann.

ABER bei einem neustart sollten die Einstellungen von der GPO genommen werden.
Bitte warten ..
Mitglied: chfr77
23.04.2012 um 16:18 Uhr
Schwierig ist, dass es generell erlaubt sein soll die Einstellung zu ändern. Ich vermute mal, dass die Probleme nur bei solchen Usern auftreten die schonmal etwas geändert hatten.

Das kannst Du dann nur lösen, indem Du bei jedem Herunterfahren sowas wie geskriptetes "gpupdate /Force" laufen lässt und hoffst, dass es klappt.
Bitte warten ..
Mitglied: SirAnimus
23.04.2012 um 16:59 Uhr
Leider hilft das hier alles nichts.

Egal ob /force, herunterfahren ect.

Die angepassten einstellungen werden zwar korrekt unter rsop dargestellt, aber übernommen werden sie nicht.

Und auch in der Ereignisanzeige ist alles ok
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...