Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer - Einstellungsproblem nach SP2 fuer XP

Frage Microsoft Windows Systemdateien

Mitglied: Sube7en

Sube7en (Level 1) - Jetzt verbinden

05.11.2004, aktualisiert 09.11.2004, 5168 Aufrufe, 2 Kommentare

hallo,

nach Installation des SP2 fuer XP habe ich ein kleines, aber nervendes problem:
dazu erstmal die vorgeschichte: ich passe die symbolleisten im internetexplorer an (LINKS weg, keine symboltitel, position der leisten angepasst, usw.). danach verbiete ich ueber die gruppenrichtlinie (benutzerkonfiguration\administrative vorlagen\windows-komponenten\internet explorer\symbolleisten ----> anpassen der symbolleisten deaktivieren) die aenderung des aussehens der symbolleisten....
so weit, so gut. auch als admin lassen sich die symbolleisten nicht mehr veraendern, weil die noetigen eintraege ausgegraut sind.
jetzt aber das problem: sobald ich den benutzer aus der admingruppe rausnehme und ihm nur benutzerrechte gebe, kann er zwar immer noch keine aenderungen vornehmen, die symbolleisten sehen aber komplett anders aus, die position ist wieder standard (wenn es denn standard ist...), LINKS wird wieder angezeigt, die symboltitel sind auch wieder da
sobald der benutzer wieder admin ist, sieht alles wieder so aus, wie es sein soll...
nun meine frage:
hat damit schon jemand erfahrungen und weiss, wie ich das abstellen kann bzw. weiss jemand, WO (registry) sich der IE die einstellungen herholt? aus dem benutzerprofil in der registry sollte es nicht sein, denn sobald der benutzer wieder admin ist, laedt er sich wieder die "richtigen" einstellungen. oder sind die berechtigungen durch das SP2 fuer den benutzer so eingeschraenkt worden, dass er nur noch standardsachen laden darf? bis zum SP1 hatte ich damit nie probleme...
danke schonmal fuer hilfreiche antworten, schoenes wochenende
Mitglied: doctordre
05.11.2004 um 14:23 Uhr
gedanke:
1. admin wie benutzer einrichten
2. und das benutzerkonto admin auf default kopieren

3. danach altes benutzerkonto löschen (unter admin)
4. dich nochmals als benutzer anmelden damit ein neues benutzerkonto erstellt wird (neu)
gruzz
doctordre
Bitte warten ..
Mitglied: Sube7en
09.11.2004 um 11:04 Uhr
hallo Doctordre,

danke fuer den tip, hat leider nicht funktioniert...
ABER: habe mittlerweile herausgefunden, dass der beschriebene effekt nur dann auftritt, wenn ich dem user auf den registryschluessel
HKEY_USERS\S-1-5-21-USERKENNUNG\Software\Microsoft\Internet Explorer nur LESEN-rechte gebe. wenn der user dort VOLLZUGRIFF hat und ich die symbolleistenaenderung ueber gruppenrichtlinie verhindere, ist alles o.k.
(ausser natuerlich, dass der user auch einige sachen aendern kann, auf die ich ihm eigenlich nur lesezugriff geben wollte. aber hat er den, wird wieder irgendeine standardeinstellung geladen aber wie war das? it's not a bug, it's a feature...)
Bitte warten ..
Ähnliche Inhalte
Windows 7
Internet-Explorer
Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Webbrowser
XP SP2 unter Hyper-V auf 2012 R2 Kein Internet
gelöst Frage von HenereWebbrowser6 Kommentare

Hallo zusammen, ich müsste was testen und habe ein XP-SP2 unter Hyper-V auf 2012 R2 installiert. Irgendwie hab ich ...

Windows Netzwerk
Probleme mit Internet Explorer Zonemapping
gelöst Frage von Luzifer696Windows Netzwerk2 Kommentare

Hallo, Bei uns kommt seit einer Woche beim Hochfahren einiger PCs/Laptops nach der Aktualisierung der Gruppenrichtlinien folgender Fehler : ...

Windows Server
Gruppenrichtlinie Standardprogramme Internet-Explorer
Frage von r00t-1337Windows Server5 Kommentare

Hallo zusammen, hat jemand eine Lösung wie ich den Internet-Explorer als Standardbrowser global für alle User festlegen kann? In ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 6 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 6 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 14 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server15 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...