Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer friert willkürlich ein

Frage Internet Webbrowser

Mitglied: AxelF

AxelF (Level 1) - Jetzt verbinden

10.11.2005, aktualisiert 24.04.2006, 5723 Aufrufe, 5 Kommentare

Hi Leut! Hab ein etwas merkwürdiges Problem mit meinem Internet Explorer...

...wenn ich surf, geht alles wunderbar, nur ab und zu geht auf einmal nichts mehr. Die Prozessorauslastung geht auf 99% und ich kann den Pc nur noch ausschalten, indem ich den Ein-/Ausschaltknopf drück. Dies passierte mir jetzt vor einer Woche zwei Tage lang hintereinander, aber auf unterschiedlichen Seiten. Dann wars wieder weg und gestern hatte ich es wieder. Ich habe auch schon gekuckt, ob ich nen Virus oder so find, aber nix. Könnte das evtl. mit Updates von Windows zusammenhängen oder so? Wäre super wenn jemand nen Tip hätte. Mich regt des auf
Dank euch schonmal!
Mitglied: garciam
20.11.2005 um 02:33 Uhr
Die beste Variante wäre, du brauchst einfach einen anständigen Browser, wie z.B. Firefox.
Ich würde mal einen Wiederherstellungspunkt setzen vor der Zeit, als alles noch funktionierte. Windows auf diesen Zeitpunkt zurücksetzen und schauen ob's besser ist.

Gruss
Bitte warten ..
Mitglied: AxelF
20.11.2005 um 22:54 Uhr
Hi garciam,

dank dir für den tipp, aber das ist nicht möglich, da wir in der firma nur ie-explorer verwenden dürfen. also brauch ich eine andere lösung.

Gruß
AxelF
Bitte warten ..
Mitglied: Dr.Scatter
29.01.2006 um 12:36 Uhr
Hallo AxelF,

ist mittlerweile dein Problem behoben?
Wenn ja, wie wurde es gelöst?

Bei mir hatte ich das selbe Prob. mit zweiunterschiedlichen Lösungsansätzen.
Fall 1)
Ich wurde extern so brutal Port gescannt, dass der Rechner "einfror". Mit einer vorgeschalteten Firewall die den Port dann abblockte funktionierte alles wieder.

Fall2)
Der IE friert auch ein, wenn dein Temporäres Verzeichnis für die Internetfiles "voll" ist.
Im ersten Schritt, schaue mal unter der Ereignisprotokollierung nach, was eigentlich passiert.
Im zweiten Schritt gehst du über [Extras] > [Internetoptionen] > [Register Allgemein] auf "Temporäre Internetdateien" > [Dateien löschen] und löscht mal gnadenlos alle Dateien.
Das beinhaltet auch die Offlinedateien. Also Häkchen im zweiten Step setzen.
Das kann z.T. sehr lange dauern bis er fertig ist.

In 90% der Problemfälle mit IE (Bsp. es können mit einem mal keine TIF's mehr angezeigt werden) hilft diese Vorgehensweise.
Ein vergrössern des Speicherraumes bringt auch nichts, weil dann der IE noch mehr Dateien zu "verwalten" hat.

Dr. Scatter
Bitte warten ..
Mitglied: AxelF
05.04.2006 um 13:17 Uhr
Hallo Dr. Scatter,

ja das Problem besteht ab und zu noch. Ich werds mal versuchen. 1. Fall ist garantiert nicht der Fall. Der 2. wird mal versucht. Hoffe es geht dann.
Danke dir schon mal

AxelF
Bitte warten ..
Mitglied: AxelF
24.04.2006 um 09:11 Uhr
Die Sache mit dem Löschen hat auch nicht funktioniert. Leider macht der User das selber regelmäßig. Daran kann es auch nicht liegen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Internet-Explorer
Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Windows Netzwerk
Probleme mit Internet Explorer Zonemapping
gelöst Frage von Luzifer696Windows Netzwerk2 Kommentare

Hallo, Bei uns kommt seit einer Woche beim Hochfahren einiger PCs/Laptops nach der Aktualisierung der Gruppenrichtlinien folgender Fehler : ...

Windows Server
Gruppenrichtlinie Standardprogramme Internet-Explorer
Frage von r00t-1337Windows Server5 Kommentare

Hallo zusammen, hat jemand eine Lösung wie ich den Internet-Explorer als Standardbrowser global für alle User festlegen kann? In ...

Windows Server
Https-Verbindung nur über Internet-Explorer
gelöst Frage von Leo-leWindows Server21 Kommentare

Hallo Zusammen, bei der Erstellung eines Domänenzertifikats für eine interne Webseite, ist mir gerade aufgefallen, dass https nur über ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 22 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...