Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet-Explorer und Gruppenrichtlinien

Frage Microsoft Windows Server

Mitglied: r00t-1337

r00t-1337 (Level 1) - Jetzt verbinden

27.09.2013, aktualisiert 12:02 Uhr, 1757 Aufrufe, 5 Kommentare

Servus Zusammen,

wir hatten ein interessantes Problem gehabt - und zwar wurde bei uns eine Computerbezogene GPO (Installationspaket per MSI) nicht auf allen Clients installiert.

Seltsamerweise hat diese GPO nicht auf allen Clients bezogen - uns gingen die Ideen aus ...

Durch Zufall haben wir in einem anderen Zusammenhang Internet-Explorer 9 deinstalliert sodass IE8 installiert war - siehe da die Gruppenrichtlinie wurde an allen Clients an denen Sie vorher nicht angewendet wurde sofort nach einem Neustart angewendet (vorausgesetzt der IE9 wurde vorher deinstalliert).

IT-Umgebung: Win Server 2008 r2, Win 7 Prof & XP Prof.

Meine Frage: In welcher Form hängt der IE mit den GPOs zusammen?

Danke für die Hilfe
Mitglied: MartinBinder
28.09.2013 um 14:39 Uhr
"eigentlich" gar nicht - was wolltet Ihr installieren? Hat das - MSI-intern - irgendwelche Abhängigkeiten und installiert sich nicht, wenn IE9 vorhanden ist? Kannst manuell ja einfach ausprobieren... Ansonsten ORCA oder einen anderen MSI-Editor und genauer nachschauen.
Bitte warten ..
Mitglied: r00t-1337
30.09.2013 um 08:21 Uhr
Servus, danke für die Antwort ...

Das MSI-Paket war TeamViewer Host gewesen ...

Manuell lässt es sich normal installieren, egal ob der IE8 oder IE9 drauf war, an manchen Rechner wurde es auch per GPO trotz IE9 installiert, bei manchen wiederrum nicht, hat man hier den IE9 deinstalliert war es nach einem Neustart aber sofort drauf ...
Bitte warten ..
Mitglied: MartinBinder
30.09.2013 um 12:48 Uhr
Dann würd ich mal Richtung Teamviewer suchen... BTW: MSI-Iinstallationen per GPO hinterlassen ein Log in C.\Windows\Temp, und den Loglevel kannst mit http://gpsearch.azurewebsites.net/#1985 konfigurieren.
Bitte warten ..
Mitglied: r00t-1337
30.09.2013 um 12:57 Uhr
Danke, dann werde ich mal in diese Richtung suchen ...
Bitte warten ..
Mitglied: DerWoWusste
30.09.2013, aktualisiert um 16:21 Uhr
Hi.

Du schreibst "die GPOs wurden nicht angewendet", meinst aber "das Paket wurde nicht installiert". Oder verstehe ich Dich falsch und es wurden tatsächlich keine GPOs angewendet? Hattest Du im Eventlog geprüft, was vor sich ging beim Hochfahren?

Einen Zusammenhang mit IE9 schließe ich aus.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (7)

Frage von zelamedia zum Thema C und C ...