Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet-Explorer und Gruppenrichtlinien

Frage Microsoft Windows Server

Mitglied: r00t-1337

r00t-1337 (Level 1) - Jetzt verbinden

27.09.2013, aktualisiert 12:02 Uhr, 1748 Aufrufe, 5 Kommentare

Servus Zusammen,

wir hatten ein interessantes Problem gehabt - und zwar wurde bei uns eine Computerbezogene GPO (Installationspaket per MSI) nicht auf allen Clients installiert.

Seltsamerweise hat diese GPO nicht auf allen Clients bezogen - uns gingen die Ideen aus ...

Durch Zufall haben wir in einem anderen Zusammenhang Internet-Explorer 9 deinstalliert sodass IE8 installiert war - siehe da die Gruppenrichtlinie wurde an allen Clients an denen Sie vorher nicht angewendet wurde sofort nach einem Neustart angewendet (vorausgesetzt der IE9 wurde vorher deinstalliert).

IT-Umgebung: Win Server 2008 r2, Win 7 Prof & XP Prof.

Meine Frage: In welcher Form hängt der IE mit den GPOs zusammen?

Danke für die Hilfe
Mitglied: MartinBinder
28.09.2013 um 14:39 Uhr
"eigentlich" gar nicht - was wolltet Ihr installieren? Hat das - MSI-intern - irgendwelche Abhängigkeiten und installiert sich nicht, wenn IE9 vorhanden ist? Kannst manuell ja einfach ausprobieren... Ansonsten ORCA oder einen anderen MSI-Editor und genauer nachschauen.
Bitte warten ..
Mitglied: r00t-1337
30.09.2013 um 08:21 Uhr
Servus, danke für die Antwort ...

Das MSI-Paket war TeamViewer Host gewesen ...

Manuell lässt es sich normal installieren, egal ob der IE8 oder IE9 drauf war, an manchen Rechner wurde es auch per GPO trotz IE9 installiert, bei manchen wiederrum nicht, hat man hier den IE9 deinstalliert war es nach einem Neustart aber sofort drauf ...
Bitte warten ..
Mitglied: MartinBinder
30.09.2013 um 12:48 Uhr
Dann würd ich mal Richtung Teamviewer suchen... BTW: MSI-Iinstallationen per GPO hinterlassen ein Log in C.\Windows\Temp, und den Loglevel kannst mit http://gpsearch.azurewebsites.net/#1985 konfigurieren.
Bitte warten ..
Mitglied: r00t-1337
30.09.2013 um 12:57 Uhr
Danke, dann werde ich mal in diese Richtung suchen ...
Bitte warten ..
Mitglied: DerWoWusste
30.09.2013, aktualisiert um 16:21 Uhr
Hi.

Du schreibst "die GPOs wurden nicht angewendet", meinst aber "das Paket wurde nicht installiert". Oder verstehe ich Dich falsch und es wurden tatsächlich keine GPOs angewendet? Hattest Du im Eventlog geprüft, was vor sich ging beim Hochfahren?

Einen Zusammenhang mit IE9 schließe ich aus.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...