Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer HTTP 1.1 Settings funktioniert nicht permanent

Frage Internet Webbrowser

Mitglied: 91863

91863 (Level 2)

07.07.2010 um 10:30 Uhr, 3503 Aufrufe, 4 Kommentare

Hallo Zusammen,

wir haben einen Xerox Drucker, bei dem man gescannte Dokumente über den Internet Explorer abrufen kann.
Das geht dann auch immer. Aber ab und zu kommt im Internet Explorer 8 dann , das es nicht geht, da HTTP 1.1 nicht eingestellt wäre.
Man deaktiviert unter Einstellungen die Häkchen, dann setzt man diese wieder dazu. Es ist dann wieder gleich wie vorher.
Aber nchdem Reset mit den Häkchen, geht es dann wieder.

Gruss
Ralf
Mitglied: 91820
07.07.2010 um 12:17 Uhr
Schonmal versucht sich die Dokumente mit "Mozilla Firefox" öffnen zu lassen ;)
Kann mir vorstellen, dass Ihr damit weniger Probleme hättet. Vor allem kann man dort auch detailierte Einstellungen machen...

MfG
Bitte warten ..
Mitglied: 91863
07.07.2010 um 12:27 Uhr
Nein, es ist nur 1 PC. Es muss unter IE8 gehen.
Ist ja das gleiche wie wenn jemand ein Problem unter XP hat, dann Antwort. Installiere Windows 7

Gruss
ralf
Bitte warten ..
Mitglied: 91820
07.07.2010 um 14:52 Uhr
Nö wurde ich nie sagen...Höchstens: Installiere Linux ;)
Kannst du die genaue Fehlermeldung mal posten?
Bitte warten ..
Mitglied: 91863
07.07.2010 um 14:55 Uhr
ja sicher

Fehler ist, das er meldet , das http 1.1 nicht aktiv ist. Ist aber angehakt. Haken raus . Haken rein. Und es geht wieder.

Gruss
Ralf
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (15)

Frage von Ammann zum Thema Windows Server ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...

LAN, WAN, Wireless
gelöst Netzwerk in 2 Teile trennen (11)

Frage von pattex zum Thema LAN, WAN, Wireless ...