Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer leitet eine einzige website immer auf google um

Frage Internet Webbrowser

Mitglied: Hoehlenbaer

Hoehlenbaer (Level 1) - Jetzt verbinden

02.04.2009, aktualisiert 17:02 Uhr, 4041 Aufrufe, 1 Kommentar

Hallo zusammen!


Ich habe hier ein Problem an dem ich mir die Zähne ausbeiße:

Ohne Vorwarnung und ohne ersichtlichen Grund wird auf einem Rechner nur eine einzige website (bearforce.de) auf google.de umgeleitet.
Auf dem gleichen Rechner befindet sich Firefox und der macht die richtige Seite auf.
Im Firefox ist auch "IE Tab" installiert, der benutzt dann wahlweise die IE Engine falls man das mal braucht, und landet dann prompt auf google.

Mit anderen Worten: Alles was IE ist landet bei der Eingabe dieser einen Adresse auf google.
Andere Rechner im Haus funktionieren einwandfrei.
Es betrifft also nur den einen Rechner und da auch nur den Internet Explorer!

Kontrolliert wurden die Registry, die hosts datei und alles was mir irgendwie noch einfiel.
Verlauf, Cookis, Dateien gelöscht, abgesicherter Modus... Alles ohne Erfolg.
Hijack this ohne verdächtige Einträge.
Ich bin mit meinem Latein am Ende.....

Was für ein Mechanismus könnte das noch sein?



Grüße,

Michael



EDIT:

Das Problem wurde soeben gelöst !!

Ein Kollege von mir hat die Konfiguration der Seite geändert und versehentlich eine Umleitung eingebaut die NUR Benutzer des IE 7 betrifft.
Da der Rechner mit dem Fehler der einzige im Hause mit IE 7 ist, betraf es auch nur diesen !!!
Allerdings dürften sich einige andere User der Seite mit IE 7 auch gewundert haben...



Grüße,

Michael
Mitglied: kristov
02.04.2009 um 12:58 Uhr
Hallo,
dann bitte den Beitrag als gelöst markieren.
kristov
Bitte warten ..
Ähnliche Inhalte
Windows 7
Google Übersetzer im Internet Explorer 11 - Virus oder gewollt?
Frage von 70866Windows 7

Ich hab da mal ne Frage - als ich heute eine Webseite mit einer eher exotischen Spriache mit dem ...

SEO
Falscher Website Titel bei Google
Frage von YanmaiSEO4 Kommentare

Hallo ihr Administratoren, ich habe eine Website geschrieben, bei Google steht aber als Titel wenn man nach diesem Begriff ...

Webbrowser
Windows 7 - Internet Explorer 11 - Google öffnet sich nicht
gelöst Frage von chrisaleWebbrowser23 Kommentare

Guten Morgen zusammen, ich habe ein SEHR eigenartiges Phänomen. Ich habe bei einem unserer Clients (Windows 7 Enterprise x64) ...

Webbrowser
Internet Explorer 11 - Weiße Website bei .aspx
Frage von xbast1xWebbrowser5 Kommentare

Hallo, ich habe einen Rechner welcher nicht (mehr) (am System wurde nichts geändert, keine Updates etc) auf ein Teil ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...