Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer leitet bei Start immer auf bing.com um

Frage Internet Webbrowser

Mitglied: ichbindernikolaus

ichbindernikolaus (Level 1) - Jetzt verbinden

05.04.2012 um 13:58 Uhr, 10869 Aufrufe, 4 Kommentare

Hallo zusammen.
Hab ein mieses Problem bei einem unserer Kunden, bei dem ich mal Eure Hilfe bräuchte:

Seit heute morgen (Startzeitpunkt der PCs, sind über Nacht alle aus) leitet der Internet Explorer (Standardbrowser) auf _fast_ allen Clients nach dem Start direkt auf bing.com um, statt die eingestellte Startseite zu laden.
Man sieht beim Start des IE ganz kurz die voreingestellte Startseite in der Adresszeile, dann lädt er direkt bing.com.
Bei unserem Management-PC (der immer durchläuft) trat das Problem nicht auf, solange ich das System nicht neugestartet habe.

- die Startseite ist in den Internetoptionen und in der registry korrekt eingetragen und wird bei jedem Rechnerstart durch eine Gruppenrichtlinie neu gesetzt (getestet mit veränderter Startseite und anschließendem Neustart)
- hosts-Datei ist leer (außer Standardeinträge)
- DNS-Server sind sauber (korrekte Host-Einträge etc.)
- keine Updates oder sonstige Software installiert, weder auf den Clients noch auf den Servern
- einen PC mit vollständigem Virenscan und Malwarescanner überprüft > ohne Ergebnis
- ein Klick auf das "Häuschen" (Startseite aufrufen) lädt dann auch das korrekte Intranet-Portal

Bei den Systemen handelt es sich auschließlich um Windows XP SP3 Professional - Systeme mit Internet Explorer 6.
(ja ich weiß... uralt, aber ich kann / darf das nicht ändern, da deren WarenWirtschaftssystem ohne kostspieliges Update sonst nicht mehr klarkommt)

Hat da einer von Euch vielleicht noch eine Idee, was ich da machen / probieren kann?


Vielen Dank schonmal im Voraus für eure Mühe...
Mitglied: 106009
05.04.2012 um 14:11 Uhr
Hi,

dir ist aber schon bekannt, dass Malware- und Virenscanner nur die Schadsoftware finden, die sie auch kennen?

msconfig aufrufen, Diagnosesystemstart ausführen und überprüfen, ob der Fehler immer noch auftritt, wenn nicht, nacheinander alle deaktivierten Einträge wieder aktivieren.
Zusätzlich Autostarts mit
http://live.sysinternals.com/autoruns.exe (Ausführbarer Microsoft Direktlink)
oder mit Beschreibung http://technet.microsoft.com/de-de/sysinternals/bb963902
überprüfen, ob sich da was eingeklinkt hat, das nicht dahingehört.
Evtl. Proxyeinträge überprüfen, Autoupdate-Programm etc.

Gruß
.
Bitte warten ..
Mitglied: cardisch
05.04.2012 um 14:26 Uhr
Mahlzeit,

hast du auch schon einmal den "Gegentest" gemacht, ob bing.com irgendwo in der registry steht !?
Oder nutzt du Toolbars ?!

Gruß

Carsten
Bitte warten ..
Mitglied: ichbindernikolaus
05.04.2012 um 16:09 Uhr
@106009:
Ja, ist mir bekannt, danke.

- msconfig sieht gut aus, da steht nur genau das drin, was drin stehen soll.
- Proxyserver ist nicht eingetragen
- das einzige was an AutoUpdatern läuft, ist WUAU und das Ding von Adobe (Flash)

Zu der Malware-Geschichte: 100%ig ausschließen kann ich es zwar immer noch nicht, allerdings wäre es ja wahrscheinlicher, dass ein solches Vieh den Browser eher auf Sachen wie cracksandserialsunlimited.ru (oder so'n Quatsch) umleitet und nicht auf die Microsoft-Suchseite, oder?!

@cardisch:
Ja habe... in der Registry ist weit und breit keine Spur von "bing.com".
Und nein, natürlich keine Toolbars.
Bitte warten ..
Mitglied: ichbindernikolaus
05.04.2012 um 19:05 Uhr
Problem gefunden... mal schauen wie man es lösen kann.

Die WarenWirtschaft unseres Kunden läuft komplett im IE und öffnet dort am linken Rand (wo man sonst auch diese Suchleiste oder eine Favoritenleiste einblenden kann) einen Menübaum.
Nach Schließen und erneutem Öffnen des IE erscheint an dieser Stelle aber nicht das Menü der Software, sondern die Suchleiste des IE.
(darin erscheint schon seit Jahren eine Meldung, dass diese Suchleiste nicht mehr unterstützt wird und man doch bitte die Bing-Suche benutzen möchte. War ja bisher auch kein Problem)
Seit heute öffnet diese Seitenleiste aber im Hauptfenster die Startseite von bing.com.
(deswegen konnte ich mich auch in Autostarts, registry etc. dumm und dämlich suchen, denn da steht nichts drin)

Wenn man vor dem Schließen des IE diese Menüleiste links schließt, erscheint beim erneuten Starten auch die Suchleiste nicht und ergo keine bing.com-Seite.

Am Dienstag also mal schauen ob man durch firewallseitiges Blocken diverser MS-Seiten (live, bing, msn etc.) ein Laden dieser Seite soweit verhindern kann, das an der Stelle auch kein 404 erscheint oder so.

Auf jeden Fall danke Euch erstmal fürs Gedanken machen.
Ich wünsche Euch ein paar schöne Feiertage ohne Bereitschaftseinsätze
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (3)

Frage von mexx zum Thema Webbrowser ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...