Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer nutzt den eingetragenen Proxy nicht

Frage Internet Webbrowser

Mitglied: fraggle666

fraggle666 (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 10:30 Uhr, 6173 Aufrufe, 2 Kommentare

Hallo zusammen,

vornweg, ein Gutes Neues Jahr!

Ich habe wieder mal ein seltsames Problem. Wir haben eine Astaro Firewall bei einem Kunden im Einsatz, die gleichzeitig auch als Proxy dient. Alle internen Systeme bekommen den Proxy zugewiesen mit dem sie auch problemlos surfen können.
Nun haben wir allerdings noch einige User VPN´s im Einsatz, denen wir ebenfalls diesen Proxy zuweisen wollen. Der vom VPN genutzte Netzbereich wurde in der Firewall hinterlegt. Loggen wir uns nun ein, bekommen wir, wie gewünscht den Proxy zugeteilt.
Allerdings bekommen wir keine Webseite geöffnet "Die gesuchte Seite konnte nicht angezeigt werden"
Das Logfile der Astaro zeigt uns nun, dass der Packetfilter aktiv wurde und die IP gedroppt hat. Mit anderen Worten, der Proxy wurde vom IE gar nicht wahrgenommen.
Starten wir allerdings den Firefox / Opera, wird der Proxy ebenfalls eingetragen und alles funktioniert wunderbar.

Böse Zungen würden nun behaupten, dass der IE eben nichts taugt, aber da ich trotzdem noch etwas Hoffnung hege und unsere Kunden auf den IE schwören, sollten wir das Problem irgendwie gelöst bekommen.

Kennt jemand von euch das geschilderte Problem?
Mitglied: Rafiki
03.01.2008 um 10:12 Uhr
Rafiki schaut in die Glaskugel: Wenn ihr zufällig proxy.pac verwendet um die Clients zu konfigurieren und in der proxy.pac die Funktion myIPaddress() verwendet dann kann es erforderlich sein die Reihenfolge der Netzwerkkarten richtig einzustellen.
Systemsteuerung, Netzwerk, Erweitert, Erweiterte Einstelllungen, Netzwerkkarten und Bindungen. Dort die echte Netzwerkkarte in den Verbindungen nach oben sortieren.

Gruß Rafiki
Bitte warten ..
Mitglied: fraggle666
03.01.2008 um 10:30 Uhr
Hm, ich bin mir jetzt nicht sicher ob es über die proxy.pac festgelegt wird, aber es funktioniert auch nicht wenn ich folgendes tue:

1. VPN Verbindung über die Windows interne VPN Verbindung aufbauen.
2. Internet Explorer starten
3. Manuell den Proxy im Internet Explorer hinterlegen

Aber ich verschieb die Netzwerkkarte dennoch, vielleicht bringt es ja was

Dankeschön
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...