Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer nutzt den eingetragenen Proxy nicht

Frage Internet Webbrowser

Mitglied: fraggle666

fraggle666 (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 10:30 Uhr, 6205 Aufrufe, 2 Kommentare

Hallo zusammen,

vornweg, ein Gutes Neues Jahr!

Ich habe wieder mal ein seltsames Problem. Wir haben eine Astaro Firewall bei einem Kunden im Einsatz, die gleichzeitig auch als Proxy dient. Alle internen Systeme bekommen den Proxy zugewiesen mit dem sie auch problemlos surfen können.
Nun haben wir allerdings noch einige User VPN´s im Einsatz, denen wir ebenfalls diesen Proxy zuweisen wollen. Der vom VPN genutzte Netzbereich wurde in der Firewall hinterlegt. Loggen wir uns nun ein, bekommen wir, wie gewünscht den Proxy zugeteilt.
Allerdings bekommen wir keine Webseite geöffnet "Die gesuchte Seite konnte nicht angezeigt werden"
Das Logfile der Astaro zeigt uns nun, dass der Packetfilter aktiv wurde und die IP gedroppt hat. Mit anderen Worten, der Proxy wurde vom IE gar nicht wahrgenommen.
Starten wir allerdings den Firefox / Opera, wird der Proxy ebenfalls eingetragen und alles funktioniert wunderbar.

Böse Zungen würden nun behaupten, dass der IE eben nichts taugt, aber da ich trotzdem noch etwas Hoffnung hege und unsere Kunden auf den IE schwören, sollten wir das Problem irgendwie gelöst bekommen.

Kennt jemand von euch das geschilderte Problem?
Mitglied: Rafiki
03.01.2008 um 10:12 Uhr
Rafiki schaut in die Glaskugel: Wenn ihr zufällig proxy.pac verwendet um die Clients zu konfigurieren und in der proxy.pac die Funktion myIPaddress() verwendet dann kann es erforderlich sein die Reihenfolge der Netzwerkkarten richtig einzustellen.
Systemsteuerung, Netzwerk, Erweitert, Erweiterte Einstelllungen, Netzwerkkarten und Bindungen. Dort die echte Netzwerkkarte in den Verbindungen nach oben sortieren.

Gruß Rafiki
Bitte warten ..
Mitglied: fraggle666
03.01.2008 um 10:30 Uhr
Hm, ich bin mir jetzt nicht sicher ob es über die proxy.pac festgelegt wird, aber es funktioniert auch nicht wenn ich folgendes tue:

1. VPN Verbindung über die Windows interne VPN Verbindung aufbauen.
2. Internet Explorer starten
3. Manuell den Proxy im Internet Explorer hinterlegen

Aber ich verschieb die Netzwerkkarte dennoch, vielleicht bringt es ja was

Dankeschön
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Webbrowser
gelöst URL an Internet Explorer aus Datei übergeben (4)

Frage von hesper zum Thema Webbrowser ...

Neue Wissensbeiträge
Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(5)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...