Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer hat ein Problem festgestellt und muß beendet werden (iexplore.exe )

Frage Microsoft Windows Netzwerk

Mitglied: kinggunta

kinggunta (Level 2) - Jetzt verbinden

01.01.2007, aktualisiert 02.01.2007, 15435 Aufrufe, 8 Kommentare

Hallo Leute!

Folgende Meldung erhalte ich beim starten von IE.
"Internet Explorer hat ein Problem festgestellt und muß beendet werden"

Hatte IE 6.0 habe IE7.0 Update installiert hat aber nichts geändert.
Habe IE7.0 deinstalliert. Habe Anschl. IE total über die Windowskomponenten deinst.
Anschl. wieder IE7.0 inst.

Bekomme dass Problem einfach nicht weg. Habe den verdacht dass es an einem Browser AdON liegt.
Ich habe einige AdOns gefunden die ich nicht löschen kann.

Google Toolbar und ähnliches habe ich schon deinst.
(Gerät hatte Viren, ist aber jetzt Virenfrei 100%, könnte somit auch ein Folgeschaden sein)

Hat jemand eine Lösung?

PS: IE muss laufen. Also ein anderer Browser kommt leider nicht in Frage, auch wenn es mir lieber wäre....


DANKE!
KingGunta
Mitglied: Kosh
02.01.2007 um 09:37 Uhr
versuche mal den browser mit:
iexplore -extoff
zu starten. (start-> ausführen)

dann startet der internet explorer ohne irgendwelche add-ons.

grüsse

Kosh
Bitte warten ..
Mitglied: kinggunta
02.01.2007 um 10:07 Uhr
Hallo Kosh!

Danke für Deine Antwort.
Somit liege ich mit meinem Tip falsch. Hat nichts gebracht - Fehler noch immer da...
Noch jemand ne Idee???
Bitte warten ..
Mitglied: Kosh
02.01.2007 um 10:09 Uhr
wenn die fehlermeldung kommt, klicke auf problembericht senden.
dort ist auch ein link "details zu diesem problembericht anzeigen" (oder so ähnlich).

hier sollte die dll stehen welche den fehler verursacht.
das ganze könnte zB auch an einem virenscanner liegen.
Bitte warten ..
Mitglied: kinggunta
02.01.2007 um 10:29 Uhr
Folgendes steht im Problembericht:

AppName: iexplore.exe
AppVer: 7.05730.11
ModName: unknown
Modvers: 0.0.0.0
Offset: 00928687

Von einer DLL steht leider nichts...
Bitte warten ..
Mitglied: Kosh
02.01.2007 um 11:15 Uhr
ModName: unknown

hier sollte die verursachende dll drinstehen.
funktioniert der pc sonst ganz normal im netzwerk? (zB email, druckerfreigabe usw..)

das klingt stark nach einem folgeschaden eines viruses.

welchen virenscanner verwendest du?
lade dir mal eine testversion von nod32 ( http://www.nod32.de ) herunter und hol dir von dem eine 2te meinung ein.
achtung: vorher den alten virenscanner deinstallieren.
Bitte warten ..
Mitglied: kinggunta
02.01.2007 um 11:19 Uhr
Ja sonst funktioniert alles aber ich werd mal nod testen.
Danke vorerst!
Bitte warten ..
Mitglied: kinggunta
02.01.2007 um 16:20 Uhr
Danke für den Link. Nod32 hat doch tatsächlich noch 2 Viren gefunden die AntiVir nicht gefunden hat. (Trotz aktuellen Update).

Nach dem löschen der beiden Viren hat alles wieder funktioniert.

DANKE nochmal!
Bitte warten ..
Mitglied: Kosh
02.01.2007 um 16:23 Uhr
no problemo.

bitte den beitrag als gelöst markieren.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst URL an Internet Explorer aus Datei übergeben (4)

Frage von hesper zum Thema Webbrowser ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...