Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer Probleme mit Links

Frage Internet Webbrowser

Mitglied: MayerK

MayerK (Level 1) - Jetzt verbinden

28.06.2011, aktualisiert 29.06.2011, 2695 Aufrufe, 2 Kommentare

Hallo Zusammen

Ich habe bei einigen Windows XP Clients mit dem internet Explorer 8 ein seltsames Phänomen. Der gesamte Internetverkehr geht über einen Proxy. Bei einer Webseite, welche ebenfalls über den Proxy läuft, gibt es Links zum Download von Dateien. Klickt man diese Links an, geht dieser Aufruf seltsamer Weise nicht über den Proxy (keine Aktiviäten im Proxylog) und schlägt deswegen fehl. Es gibt aber auch Clients bei denen dies funktioniert. Evt. ist es eine Einstellung im IE. Hat jemand eine Idee?


Vielen Dank im voraus.

Gruß

Kurt
Mitglied: DeamonSadi
29.06.2011 um 07:25 Uhr
Morgen Kurt,
also ich würds, wenn möglich, es einmal mit einem anderen Browser probieren!!!
Wenns da funktioniert dann liegts am IE(Internet Explodierer).
Würd dir Google Chrome (angeblich der beste) oder Mozilla Firefox 5(bin ich fan von) empfehlen.
Ich benutz den auch in der Arbeit und hier verwenden wir auch einen Proxy.
Dafür musst du bei Firefox noch kurz eine Einstellung ändern das der funktioniert.

"Extras" -> "Einstellungen" -> "Erweitert" -> "Netzwerk" -> "Einstellungen" -> "Die Proxy-Einstellungen für dieses Netzwerk automatisch erkennen"

Beim IE solltest du mal unter Internetoptionen -> "Verbindungen" -> "LAN-Einstellungen" evtl mal schauen hier was zu ändern.
Bei uns ist der Hacken bei "Automatische Suche der Einstellungen" gesetzt.

Aber wenns dir möglich ist nutz nen anderen Browser!!!(Wenn dir die beiden oben nicht gefallen es gibt noch zig andere z.B. Opera)
^^

Hoff ich konnt dir helfen

Hf and Gl

Sadi
Bitte warten ..
Mitglied: Lochkartenstanzer
29.06.2011 um 10:19 Uhr
Wenn die Tipps mit dem Browser nichts bringen:

Einfach mal mit Wireshark mitsniffen, was die Kiste denn macht.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...