Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer in Protected Mode - Bitte wende dich an den Systemadministrator

Frage Entwicklung Installation

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 3) - Jetzt verbinden

06.08.2012 um 17:47 Uhr, 3638 Aufrufe, 1 Kommentar

Hi@All,

ich habe hier eine Applikation(HP ALM 11 Explorer) auf dem Tisch die installiert einen GUI. Über die wird in einer URL Zeile ein Share angegeben und ein Go Button gedrückt.

Über diese Applikation (HP ALM Explorer 11) geht das ganze auch Wunderbar.

Nun bringt das Programm ein IE Addin mit. Wird der IE mit Nutzerrechten ausgeführt kommt die Meldung Siehe Titel. Als Admin funktioniert es. Das Program zieht einen Client von einem Share und gibt dem Nutzer eine Anmeldemaske für das Login. Diesen Client legt der ALM 11 Explorer leider (ließ sich nicht umbiegen) im Userprofil ab (600MB *hust*)

OK

Gedanke 1: ggf. mangelde Rechte auf Verzeichnisse

Mit dem Prozessmonitor mal beim Admindurchlauf mitgesnifft wo er was ablegt und dort dem Nutzer volle Rechte gegeben.

-> Pustekuchen gleiche Meldung

Das selbe mit Reg Pfaden. Ergebnis -> dito.

Gedanke 2: ggf. durch IE Einstellungen blockiert

Das Share unter vertrauenswürdige Sites aufgenommen, mittelns Registry Eintrag. Da ich im IE so nicht an die
Einstellung rankomme auch als Admin nicht. Ggf. blockiert durch Policy(?).

Geht leider auch nicht. Weil da ggf. eine Policy(?) dazwischenfunkt.

Gedanke 3:

UAC runterdrehen -> geht, aber ist natürlich nicht im Sinne des Erfinders.

Wo ich mich nun etwas schwer tue ist zu verstehen an welcher Stellschraube nun noch gedreht werden kann.
Bin für jede Idee offen.

Gruß
Mitglied: H41mSh1C0R
06.08.2012, aktualisiert 07.08.2012
(Teil)Lösung:

Unter "HKLM\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\<UNC Pfad>"

bringt mal die beiden Werte:

http = 2
https = 2

unter und schon klappt es.

Dumm nur das dann bei einem Neustart die Werte durch die Policy der Domäne wieder entfernt werden.

Gruß


EDIT:

Wenn man nun <Servername>.in.<Domain>.de angibt beim Aufruf läd er das Ganze auch ohne das er wegen dem Protected Mode rummeckert.

Nur hat er dann ein Problem mit dem Zertifikat vom Server.

Installiere ich das Zertifikat wird es beim nächsten Aufruf des IE ignoriert.

Nun könnte ich noch hergehen und mit winhttpwincert dem Nutzer spezielle Rechte auf das Zertifikat geben, nur steht mir winhttpwincert nicht zur Verfügung.

=(

Somit müssen sich die Nutzer mit 1/2 Möglichkeiten zufriedengeben, sprich Nutzen über den Client den die SW mitbringt und NICHT über das Addin was den Zugriff
über den IE ermöglicht.

Ich lass den Thread mal offen vielleicht hat ja trotzdem noch einer eine Idee wie man das lösen könnte.

Gru²
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...