Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer Senden Link per eMail

Frage Internet Webbrowser

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

29.07.2009, aktualisiert 09:33 Uhr, 9116 Aufrufe, 2 Kommentare

Windows XP, Office 2003

Hallo zusammen,

ich stehe gerade vor einem kleinen Rätsel. Im Internet Explorer gibt es bei "Datei->Senden" Die Funktion "Link durch E-Mail".
Im IE selbst ist Office 2003 als Mail-Client eingetragen. Wenn ich nun auf diesen Button "Link durch E-Mail" klicke, tut sich rein gar nichts. Es geht keine neue Mail auf, wenn Outlook geschlossen ist, wird es nicht geöffnet und es kommt auch keine Fehlermeldung. Im Event-Log ist ebenfalls nichts zu finden.

Jetzt habe ich im IE den Mail-Client mal auf "Thunderbird" und "Windows Live Mail" gesetzt und bei beiden funktioneirt es. bei Windows Live Mail geht ein neues Browserfenster auf und bei Thunderbird geht der Thunderbird auf.

Frage ist nun, warum es nur beim Outlook nicht funktioniert?

Wir haben viele unterschiedliche Rechner mit verschiedenen IE Versionen (7 und 8) und verschiedene Servicepacks.. und bei allen das gleiche Phänomen.

Weiß jemand, was das sein könnte? Denn manche User "beschweren" sich schon, dass diese Funktioni nicht funktioniert

Gruß
Mitglied: DrAlcome
29.07.2009 um 10:26 Uhr
Hmmm... ich hatte mal was ähnliches, allerdings mit Lotus Notes... da war ein falscher Registry-Eintrag dran schuld. Müsstest eigentlich fündig werden wenn du mal nach "Registry Link durch E-Mail Outlook " oder so ähnlich gurgelst.
Bitte warten ..
Mitglied: Corrben
29.07.2009 um 10:53 Uhr
Danke für die schnelle Antwort..

Ich habe vielleicht was entdeckt, was damit zu tun haben könnte. Und zwar wenn ich auf eine Datei Rechtsklicke und dann auf "Senden an" gehe, erscheint der Eintrag "E-Mail Epmfänger" nicht.

Nun habe ich gegoogelt und gesehen, dass die sendmail.dll im system32 Ordner fehlte. Diese habe ich von einem Client wo es funktioniert kopiert und eingeführt.
Der Befehl "regsvr32 sendmail" ließt die DLL wohl neu ein und damit erschien auch gleich der Eintrag "E-Mail Empfänger". Nun hatte ich aber noch kein richtiges Icon. Ich habe den IE mal als Standardbrowser eingerichtet, dann kam dieses. Da habe ich mein icon mit dem Briefumschlag wieder.

Nur wenn ich eine Datei verschicken möchte und dann auf Senden an gehe und auf "E-Mail Fmpfänger" klicke, tut sich ebenfalls nichts.


Hängt das irgendwie zusammen??
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...