Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer speichert keine Proxyeinstellungen

Frage Microsoft Windows Netzwerk

Mitglied: greatsteffen

greatsteffen (Level 1) - Jetzt verbinden

23.05.2014, aktualisiert 16:18 Uhr, 9286 Aufrufe, 1 Kommentar

Das Problem verfolgt mich schon lange..

Hintergrund und Fakten:
- Router ist ein Securepoint V11 mit aktiviertem transparentem Proxy (läuft ohne Fehler)
- ClientPCs Windows7-32Bit / SP1 mit allen WindowsUpdates
- Internetexplorer 10
- keine Domäne, nur Arbeitsgruppe

Das Problem:
Wenn ich in den LAN Einstellungen den Proxyserver eintrage und das Fenster mit OK schließe, scheint alles gut. Nach erneutem Öffnen der Einstellungen sind alle Änderungen verschwunden und der Proxy ist wieder daektiviert.

Bisherige erfolglose Versuche:
- Berechtigung auf Regkey sind gesetzt. Wenn ich die Werte von Hand in die Registry eintrage und dann einen Schreibschutz auf den Schlüssel lege klappt es auch nicht.
- Wenn ich keinen Schreibschutz auf den Schlüssel setze ist sofort nach dem IE Start wieder der alte Kram in den Regwerten
- Zurücksetzen vom IE hilft auch nicht
- IE "deinstallieren" und neu installieren hilft nicht
- Update auf IE11 hilft auch nicht
- Firefox mit Proxy klappt...ich brauche aber den IE, weil der die Proxyeinstellungen für Windows und somit für alle Programme setzt.
- lokale Gruppenrichtlinien habe ich auch geprüft...keine aktiv, die Änderungen verhindert



So langsam gehen mir die Ideen aus...! HEEEEELP
Mitglied: colinardo
23.05.2014, aktualisiert um 23:55 Uhr
Hallo greatsteffen,
  • wurden sämtliche Antivirus und Antimalware-Apps deaktiviert, die einen Finger auf den Einstellungen haben könnten ?
  • sämtliche Tools die etwas mit den Einstellungen zu tun haben könnten, deaktivieren(TeaTimer, Malwarebytes, Networkmanager,etc.) oder deren speicherresisten Programme beenden
  • Autostartprogramme ausmisten
  • speichere mal deine Einstellungen und schließe danach alle Dialogfelder, und mache direkt danach einen Neustart (Wichtig: vor dem Neustart den Dialog nicht erneut öffnen)
  • deaktiviere auch die Option im Dialog das keine automatischen Einstellungen bezogen werden.
  • Nur ein User betroffen oder alle Clients ?
  • Neues Userprofil angelegt ?

Wenn das alles nichts hilft Systemwiederherstellung oder System neu aufsetzen.

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (2)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (3)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (48)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...