Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer - Symbolleiste Inaktiv und nicht änderbar [Worm W32/P2load]

Frage Internet Webbrowser

Mitglied: 12828

12828 (Level 1)

23.09.2005, aktualisiert 20.12.2005, 7664 Aufrufe, 6 Kommentare

Hallo Leute ich kann die Internet Exploer und auch so im Explorer die symboleisten nicht mehr ändern ist immer Inaktiv (Grau) und auch unter ansicht adressleiste etc ist alles grau aber trotzdem sichbar und mit einem häckchen versehen!

Aussderm wenn ich über google suchanfragen sende und anschließend auf eins der resultate klicke... komme ich auf meistens xxxseiten oder was anderes! Das problem ist ale glaube ich der p2load.a worm oder wie auch immer! Jedenfalls bin ich seid ner stunde dran aber leider vergebens!

Vielleicht weis jemand was!

fg
hayri
Mitglied: Mitchell
23.09.2005 um 21:38 Uhr
Virenscanner und Ad-aware drauf? was sagen die?

Mfg

Mitchell
Bitte warten ..
Mitglied: 10545
24.09.2005 um 08:59 Uhr
Starte den Rechner im abgesicherten Modus ohne Netzwerk.

Bei W-XP: Deaktiviere die "Systemwiederherstellungpunkte".

· Zuerst sollte der Virenscanner seinen Dienst verrichten.
· Nun lasse erstmal Ad-Aware drüberlaufen.
<font size=1>(Wenn Du zuerst Ad-Aware laufen lässt, und der AV-Monitor aktiv ist, findet der (höchtwahrscheinlich) eh beim Ad-Aware-Scan den Trojaner, wenn er auf Dateien basiert, da Ad-Ware jedes File "anfässt".) Aus Performance Gründen würde ich erst den Virenscan laufen lassen und dann Ad-Aware mit deaktiviertem AV-Monitor.</font>

Alternativ empfehle ich noch einen zusätzlichen Scan mit EWIDO und Bitdefender-Free.
Die Free-Variante von Bitdefender ist ein reiner Scanner und stört sich nicht mit aktiven AV-Monitoren.

=>Wenn Du auch vor dem Trojanerbefall einen "AV-Schutz" hattest, schmeiss ihn weg, offensichtlich bringt der ja nix ...
=>Wenn Du noch keinen AV-Schutz hattest, ist jetzt ein guter Zeitpunkt, einen zu kaufen

Gruß, Rene

PS: Wenn es wirklich der Wurm "p2load.a" dann hast Du unter Garantie keinen aktiven Virenscanner, denn der verbreitet sich auf Datebasis via Shareaza und IMesh.
Bitte warten ..
Mitglied: 12828
25.09.2005 um 23:23 Uhr
Hallo Leute,

danke für die Hilfe! Es war letzendlich kein p2load! Ich habe letzlich noch mit programmfehlern zu tun gehabt! P2P Programme habe ich nicht und nutze ich auch nicht!

ich habe den computer neuinstalliert und gut is! Naja sone netzwerk install geht schneller als den fehler zu finden! Ud in dem fall habe ich leider nicht die kapazität den fehler zu beheben!

danke
hayri
Bitte warten ..
Mitglied: Mitchell
26.09.2005 um 13:19 Uhr
Hi highree,

gut, dass es jetzt wieder funktioniert

Nur eine Frage....hast du vielleicht mit den GPO's irgendwie experimentiert? Die Idee kommt mir wegen der Netwerkinstallation. In den Gruppenrichtlinien kannst du nämlich einstellen, dass Schaltflächen "ausgegraut" werden.

Nur so nebenbei ^^

Mfg

Mitchell
Bitte warten ..
Mitglied: 12828
26.09.2005 um 13:25 Uhr
Hi ,

ja habe ich versucht aber vergebenst! Wie gesagt es war der virus/Wurm, irgendwas war da! Aber zeitlich konnte ich mich nicht damit auseinandersetzen!

Nebenher: GPO's sind geil!
Bitte warten ..
Mitglied: monstr5
20.12.2005 um 13:39 Uhr
Hallo,
ist zu spät, aber vielleicht hilft es jemandem noch.
unter Registry:
HKEY_CURRENT_USER\Software\Microsoft\windows\Currentversion\Policies\Explorer
den DWORD "NoBandCustomize" auf 0 setzen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Webbrowser
gelöst URL an Internet Explorer aus Datei übergeben (4)

Frage von hesper zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Server-Hardware
Starker PC zum Virtualisieren (8)

Frage von canlot zum Thema Server-Hardware ...