Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer verarbeitet keine Stylesheets

Frage Internet Webbrowser

Mitglied: atvatar

atvatar (Level 1) - Jetzt verbinden

05.03.2006, aktualisiert 05.01.2008, 11687 Aufrufe, 6 Kommentare

Mein Internet Explorer verarbeitet keine css-Stylesheet-Informationen mehr. Homepages mit CSS Definitionen sehen dadurch natürlich überhaupt nicht mehr im Sinne der Entwickler aus.

Hallo,

mein Internet Explorer 6 (WinXP SP2) verarbeitet keine Stylesheets mehr. Egal welche Homepage ich besuche, z.b. freenet.de, alle Befehle, die per CSS gesetzt werden (z.b. hintergrundfarbe, linkfarben...) werden ignoriert. Dadurch sehen die ganzen Seiten natürlich besch* aus.

Die Einstellungen bzgl. Eingabehilfen, Farben etc. in den Internetoptionen habe ich bereits überprüft. Dort ist nichts definiert, was den IE veranlassen könnte, alles Farbinformationen etc. mit eigenen Definitionen zu überschreiben.

Auf Firefox kann ich leider nicht ausweichen, da nur mit dem IE die nachträgliche Bearbeitung von Ebay auktionen auf der Ebay-Homepage mit einem WYSIWYG - Editor möglich ist.
Tatsache ist auch, dass andere Programme, die die IE Browser Engine nutzen (z.b. der Ebay Turbo Lister) ebenfalls die Farben nicht korrekt anzeigen.

Ich hoffe ihr habt einen Tipp, woran das liegen kann.

Gruß Stefan
Mitglied: 10545
05.03.2006 um 12:30 Uhr
Moin,

prüfe mal in der Registry folgenden Schlüssel:

HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Main

Dort muss der Eintrag <tt>UseStyleSheets</tt> den Wert 1 haben.

Gruß, Rene
Bitte warten ..
Mitglied: atvatar
05.03.2006 um 14:32 Uhr
ich hab den schlüssel gar nicht, weder auf dem pc mit dem problem noch auf meinem normalen pc, bei dem alles funktioniert. einfach mal anlegen und testen?
Bitte warten ..
Mitglied: 10545
05.03.2006 um 15:37 Uhr
ich hab den schlüssel gar nicht, weder
auf dem pc mit dem problem noch auf meinem
normalen pc, bei dem alles funktioniert.
einfach mal anlegen und testen?

Jupp

Gruß, Rene
Bitte warten ..
Mitglied: atvatar
09.03.2006 um 16:13 Uhr
hat leider nichts gebracht. hab den schlüssel (REG_SZ) angelegt und auf 1 gesetzt, aber keine Änderung, auch nicht nach einem Neustart.
Bitte warten ..
Mitglied: atvatar
12.03.2006 um 15:28 Uhr
Das Problem lag bei den Eingabehilfen (Systemsteuerung->Eingabehilfen). Dort war der "Kontrast" aktiviert, welcher bestimmte Farbhintergründe blockiert hat.
Bitte warten ..
Mitglied: JOML
05.01.2008 um 18:30 Uhr
Guter Hinweis...
Hat mir jetzt auch sehr geholfen.

Der Nachbar hatte auch das Problem.. die Seiten im IE wurden nicht mehr richtig angezeigt.
Auf die Frage, was er den gemacht hätte.. "..keine Ahnung, war da irgendwo..".

Aber jetzt läufts wieder...

Cool..

Gruss
JOML2005
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Webbrowser
gelöst URL an Internet Explorer aus Datei übergeben (4)

Frage von hesper zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Windows Server
Drucker per GPO auf Userebene freigeben (9)

Frage von Stefan007 zum Thema Windows Server ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...