Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer vergisst Login

Frage Internet Webbrowser

Mitglied: 270660

270660 (Level 1) - Jetzt verbinden

29.01.2013 um 18:04 Uhr, 3368 Aufrufe, 1 Kommentar

Umgebung:
Linux Mini-Webserver unbekannten Typs.
Webseite mit Login (Name/Passwort)
Windows 7 pro (32 und 64 bit) und Windows XP pro (32 bit)
Verschiedene Rechner, teil in einer Domäne, teils Stand-Alone-Maschinen,
Internet Explorer 8 und Internet Explorer 9 mit Standard-Einstellungen

Problem:
Das Login funktioniert nach Eingeben einer gültigen Name/Passwort-Kombination wie erwartet.
Die geschützte Seite wird aufgebaut.
Wechselt man die innerhalb des geschützten Bereichs nun die Seite mittels eines Links auf eine andere geschützte Seite der selben Website, erscheint eine bis auf die Login-Maske (Name/Passwort) leere Seite. Gibt man hier die vorherige, gültige Name/Passwort-Kombination ein, wird die neue, aufgerufene Seite aufgebaut. Dieses wird bei jedem Wechsel nötig, auf bei zuvor schon aufgerufenen und aufgebauten Seiten.

Mit anderen Browsern (getestet sind Firefox 3.6 bis 18 und Opera 12) funktioniert die Webseite samt Login wie erwartet.

Wie lässt sich dieses sonderbare Verhalten erklären und vor allen korrigieren?

Auf anderen Seiten, z.B. gmx.de, funktioniert das Login samt der geschützten Folgeseiten wie wer

Vorne weg: Weder die Suche bei Microsoft, Google noch hier haben Erklärungs- oder Lösungsansätze zu Tage gefördert und der Internet Explorer muss es aus Gründen sein, die ich leider nicht beeinflussen kann.

Ich bin für jeden, hilfreichen Ansatz dankbar.

Peter
Mitglied: Andy84
05.02.2013 um 15:35 Uhr
Hallo Peter,
vielleicht hilft ja folgendes:

Im Internet Explorer auf Einstellungen (Zahnrad) dann Internetoptionnen, Zone Internet (oder je nach dem ) dann auf Stufen anpassen, unter Benutzerauthentifizierung den Punkt " Automatische Anmeldung mit aktuellen Benutzernamen.." auswählen und ok klicken.
Vielleicht den Internet Explorer neustarten.

hatte schon einmal ähnliches Problem, da half dies, hoffe bei dir auch.

Andy
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...