Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer verweigert seinen Dienst - zeigt keine Seiten mehr an

Frage Internet Webbrowser

Mitglied: esg-admin

esg-admin (Level 1) - Jetzt verbinden

12.01.2006, aktualisiert 17:14 Uhr, 12015 Aufrufe, 5 Kommentare

Hallo zusammen,

seit kurzem macht mein Internet Explorer seltsame Sachen. Wenn man Ihn startet zeigt er einfach eine weiße Seite an, trotz der Einstellung das die Startseite www.google.de sein soll. Auch wenn man eine Adresse eingibt macht er einfach nichts. Die Windowsfahne oben rechts bewegt sich.

Der Fehler enstand plötzlich ohne einen sinvollen Grund. Sonst klappt alles zum Thema Internet, FireFox, ICQ, mail und FTP alles ohne Probleme.

Einen Proxy Verwende ich nicht, ist auch nicht eingestellt. Mein System ist Windows XP Pro. SP2.

ICh habe schon versucht den Explorer zu deinstallieren und wieder zu installieren und das SP 2 habe ich auch einfach noch einmal Installiert - leider beides ohne Erfolg.

Ich habe jemand kann mir irgendwie helfen.

Danke schon einmal.

MfG

Christoph
Mitglied: Mitchell
12.01.2006 um 11:01 Uhr
Bist du in einem Netwerk?

Mir fällt momentan nichts besser ein, aber....schon auf Viren geprüft?

Mfg

Mitchell
Bitte warten ..
Mitglied: esg-admin
12.01.2006 um 12:01 Uhr
Hallo,

ja sorry hatte ich vergessen zu schreiben. Ich gehe über einen Router in Internet. Virenscanner lief schon. Habe die Firewall auch mal deaktiviert, nicht das die vielleicht irgendwas gesperrt hat, aber auch kein erfolg.

Wirklich eine komische Sache .
Bitte warten ..
Mitglied: TomS2
12.01.2006 um 12:37 Uhr
Hallo, Zusammen!

ICh habe schon versucht den Explorer zu
deinstallieren und wieder zu installieren
und das SP 2 habe ich auch einfach noch
einmal Installiert - leider beides ohne
Erfolg.


Wie hast Du denn versucht, den Explorer zu deinstallieren???

Welchen Virenscanner setzt Du denn ein? Kann es sei, daß der evtl. eine integrierte Firewall hat, die den Internet-Explorer im Hintergrund per Firewall-Regel blockt?

Gruß

Tom
Bitte warten ..
Mitglied: wiri
12.01.2006 um 12:54 Uhr
hi
bitte schau mal hier
http://www.misitio.ch/
http://virus-protect.net/
cu
willi
Bitte warten ..
Mitglied: esg-admin
12.01.2006 um 17:14 Uhr
Hallo,

danke für die schnellen Antworten. Ich werde jetzt mal auf den Seiten von wiri schauen ob ich noch etwas finde.

Es wäre wirklich ärgerlich nur deswegen das ganze System neu aufstezen zu müssen.

MfG

Christoph
Bitte warten ..
Ähnliche Inhalte
Windows 7
GPO Internet Explorer Wartung entfernen (3)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...