Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer zeigt keine Flashes an! - FireFox schon!

Frage Internet Webbrowser

Mitglied: 40300

40300 (Level 1)

21.12.2006, aktualisiert 09.01.2007, 12348 Aufrufe, 4 Kommentare

Internet Explorer zeigt keine Flashes an! - Im Gegensatz dazu funktioniert Firefox perfekt!

Hi,

wir haben hier ein kleines Problem in der Firma.
Die meisten Mitarbeiter benutzen den Internet Explorer (6-7). Wollen diese sich auf einer Page eine Flash-Datei angucken, wird diese nicht angezeigt. Meistens bekommt man die Meldung, dass kein Flash installiert ist. - Ist es aber!
Versucht man im Internet Explorer anschließend ein Windows-Update durchzuführen, wird einem folgende Meldung angezeigt:

"Vielen Dank für Ihr Interesse an Updates von unserer Site.

Diese Website funktioniert nur mit Microsoft Windows-Betriebssystemen.
Updates für Microsoft-Produkte für Macintosh-Betriebssysteme finden Sie unter http://www.microsoft.com/mac/.;

Auf http://www.wieistmeineip.de/ erkennt er den IE und das Windows überhaupt nicht. Mit FireFox schon!

Was kann das Problem sein?

Danke!

Unsere Lösung:

Start -> Ausführen -> "regedit"

Anschließend in den Ordner: HKEY_LOCAL_MACHINE -> SOFTWARE -> Microsoft -> Windows -> Internet Settings -> 5.0 -> User Agent

Und aus "User Agent" alle Inhalte (außer dem Unterordner) löschen!
Mitglied: 40300
21.12.2006 um 16:16 Uhr
Ja, klaro. Wie gesagt. Alles schon installiert gehabt.
Haben das Problem nun gelöst bekommen:

Unsere Lösung:
Start -> Ausführen -> "regedit"
Anschließend in den Ordner: HKEY_LOCAL_MACHINE -> SOFTWARE -> Microsoft -> Windows -> Internet Settings -> 5.0 -> User Agent
Und aus "User Agent" alle Inhalte (außer dem Unterordner) löschen!
Bitte warten ..
Mitglied: IceBeer
21.12.2006 um 17:30 Uhr
Hi,

ich hab grad bei mir im System (und 2 weiteren) geschaut, bei mir gibt es in dem angegebenen Ordner nichts außer dem Unterordner..
Was sollen denn da für Einträge (gewesen) sein???

Mit freundlichen Grüßen IceBeer
Bitte warten ..
Mitglied: 40300
09.01.2007 um 10:01 Uhr
falls bei dir alles normal angezeigt wird, dürften da auch keine weiteren einträge vorhanden sein.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...