Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein Internet über FritzBox, ping OK

Frage Netzwerke Router & Routing

Mitglied: fieseline

fieseline (Level 1) - Jetzt verbinden

05.01.2008, aktualisiert 09.01.2008, 10739 Aufrufe, 6 Kommentare

Folgendes Problem tritt auf:
Schema: DSL>FritzBox 7141>Switch>2 PCs mit Windows2000, SP4
An PC2 ist alles ok, PC1 macht Probleme:
Internetzugang über Browser nicht möglich, auch Mailprogramm nicht. Zugriff auf Fritzbox-Oberfläche geht nicht.
Ping auf Fritzbox, PC1 und alle möglichen URLs geht ohne Probleme.
Mit Linux-Livesystem funktionieren Browser und pings, auch die FritzBox-Oberfläche kann ich erreichen.

Ich kann mich nicht erinnern, an PC1 Änderungen vorgenommen zu haben.

Danke, fl
Mitglied: it-nachtigal
05.01.2008 um 18:44 Uhr
Manchmal hilft es, wenn man dem Windows nochmal erzählt, wo das Internet zu finden ist :
Klick im Internet - Explorer im Menü auf "Extras" -> "Internetoptionen" , Dann "Verbindungen" und dort auf "Einrichten" (Ist von Win-XP, sollte aber bei win2000 ähnlich sein)

Es wird ein Assistent gestartet, bei dem dann anwählen "Verbindung mit dem Internet herstellen", "Verbindung manuell einrichten", "Verbindung über eine beständige aktive Breitbandverbindung herstellen" ... Dann auf "Fertig stellen".

Oftmals reicht das schon. Ansonsten hätte ich als nächstes die IP-, Gateway-, und DNS- Einstellung im Verdacht. (Wenn es nicht über DHCP läuft)

Viel Glück...


Andreas Nachtigal
Bitte warten ..
Mitglied: fieseline
07.01.2008 um 10:45 Uhr
Manchmal hilft es, wenn man dem Windows
nochmal erzählt, wo das Internet zu
finden ist :

Hab ich überprüft, war alles ok.

Oftmals reicht das schon. Ansonsten
hätte ich als nächstes die IP-,
Gateway-, und DNS- Einstellung im Verdacht.
(Wenn es nicht über DHCP läuft)

Kannst du das genauer benennen? WIe gesagt, andere Zugänge funktionieren. Ich habe heute getestet, dass von dem gleichen Rechner z.B. emule und RDP funktionieren, sogar FTP klappt im Browser. HTTP geht nicht, Mailprogramm auch nicht...

Danke, fl
Bitte warten ..
Mitglied: it-nachtigal
07.01.2008 um 11:54 Uhr
Tut mir leid, aber dann weiß ich auch nicht weiter. Du kannst höchstens die TCP/IP - Einstellungen der Netzwerkverbindung überprüfen, aber die werden vorauss. in Ordnung sein, da ja einige Protokolle eine Verbindung ins Netz haben.
Da nur das http und das mail - Protokoll betroffen ist, muss es einen anderen Grund haben.
Die Firewall (falls vorhanden) blockiert da auch nichts, oder ?
Merkwürdig das ganze. Vielleicht ein Virus ? Teste zur Not mal einen (anderen) kostenlosen scanner (Antivir, AVG, Avast!, ....). Manchmal finden die Scanner nicht alles ...

Viel Glück

Andreas Nachtigal
Bitte warten ..
Mitglied: fieseline
07.01.2008 um 12:55 Uhr
Tut mir leid, aber dann weiß ich auch
nicht weiter. Du kannst höchstens die
TCP/IP - Einstellungen der Netzwerkverbindung
überprüfen, aber die werden
vorauss. in Ordnung sein, da ja einige
Protokolle eine Verbindung ins Netz haben.
Da nur das http und das mail - Protokoll
betroffen ist, muss es einen anderen Grund
haben.
Die Firewall (falls vorhanden) blockiert da
auch nichts, oder ?
Firewall habe ich nicht, da die Fritzbox das leistet..

Merkwürdig das ganze. Vielleicht ein
Virus ? Teste zur Not mal einen (anderen)
kostenlosen scanner (Antivir, AVG, Avast!,
....). Manchmal finden die Scanner nicht
alles ...

Virenscanner lasse ich gerade laufen, mal sehen...Trojaner war's auch nicht, HiJackThis war OK.

hmmmm, fl
Bitte warten ..
Mitglied: fieseline
07.01.2008 um 20:57 Uhr
Virenscan brachte wie erwartet nix....;-(
Bitte warten ..
Mitglied: fieseline
09.01.2008 um 09:45 Uhr
So, das Problem ist gelöst. Dank eines Tipps aus einem anderen Forum habe ich die Netzwerkkarte im Gerätemanager deinstalliert und den Rechner neu gestartet. Danach lief alles wieder wie zuvor.

Vielen Dank für die Mithilfe!!

Gruß, fl
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Router & Routing
Speedport 5501 kein Internet verfügbar (1)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (10)

Link von transocean zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...