Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet LAN Verbindungsabruch, keine automatische Wiedereinwahl der Netzwerkverbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stio

stio (Level 1) - Jetzt verbinden

18.04.2006, aktualisiert 24.04.2006, 6497 Aufrufe, 3 Kommentare

Während einer aktiven Online-Sitzung kommt es zu einem (kurzen?) Verbindungsabruch, der leider zu einem nachhaltigen Ausfall des Internet-LANs an einem Rechner führt. Dieser lässt sich nur durch ein Deaktivieren und Aktivieren der zuständigen Netzwerkverbindung an diesem Rechner beheben. Die anderen 2-3 Rechner im Router-LAN kommen dagegen alleine wieder ins Internet.

An unserem Draytec Vigor 2600 Router hängen 3-4 PCs (XP SP2). In unserem Versorgungsgebiet, etwas ausserhalb von Bochum-Mitte, erleben wir öfters T-DSL 1000 Verbindungsabbrüche, daran haben wir uns gewöhnt (Etwas warten oder aktualisieren im Browser hilft). Vor vier Wochen nun ist ein PC gegen einen neuen ausgetauscht worden. Der Internet-Zugang funktionierte auch recht gut, Microsoft-Updates wurden online problemlos eingepielt.
Am nächsten Tag aber beklagte sich die Mitarbeiterin, die fürs Online-Banking zuständig ist, über ständige Verbindungsabbrüche. Die sind für Sie schwerwiegender, da Sie im Online-Bankportal stets rausfliegt und sich jedesmal wieder komplett neu anmelden muss.
Die Telekom hat nun die Verbindung gemessen, und festgestellt, dass wir uns im Grenzgebiet befinden und daraufhin wurde in unserer Straße einige Leitungen umgeschaltet.

Leider besteht das Problem immer noch.

Über den Werktag kommt es zu 3-5 (oder mehr) Ausfällen, die normalweise nicht auffallen, nur nicht an dem neuen PC. Das Internet funktioniert nicht, trotz aktiver Internet-Netzwerkverbindung!
Outlook zeigt Fehler an und der DNS-Server der Telekom lässt sich dann nicht mehr anpingen. Wie gesagt, nur Deaktivieren und anschließendes Aktivieren der Netzwerkverbindung hilft und das Internet funktioniert wieder .

Hat jemand die Idee, was die Ursache sein kann?
Fehlerhaftes Online Microsoft-Update, fehlerhafte Registry-Einträge?
Ist eventuell der Router defekt?


Folgende Schritte sind meinerseits unternommen worden:
PC-Netzwerkkarte ausgetauscht, anderer PCI-Steckplatz, ARP+DNS Cache gelöscht, ich glaube ich hab auch schonmal TCP/IP neu installiert, der Router hatte bereits die neueste Firmware, selbstverständlich habe ich den Router öfters neugestartet bzw. die vier LAN-Ports untereinander

Viele Grüße aus Bochum
Stio
Mitglied: yastee
21.04.2006 um 01:11 Uhr
Hallo Stio

sind die verwendeten PCs alle die gleichen? Sind auf allen ein und die selbe Windows Version drauf?
Ansonsten gibt es ja keine Fehler hinsichtlich Hardware?

Sollten alle PCs gleich sein, dann vergleiche vielleicht mal die Bios einstellungen. (Eine Einstellung bewirkt ja manchmal wunder)
Sicherlich hat ja der ProblemPC auch eine andere Software drauf. Durch das laden eines Backups könntest du natürlich einem Softwarefehler auf die Schliche kommen.
Bitte warten ..
Mitglied: stio
24.04.2006 um 10:21 Uhr
Hallo yastee,
danke für Ihre Antwort.
Ein PC ist identisch, der andere hat nur mehr Speicher und eine bessere Grafikkarte.
Das BIOS schau ich mir mal genauer an, wurde fremdkonfiguriert.
Wir beobachten noch das Problem. Fakt ist dass die T-DSL 1000 Verbindung in unserer Strasse wohl einige Male über den Arbeitstag zusammenbricht und sich halt nur der eine PC nicht von alleine einloggen kann, die LAN-Verbindung zeigt sich aber stets mit "Verbindung hergestellt" aber überträgt keine Pakete.
Eine Ursache könnte vielleicht aber noch eine Rolle spielen.
Als ich vor drei-vier Wochen diesen PC installiert habe, bekam die OnboardLAN-Verbindung eine feste IP (192.168.0.x) für unseren Praxisserver zugewiesen, die PCI-Netzwerkkarte bekommt diese per DHCP (192.168.1.x) vom Internetrouter .
Nun hat am Tag der Inbetriebnahme ein Mitarbeiter diesen PC selbstständig angeschlossen (den ich am Abend zuvor nur hingestellt habe) und beide Netzwerkkabel vertauscht. Könnte das eine Rolle spielen?
MfG
Stio
Bitte warten ..
Mitglied: yastee
24.04.2006 um 13:19 Uhr
Jetzt hätte ich eine Verständnisfrage:
Der ProblemPC hat nun sowohl OnboardLAN und PCI-LANkarte installiet und beide werden verwendet?
Falls ja, dann bedarf es einem Update der Chipsatztreiber des Mainboards. Ich selbst hatte solch ein Problem, wo WLAN und LAN nicht gleichzeitig funktionierten.

Wie sieht es denn generell mit der Aktualität der Software-Treiber für die Komponenten im PC aus?

Grüße
yastee
Bitte warten ..
Ähnliche Inhalte
Windows Server
Deaktivieren von Automatische Einstellungen bei den Internet Optionen unter Lan-Einstellungen
Frage von Dpole86Windows Server6 Kommentare

Hallo zusammen Ich habe ein großes Problem mit der oben gennanten Einstellung bei einem Kunden. Dieser benutzt eine Webapplikation ...

Hyper-V
HyperV unter Windows 10 hat Verbindungsabrüche
gelöst Frage von s.dechHyper-V4 Kommentare

Hallo Zusammen, ich habe unter meinem Windows 10 HyperV nachinstalliert. Habe hier dann mal für mich zum Spielen eine ...

Netzwerkmanagement
Pfsense Watchguard kein Internet auf LAN
gelöst Frage von medikopterNetzwerkmanagement19 Kommentare

Hallo, habe es ja nun endlich geschafft auf meiner Watchguard Pfsense zu installieren und auch eine Internet Verbindung über ...

Router & Routing
PfSense im LAN kein Internet
gelöst Frage von RalphTRouter & Routing1 Kommentar

Hallo, ich bin gerade von der Monowall auf pfsense umgestiegen. Momentan habe ich ein Problem: Auf der LAN-Seite habe ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner14 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...