Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet LAN Verbindungsabruch, keine automatische Wiedereinwahl der Netzwerkverbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stio

stio (Level 1) - Jetzt verbinden

18.04.2006, aktualisiert 24.04.2006, 6475 Aufrufe, 3 Kommentare

Während einer aktiven Online-Sitzung kommt es zu einem (kurzen?) Verbindungsabruch, der leider zu einem nachhaltigen Ausfall des Internet-LANs an einem Rechner führt. Dieser lässt sich nur durch ein Deaktivieren und Aktivieren der zuständigen Netzwerkverbindung an diesem Rechner beheben. Die anderen 2-3 Rechner im Router-LAN kommen dagegen alleine wieder ins Internet.

An unserem Draytec Vigor 2600 Router hängen 3-4 PCs (XP SP2). In unserem Versorgungsgebiet, etwas ausserhalb von Bochum-Mitte, erleben wir öfters T-DSL 1000 Verbindungsabbrüche, daran haben wir uns gewöhnt (Etwas warten oder aktualisieren im Browser hilft). Vor vier Wochen nun ist ein PC gegen einen neuen ausgetauscht worden. Der Internet-Zugang funktionierte auch recht gut, Microsoft-Updates wurden online problemlos eingepielt.
Am nächsten Tag aber beklagte sich die Mitarbeiterin, die fürs Online-Banking zuständig ist, über ständige Verbindungsabbrüche. Die sind für Sie schwerwiegender, da Sie im Online-Bankportal stets rausfliegt und sich jedesmal wieder komplett neu anmelden muss.
Die Telekom hat nun die Verbindung gemessen, und festgestellt, dass wir uns im Grenzgebiet befinden und daraufhin wurde in unserer Straße einige Leitungen umgeschaltet.

Leider besteht das Problem immer noch.

Über den Werktag kommt es zu 3-5 (oder mehr) Ausfällen, die normalweise nicht auffallen, nur nicht an dem neuen PC. Das Internet funktioniert nicht, trotz aktiver Internet-Netzwerkverbindung!
Outlook zeigt Fehler an und der DNS-Server der Telekom lässt sich dann nicht mehr anpingen. Wie gesagt, nur Deaktivieren und anschließendes Aktivieren der Netzwerkverbindung hilft und das Internet funktioniert wieder .

Hat jemand die Idee, was die Ursache sein kann?
Fehlerhaftes Online Microsoft-Update, fehlerhafte Registry-Einträge?
Ist eventuell der Router defekt?


Folgende Schritte sind meinerseits unternommen worden:
PC-Netzwerkkarte ausgetauscht, anderer PCI-Steckplatz, ARP+DNS Cache gelöscht, ich glaube ich hab auch schonmal TCP/IP neu installiert, der Router hatte bereits die neueste Firmware, selbstverständlich habe ich den Router öfters neugestartet bzw. die vier LAN-Ports untereinander

Viele Grüße aus Bochum
Stio
Mitglied: yastee
21.04.2006 um 01:11 Uhr
Hallo Stio

sind die verwendeten PCs alle die gleichen? Sind auf allen ein und die selbe Windows Version drauf?
Ansonsten gibt es ja keine Fehler hinsichtlich Hardware?

Sollten alle PCs gleich sein, dann vergleiche vielleicht mal die Bios einstellungen. (Eine Einstellung bewirkt ja manchmal wunder)
Sicherlich hat ja der ProblemPC auch eine andere Software drauf. Durch das laden eines Backups könntest du natürlich einem Softwarefehler auf die Schliche kommen.
Bitte warten ..
Mitglied: stio
24.04.2006 um 10:21 Uhr
Hallo yastee,
danke für Ihre Antwort.
Ein PC ist identisch, der andere hat nur mehr Speicher und eine bessere Grafikkarte.
Das BIOS schau ich mir mal genauer an, wurde fremdkonfiguriert.
Wir beobachten noch das Problem. Fakt ist dass die T-DSL 1000 Verbindung in unserer Strasse wohl einige Male über den Arbeitstag zusammenbricht und sich halt nur der eine PC nicht von alleine einloggen kann, die LAN-Verbindung zeigt sich aber stets mit "Verbindung hergestellt" aber überträgt keine Pakete.
Eine Ursache könnte vielleicht aber noch eine Rolle spielen.
Als ich vor drei-vier Wochen diesen PC installiert habe, bekam die OnboardLAN-Verbindung eine feste IP (192.168.0.x) für unseren Praxisserver zugewiesen, die PCI-Netzwerkkarte bekommt diese per DHCP (192.168.1.x) vom Internetrouter .
Nun hat am Tag der Inbetriebnahme ein Mitarbeiter diesen PC selbstständig angeschlossen (den ich am Abend zuvor nur hingestellt habe) und beide Netzwerkkabel vertauscht. Könnte das eine Rolle spielen?
MfG
Stio
Bitte warten ..
Mitglied: yastee
24.04.2006 um 13:19 Uhr
Jetzt hätte ich eine Verständnisfrage:
Der ProblemPC hat nun sowohl OnboardLAN und PCI-LANkarte installiet und beide werden verwendet?
Falls ja, dann bedarf es einem Update der Chipsatztreiber des Mainboards. Ich selbst hatte solch ein Problem, wo WLAN und LAN nicht gleichzeitig funktionierten.

Wie sieht es denn generell mit der Aktualität der Software-Treiber für die Komponenten im PC aus?

Grüße
yastee
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Notebook & Zubehör
gelöst Netzwerkverbindung per LAN bricht immer wieder weg. (Sekundentakt) (11)

Frage von Hendrik2586 zum Thema Notebook & Zubehör ...

MikroTik RouterOS
gelöst VPN Tunnel steht - Internet und LAN tot (12)

Frage von 118080 zum Thema MikroTik RouterOS ...

Windows Server
Gruppenrichtlinie - Automatische Updates NUR bei LAN und WLAN (15)

Frage von needinformation zum Thema Windows Server ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (7)

Link von transocean zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...