Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet langsam

Frage Internet

Mitglied: 66762

66762 (Level 1)

06.07.2008, aktualisiert 08.07.2008, 4069 Aufrufe, 7 Kommentare

Hallo zusammen

Bei meinem Laptop wurde heute aufeinmal das Internet sehr langsam. Um eine einfache Seite zu laden (Google) braucht er min. 2min.
Ich weiss nicht wieso das plötzlich so ist.
Das Problem habe ich auf meinem Realtiv neuen Laptop unter Windows Vista Home Edition. (ca. 1 monat alt und noch nicht sehr viel gebraucht).
Aucht tritt das Problem bei verschiedenen Browsern auf und auch bei Router oder W-LAN.
An was liegt das, was kann ich tun?

Wenn ihr genauere Angben braucht so meldet dies.

Gruss Dextrin
Mitglied: Arch-Stanton
06.07.2008 um 20:58 Uhr
Moin,

da brauchst Du den Internet Powerbooster von der Computer im Bild.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: LordGurke
06.07.2008 um 23:19 Uhr
Könnte aber auch was bringen, über Extras -> Internetoptionen -> Erweitert
den Phishingfilter auszuschalten.
Kannst du denn testen, ob das Problem mit anderen Rechnern auch auftritt?
Vielleicht ist es ja ein Fehler deines Providers oder der Router verlangt nach einem Neustart.
Bitte warten ..
Mitglied: Mitchell
07.07.2008 um 04:00 Uhr
Schonmal geguckt, wie is aussieht, wenn du Server anpingst? Evtl. liegts "nur" am Browser.

Mfg

Mitchell
Bitte warten ..
Mitglied: 66943
07.07.2008 um 07:40 Uhr
Hallo,

der plötzliche Leistungseinbruch ist aber nur beim Browsen im Internet festzustellen oder auch bei den restlichen Anwendungen des Laptops?
mfg
Bitte warten ..
Mitglied: allen
07.07.2008 um 08:15 Uhr
Was für einen Browser benutzt Du? IE? Dann versuch mal Firefox und schau ob es genauso langsam ist. Hast Du Deine NW-Karte auf 10MBits gestellt oder Duplex geändert? Firewall? sonstige Filter? Virenscanner mit Internetüberwachung?
Bitte warten ..
Mitglied: 66762
07.07.2008 um 18:57 Uhr
War ne gute Idee! Nun funktioniert es wider prima! =)
Vielen dank
Bitte warten ..
Mitglied: Mitchell
08.07.2008 um 02:19 Uhr
Hi Dextrin,

freut mich, dass es wieder klappt, aber bitte schreib doch nochmal die Lösung. Ist zwischen den Antworten ein wenig untergegangen.

Mfg

Mitchell

PS: Und bitte noch ein Häkchen vor den Beitrag, siehe hier
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
gelöst ESXi 6.0 Schreibvorgang langsam auf DL 380 G7 (9)

Frage von Leo-le zum Thema Server-Hardware ...

Router & Routing
2921 sicher aufbauen für Internet (7)

Frage von Cyberurmel zum Thema Router & Routing ...

Server
gelöst Lokalen Webserver ins Internet auslegen (19)

Frage von unique24 zum Thema Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (14)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...