Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet langsam

Frage Internet

Mitglied: 66762

66762 (Level 1)

06.07.2008, aktualisiert 08.07.2008, 4087 Aufrufe, 7 Kommentare

Hallo zusammen

Bei meinem Laptop wurde heute aufeinmal das Internet sehr langsam. Um eine einfache Seite zu laden (Google) braucht er min. 2min.
Ich weiss nicht wieso das plötzlich so ist.
Das Problem habe ich auf meinem Realtiv neuen Laptop unter Windows Vista Home Edition. (ca. 1 monat alt und noch nicht sehr viel gebraucht).
Aucht tritt das Problem bei verschiedenen Browsern auf und auch bei Router oder W-LAN.
An was liegt das, was kann ich tun?

Wenn ihr genauere Angben braucht so meldet dies.

Gruss Dextrin
Mitglied: Arch-Stanton
06.07.2008 um 20:58 Uhr
Moin,

da brauchst Du den Internet Powerbooster von der Computer im Bild.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: LordGurke
06.07.2008 um 23:19 Uhr
Könnte aber auch was bringen, über Extras -> Internetoptionen -> Erweitert
den Phishingfilter auszuschalten.
Kannst du denn testen, ob das Problem mit anderen Rechnern auch auftritt?
Vielleicht ist es ja ein Fehler deines Providers oder der Router verlangt nach einem Neustart.
Bitte warten ..
Mitglied: Mitchell
07.07.2008 um 04:00 Uhr
Schonmal geguckt, wie is aussieht, wenn du Server anpingst? Evtl. liegts "nur" am Browser.

Mfg

Mitchell
Bitte warten ..
Mitglied: 66943
07.07.2008 um 07:40 Uhr
Hallo,

der plötzliche Leistungseinbruch ist aber nur beim Browsen im Internet festzustellen oder auch bei den restlichen Anwendungen des Laptops?
mfg
Bitte warten ..
Mitglied: allen
07.07.2008 um 08:15 Uhr
Was für einen Browser benutzt Du? IE? Dann versuch mal Firefox und schau ob es genauso langsam ist. Hast Du Deine NW-Karte auf 10MBits gestellt oder Duplex geändert? Firewall? sonstige Filter? Virenscanner mit Internetüberwachung?
Bitte warten ..
Mitglied: 66762
07.07.2008 um 18:57 Uhr
War ne gute Idee! Nun funktioniert es wider prima! =)
Vielen dank
Bitte warten ..
Mitglied: Mitchell
08.07.2008 um 02:19 Uhr
Hi Dextrin,

freut mich, dass es wieder klappt, aber bitte schreib doch nochmal die Lösung. Ist zwischen den Antworten ein wenig untergegangen.

Mfg

Mitchell

PS: Und bitte noch ein Häkchen vor den Beitrag, siehe hier
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst PfSense kein Internet - nach Werkseinstellungen langsame DNS Auflösung (12)

Frage von Philippe27 zum Thema Router & Routing ...

Windows 10
gelöst Internetverbindung nach gewisser Zeit langsamer (15)

Frage von crack24 zum Thema Windows 10 ...

Microsoft Office
Excel auf TS langsam (16)

Frage von Nerofu zum Thema Microsoft Office ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...